Титульный лист

 Top Next

Министерство образования Республики Беларусь

Гомельский государственный университет имени Франциска Скорины

ЭЛЕКТРОННЫЙ УЧЕБНО-МЕТОДИЧЕСКИЙ КОМПЛЕКС

Механика

Настоящий электронный учебно-методический комплекс был разработан

коллективом авторов в составе

Хахомов С. А., Самофалов А. Л., Кушнеров О.А.

Часть I. Руководство пользователя

Часть II. Учебные программы

Часть III. Лабораторный практикум

Часть IV. Практические занятия

Часть V. Теоретический материал

Часть VI. Тесты

Контрольные вопросы

Рекомендуемая литература


Часть I. Руководство пользователя

 Top Previous Next

Часть I

Руководство пользователя

Глава 1. Состав комплекса

Глава 2. Интерфейс


Глава 1. Состав комплекса

Электронный учебно-методический комплекс представляет собой документ — Механика.сhm. Данный документ состоит из следующих частей:

∙ руководство пользователя,

∙ типовые учебные программы курсов,

∙ теоретический материал,

∙ практические занятия,

∙ лабораторный практикум,

∙ тесты,

∙ контрольные вопросы

Опишем кратко содержание данных разделов.

Часть «Учебные программы» содержит типовые учебные программы по курсу «Механика» в высших учебных заведениях Республики Беларусь.

Часть «Лабораторный практикум» содержит описания 10 лабораторных работ по базовым разделам курса «Механика» в соответствии с программой курса общей физики для студентов физических специальностей университетов. Лабораторный практикум может быть полезен студентам физических и технических специальностей вузов, преподавателям физики.

Часть «Практические занятия» содержит задачи на каждую тему из программы курса. Каждая задача сопровождается подробным решением. Количество задач на каждую тему, соответствует установленному количеству часов из программы курса.

Часть «Теоретический материал» содержит тексты лекций для каждой темы из программы курса.

Часть «Тесты» содержит вопросы в тестовой форме для проверки проверки, полученых знаний, после прохождения курса.

В конце приводится список контрольных вопросов, которые должен знать учащийся, прошедший курс «Механика».


Глава 2. Интерфейс

Для навигации по документу-справке, которым является данный ЭУМК, используются два основных средства: панель закладок и элементы управления, размещенные в верхнем колонтитуле.

Панель закладок как правило находится в левой части окна. На ней иерархически организованные материалы ЭУМК представлены в виде дерева. Все разделы, помеченные знаком [+] могут быть раскрыты для чтения подразделов. Используя панель закладок, можно легко увидеть структуру учебника и перемещаться по его разделам. По умолчанию данная панель должна отображаться сразу при открытии документа ЭУМК. Если же она отсутствует, то либо ваша программа просмотра документов не поддерживает закладки, либо отображение панели отключено. В последнем случае отображение панели закладок следует включить в меню настройки программы просмотра.

Верхний колонтитул каждой страницы ЭУМК снабжен дополнительными элементами навигации. Опишем их предназначение слева направо.

•Кнопка «Top» служит для перехода на титульный лист, содержащий главное меню учебника.

•Кнопка «Previous» позволяют переходить на предыдущую страницу документа.

•Кнопка «Next» позволяют переходить на следующую страницу документа.

Учебные материалы комплекса связаны между собой системой гиперссылок. Все гиперссылки в тексте выделены синим цветом. Ссылки, кроме того, могут быть заключены в квадратные скобки.


Часть II. Учебные программы

Часть II

Учебные программы

Глава 1. Указатель по специальностям

Глава 2. Список учебных программ


Глава 1. Указатель по специальностям

1-31 04 01 Физика (по направлениям)

1-31 04 01-02 Физика (производственная деятельность)

1-31 04 01-03 Физика (научно-педагогическая деятельность)

1-31 04 01-04 Физика (управленческая деятельность)


Глава 2. Список учебных программ

Механика

Учебная программа для специальности

1-31 04 01 Физика (по направлениям)

1-31 04 01-02 Физика (производственная деятельность),

1-31 04 01-03 Физика (научно-педагогическая деятельность),

1-31 04 01-04 Физика (управленческая деятельность)

СОДЕРЖАНИЕ УЧЕБНОГО МАТЕРИАЛА

Тема 1. Кинематика

Механическое движение. Предмет механики. Основная задача механики. Понятие материальной точки. Скорость. Задачи кинематики. Поступательное движение твёрдого тела. Вращательное движение тела. Плоскопараллельное движение твёрдого тела.

Тема 2. Динамика материальной точки

Пониятие о силах. Сила как вектор. Способы измерения сил. Первый закон Ньютона. Второй закон Ньютона. Третий закон Ньютона. Силы при криволинейном движении. Центростремительная и центробежная силы. Момент силы и момент количества движения относительно центра и оси. Внутренние и внешние силы. Теорема о количестве движения системы точек. Центр масс системы материальных точек. Уравнение Мещерского. Движение тел при различных законах изменения массы. Соотношения Циолковского.

Тема 3. Движущиеся системы координат

Инерциальные системы отсчёта. Галилеевы преобразования координат и закон сложения скоростей. Механический принцип относительности. Постоянство скорости света. Постулаты Эйнштейна. Преобразования Лоренца. Силы инерции при поступательном движении системы отсчета. Силы инерции при вращении системы отсчета. Силы Кориолиса. Опыт Фуко.

Тема 4. Фундаментальные силы и взаимодействия

Деформация тел. Закон Гука. Деформация сдвига и кручения. Предел упругости. Связь между напряжениями и деформациями. Пластические деформации. Законы Кеплера. Закон всемирного тяготения. Гравитационная постоянная и ее определение. Напряженность поля тяготения. Работа сил поля тяготения. Космические скорости. Трение покоя. Трение скольжения. Трение качения. Вязкое трение.

Тема 5. Работа и энергия. Законы сохранения

Элемент работы и работа на конечном пути. Консервативные силы. Мощность. Механическая энергия. Кинетическая энергия тела, системы тел. Потенциальная энергия. Закон сохранения механической энергии. Абсолютно упругий и неупругий удар. Закон сохранения импульса. Закон сохранения момента количества движения.

Тема 6. Динамика твёрдого тела

Момент количества движения вращающегося тела относительно оси вращения. Момент инерции твердого тела и его физический смысл. Примеры расчета моментов инерции. Теорема Гюйгенса-Штейнера. Работа силы и кинетическая энергия тела при его вращении. Плоское движение твёрдого тела. Кинетическая энергия тела, совершающего плоское движение. Качение цилиндра по плоскости. Гироскопы. Прецессия гироскопов. Угловая скорость прецессии. Гироскопические силы.

Тема 7. Гидроаэромеханика

Идеальная жидкость и идеальный газ. Закон Паскаля. Давление внутри покоящейся жидкости и закон Архимеда. Движение идеальной жидкости. Уравнения неразрывности. Уравнение Бернулли. Сила вязкости. Закон Пуазейля. Число Рейнольдса. Роль обтекаемости тел. Принцип механического подобия. Подъемная сила крыла самолета.

Тема 8. Колебания

Гармонические колебания и их характеристики. Свободные колебания при отсутствии трения, их уравнение и его решение. Скорость и ускорение колебательных движений. Амплитуда, фаза, частота и период колебания. Логарифмический декремент затухания. Добротность механических систем. Вынужденные колебания. Уравнение вынужденных колебаний и его решение. Математический маятник. Пружинный маятник. Физический маятник. Сложение одинаково направленных колебаний. Биения. Сложение взаимоперпендикулярных колебаний. Фигуры Лиссажу.

Тема 9. Волновые процессы

Уравнение плоской и сферической волны. Упругие волны в твердом теле и газах. Волновое уравнение. Интерференция волн и условия, необходимые для ее возникновения. Стоячие волны. Узлы и пучности стоячих волн. Вектор Умова. Затухание плоских и сферических волн. Природа звука. Звуковые волны. Высота, громкость и тембр звука. Скорость звука. Эффект Доплера.


Часть III. Лабораторный практикум

Часть III

Лабораторный практикум

Тема 1 Кинематика и динамика материальной точки

Тема 2 Динамика системы материальных точек

Тема 3 Динамика твердого тела

Тема 4 Движение тел при наличии трения

Тема 5. Колебательное движение

Тема 6. Волновое движение

Тема 7. Механика жидкостей и газов


Тема 1. Кинематика и динамика материальной точки

Основные понятия по теме

Вопросы для самоконтроля

Лабораторная работа 1.1


Основные понятия по теме

Поступательное движение твердого тела − это такое движение, при котором любая прямая, жестко связанная с телом, остается параллельной самой себе. Поступательное движение твердого тела будет прямолинейным, если траектории всех его точек − параллельные прямые линии.

Согласно второму закону Ньютона, ускорение, сообщаемое телу массой m, силой [image] : а) пропорционально этой силе; б) обратно пропорционально массе тела:

(1.1)

Если тело движется с постоянным ускорением [image] , то такое движение называется равноускоренным. Примерами равноускоренного движения могут служить: свободное падение тела, движение тела, брошенного горизонтально.

Мгновенное ускорение тела:

(1.2)

где [image] - мгновенная скорость, [image] - радиус-вектор. Тогда мгновенная скорость тела при равноускоренном движении

(1.3)

где [image] − скорость тела в начальный момент времени.

Координата тела в момент времени [image] :

(1.4)

Если в начальный момент времени тело покоилось, т.е. , то соотношения (1.3) и (1.4) упрощаются:

(1.5)

(1.6)

Используя (1.6), нетрудно доказать, что при равноускоренном движении пути [image] , [image] , [image] ..., проходимые за последовательно равные промежутки времени, пропорциональны ряду нечетных чисел, т.е. имеет место соотношение

(1.7)


Вопросы для самоконтроля

1. Способы задания движения материальной точки (естественная, координатная и векторная формы).

2. Скорость и ускорение. Нормальное и тангенциальное ускорения.

3. Постройте графики зависимости [image] , [image] и [image] для различных случаев равноускоренного движения [image] .

4. Докажите соотношение (1.7).


Лабораторная работа 1.1

Изучение законов движения под действием постоянной силы

Цель работы: исследование законов кинематики и динамики поступательного движения тела на машине Атвуда.

Приборы и принадлежности: установка FPM - 02, набор перегрузов.

Описание установки

Ход работы


Описание установки

Основные законы кинематики и динамики равноускоренного движения (1.1), (1.5), (1.6), (1.7) могут быть проверены опытным путем на машине Атвуда. Машина Атвуда выполнена в виде типовой установки FPM−02, входящей в состав комплекта приборов для лабораторного практикума по курсу «Физические основы механики». Общий вид установки показан на рисунке 1.1.

Рисунок 1.1 − Установка FPM−02

На вертикальной колонне 1, закрепленной в основании 2 укреплены три кронштейна: неподвижный нижний кронштейн 3 и два подвижных кронштейна − средний 4 и верхний 5, а также верхняя втулка 6.

Основание оснащено регулируемыми ножками 7, которые позволяют произвести выравнивание положения установки.

На верхней втулке, при помощи верхнего диска 8 закреплен узел подшипника ролика 9, ролика 10 и электромагнит 11. Через ролик проходит нить 12 с привязанными на ее концах грузиками 13 и 14.

Электромагнит, после подведения к нему питающего напряжения, при помощи фрикционной муфты, удерживает систему ролика с грузиками в состоянии покоя.

Верхний и средний кронштейны можно перемещать вдоль колонны и фиксировать в любом положении, устанавливая, таким образом, длину пути равноускоренного [image] и равномерного [image] движений. Для облегчения определения этих путей на колонне имеется миллиметровая шкала 15. Все кронштейны имеют указатель положения, а верхний кронштейн дополнительную черту, облегчающую точное согласование нижней грани верхнего, большего грузика с определенным началом пути движения.

На среднем кронштейне закреплено кольцо 16 и фотоэлектрический датчик 17. Кольцо 16 снимает, с падающего вниз большого грузика, дополнительный кольцеобразный перегрузок, а фотоэлектрический датчик в это время образует электрический импульс, сигнализирующий начало равномерного движения.

Функциональное назначение клавиш управления

На лицевой панели секундомера размещены клавиши:

СЕТЬ − нажатие этой клавиши вызывает включение питающего напряжения и автоматический сброс цифрового индикатора (во всех разрядах высвечивается цифра нуль и светятся лампочки фотодатчика);

ПУСК − нажатие этой клавиши освобождает электромагнит и генерирует импульс разрешения на измерение времени;

СБРОС − установка нуля индикатора. Нажатие этой клавиши вызывает сброс схем секундомера и фиксацию грузов в заданном положении с помощью электромагнита.

Для выполнения измерений вначале последовательно нажмите клавишу СЕТЬ, ПУСК, СБРОС, после чего установите груз на заданной высоте и зафиксируйте его, отжав клавишу ПУСК. Нажав клавишу ПУСК, измерьте время движения груза между верхним и нижним фотодатчиками. Нажав клавишу СБРОС, обнулите индикатор и вновь установите грузы на этой высоте. Отжав клавишу ПУСК, зафиксируйте грузы на этой высоте с помощью электромагнита. Перейдите к очередному измерению.


Ход работы

Упражнение 1

Упражнение 2

Упражнение 3


Упражнение 1

Исследование зависимости пути от времени при равноускоренном движении

1. Ознакомьтесь с устройством установки FPM-02 и функциональным назначением клавиш управления.

2. С помощью ножек 7, установите колонну 1 в вертикальном положении. При этом груз 14 должен свободно проходить сквозь кольцо 16 и датчики 17 и 19.

3. Установите датчик 17 на расстоянии [image] = 5 см от датчика 19.

4. Поместите на груз 14 указанный перегрузок и установите его на уровне датчика 17, измерьте время прохождения грузом расстояния [image] . Измерения времени проведите не менее пяти раз. Результаты измерения занесите в таблицу и обработайте, вычислив среднее значение [image] и абсолютную погрешность [image] .

5. Последовательно увеличивая расстояние [image] на 5 см в интервале от 5 до 40 см, повторите измерения, описанные в пункте 4. Результаты занесите в таблицу и обработайте.

6. По данным таблицы постройте график зависимости [image] и убедитесь в справедливости соотношения (1.6).

7. Используя график зависимости [image] , проверьте справедливость соотношения (1.7).

8. По полученным данным постройте график зависимости [image] и с его помощью определите ускорение [image] движения грузов.

9. Сделайте выводы.


Упражнение 2

Исследование зависимости скорости от времени при равноускоренном движении

В упражнении проверяется справедливость формулы (1.5). Получим выражение удобное для экспериментальной проверки этого соотношения на данной установке. Пусть груз 14 согласно рисунку 1.1, с помещенным на нем кольцеобразным перегрузом, начинает движение без начальной скорости от кронштейна 5. На пути между кронштейном 5 и датчиком 17, груз будет двигаться равноускоренно.

Следовательно,

(1.8)

где [image] −время прохождения грузом пути [image] .

Согласно (1.5), в конце пути [image] , груз 14 приобретает скорость и вместо (1.8) можно записать

(1.9)

Путь [image] между датчиками 17 и 19, после снятия кольцеобразного перегрузка кольцом 16, груз 14 проходит равномерно со скоростью [image] , приобретаемой им в конце пути. Если время движения груза по пути [image] равно [image] , то [image] и (1.9) принимает вид

(1.10)

Изменяя значение [image] и [image] при одном и том же перегрузке, из (1.10) получаем

(1.11)

Экспериментальная проверка соотношения (1.11) позволяет сделать вывод о справедливости выражений (1.5) и (1.6), использованных при его выводе.

Выполнение упражнения 2

1. Установите датчик 17 на заданной высоте [image] .

2. Поместите на груз 14 кольцеобразный перегрузок и измерьте время [image] прохождения грузом пути [image] . Измерения выполните не менее пяти раз. Результаты измерений занесите в таблицу и обработайте.

3. Установите датчик 17 на высоте [image] , определите время [image] , аналогично пункту 2.

4. Проверьте справедливость формулы (1.11), учитывая погрешность измеренных величин.

5. Сделайте выводы.


Упражнение 3

Упражнение 3. Исследование зависимости ускорения от величины приложенной силы

При выполнении этого упражнения необходимо, чтобы движущаяся масса оставалась постоянной, а величина действующей силы изменялась. Это можно осуществлять, перекладывая перегрузки массами [image] и [image] с одного груза на другой.

Сила, приводящая систему в движение, равна разности весов правого и левого движущихся тел. Если оба перегруза на правом грузе 14, то

(1.12)

Если перегруз меньшей массы [image] переложить на левое тело (груз 13) то

(1.13)

Для двух отмеченных случаев, на основании второго закона Ньютона можем записать

и [image] (1.14)

где 2m − масса грузов 13 и 14.

Из (1.12), (1.13), (1.14) получаем

(1.15)

Определив значение ускорения [image] из формулы (1.6) и, считая, что [image] на протяжении опыта не изменяется, окончательно получаем

(1.16)

Выполнение упражнения 3

1.Установите датчик 17 на заданной высоте [image] . Поместив на правый груз (14) два перегрузка с массами [image] и [image] и, установив его на уровне датчика 17, измерьте время [image] равноускоренного движения груза. Измерения проведите не менее пяти раз. Результаты занесите в таблицу и обработайте.

2.Поместив перегруз меньшей массы на левый груз (13), повторите измерения пункта 2.

3.Проверьте справедливость формулы (1.16) с учетом погрешности измеренных величин.

4.Сделайте выводы.


Тема 2. Динамика системы материальных точек

Основные понятия по теме

Вопросы для самоконтроля

Лабораторная работа 2.1


Основные понятия по теме

Законы сохранения являются фундаментальными законами природы. В механике к ним относятся: закон сохранения импульса (количества движения), закон сохранения энергии, закон сохранения момента импульса.

В замкнутой системе имеет место закон сохранения импульса – импульс замкнутой системы с течением времени не изменяется:

или [image] (2.1)

где [image] − импульс i−го тела, [image] − импульс системы.

В механике различают два вида энергии – кинетическую [image] и потенциальную [image] . Применительно к задачам механики закон сохранения энергии гласит: в консервативной системе механическая энергия может переходить из одного вида в другой и передаваться от одного тела другому, но ее количество остается неизменным:

(2.2)

где [image] – полная механическая энергия системы.

Наблюдать превращение кинетической энергии в потенциальную и обратно можно на примере удара двух тел.

Ударом называется явление конечного изменения скорости твердых тел за весьма малый промежуток времени, возникающее при столкновении тел. Физические явления при столкновениях тел довольно сложны. Сталкивающиеся тела деформируются, возникают упругие силы и силы трения, в телах возбуждаются колебания, волны и т.д.

Процесс удара можно разбить на две фазы. Первая фаза – сжатие материала: центры масс сталкивающихся тел сближаются. В момент наибольшей деформации, скорость сближающихся тел обращается в нуль, кинетическая энергия переходит в потенциальную энергию упругой деформации и частично в другие виды энергии.

Вторая фаза – восстановление: потенциальная энергия упругой деформации превращается в кинетическую энергию тел, тела начинают расходиться, и в конце второй фазы соприкосновение тел прекращается. В случае, если соударяются абсолютно упругие тела, потенциальная энергия упругой деформации в первой фазе полностью переходит в кинетическую энергию движения тел, это − упругий удар.

Удар совершенно неупругих тел заканчивается на первой фазе. Такой удар называют абсолютно неупругим. При этом тела после удара движутся вместе с одинаковой скоростью.

Различают удар прямой и косой, центральный и нецентральный. Если при ударе скорости центров масс лежат на линии удара, то удар называют прямым, в противном случае – косым. Если при ударе центры масс лежат на линии удара, удар называют центральным.

Рассмотрим центральный абсолютно упругий удар двух шаров. Пусть шары массой embim79 и embim80 движутся до соударения со скоростями embim81 и embim82 , а после соударения – со скоростями embim83 и embim84 . На основе законов сохранения механической энергии и импульса можно записать:

(2.3) [image] (2.4)

Переписав эти равенства в виде

нетрудно получить

или

Откуда следует, что при абсолютно упругом ударе шаров, относительная скорость их меняет свое направление на противоположное, оставаясь неизменной по величине.

Для количественной оценки восстановления кинетической энергии вводят коэффициент восстановления энергии

(2.5)

где [image] − суммарная кинетическая энергия тел до удара;

− суммарная кинетическая энергия тел после удара.

Наряду с [image] пользуются коэффициентом восстановления скорости

(2.6)

Коэффициент [image] в отличие от [image] позволяет количественно оценить, на сколько реальный удар близок к абсолютно упругому удару.


Вопросы для самоконтроля

1. Внутренние и внешние силы.

2. Импульс. Закон сохранения импульса.

3. Типы ударов твердых тел.

4. Количественные характеристики удара твердых тел.

5. Как изменяются кинетическая энергия шаров и их относительная скорость при различных видах удара: абсолютно упругом, неупругом и абсолютно неупругом?


Лабораторная работа 2.1

Изучение закона соударения шаров

Цель работы: на примерах упругого и неупругого ударов проверить закон сохранения импульса и определить количественные характеристики соударения шаров.

Приборы и принадлежности: установка FPM-08, набор шаров, линейка, весы, пресс форма, пластилин.

Описание установки

Ход работы


Описание установки

Общий вид прибора для исследования столкновения шаров FPM-08 представлен на рисунке 2.1. Основание 1 оснащено регулируемыми ножками 2, которые позволяют произвести выравнивание прибора.

Рисунок 2.1 − Установка FPM-08

В основании закреплена колонна 3, к которой прикреплен нижний кронштейн 4 и верхний кронштейн 5.

На верхнем кронштейне прикреплены кронштейны со стержнями 6 и вороток 7, позволяющий установить расстояния между шарами. На стержнях 6 помещены передвигаемые держатели 8 с втулками 9, фиксированные при помощи болта 10. Через подвесы 11 проведены провода 12, подводящие напряжение к подвесам 13, а через них к шарам 14. После отвинчивания винтов, в подвесах 11, можно установить длину подвески шаров.

На нижнем кронштейне закреплены угольники со шкалами 15, 16, а на специальных направляющих электромагнит 17.

После отвинчивания болтов 18, 19 электромагнит можно передвигать вдоль правой шкалы и фиксировать высоту его установки. Силу электромагнита можно регулировать воротком 23.

Угольники со шкалами также могут передвигаться вдоль нижнего кронштейна. Для изменения их положения надо отпустить гайку 20.

К основанию прибора привинчен микросекундомер FPM-16 – 21 передающий через разъем 22 напряжение к шарам и электромагниту.


Ход работы

Упражнение 1

Упражнение 2


Упражнение 1

Проверка закона сохранения импульса и определение коэффициентов восстановления упругого удара

Изучается прямой центральный удар шаров, подвешенных на нитях, причем один из шаров (левый) до удара покоится. В процессе движения шары будут испытывать сопротивление окружающей среды, однако конструкция и условия работы таковы, что этим фактором можно пренебречь. Скорости шаров до и после удара определим из закона сохранения энергии

embim99 , embim100 , embim101 , (2.7)

где embim102 − высота начального положения ударяющего (правого) шара согласно рисунку 2.2; embim103 , embim104 − высоты, на которые поднимаются ударяющий (правый) и ударяемый (левый) шары после соударения; embim105 − скорость правого шара в момент удара; embim106 и embim107 − скорости шаров после удара.

Из (2.7) получаем

embim108 , embim109 , embim110 . (2.8)

В данной работе проще и точнее можно измерить не высоту подъема, а угол, на который был отклонен шар.

Из рисунка 2.2 следует, что

embim111 , embim112 , embim113 , (2.9)

где embim114 , embim115 − наибольшие углы отклонения правого и левого шаров после первого удара; угол embim116 − определяет начальное положение правого шара.

Подставив (2.9) в (2.8), получаем окончательные выражения для скоростей шаров:

embim117 ; embim118 ; embim119 . (2.10)

С учетом (2.10) выражение (2.4) и коэффициенты восстановления (2.5), (2.6) принимают вид:

embim120 , (2.11)

embim121 , (2.12)

embim122 . (2.13)

Выполнение упражнения 1

1.Определите на технических весах массы шаров.

2.Закрепите шары на нитях подвеса. При этом шар большей массы поместите по указанию преподавателя. В положении равновесия шары должны чуть касаться друг друга.

3.Проверьте совпадение нулевых отметок шкал с указателями положения шаров.

4.Подведите правый шар к электромагниту и включите его питание.

5.Сделайте пробный пуск правого шара (путем отключения электромагнита), устраните неточности движения шаров.

6.Зафиксировав начальный угол отклонения embim123 правого шара, произведите, им удар по покоящемуся шару и сделайте отсчет первого отклонения обоих шаров embim124 и embim125 . При этом же значении угла embim126 повторите опыт не менее 10 раз. Полученные значения embim127 и embim128 занесите в таблицу и обработайте.

7.По полученным данным проверьте выполнения равенства (2.11), выражающего закон сохранения импульса.

8.По формулам (2.12), (2.13) вычислите коэффициенты восстановления скорости embim129 и энергии embim130 . Сделайте выводы.

9.По указанию преподавателя повторите эксперимент при другом значении embim131 или для шаров других масс.


Упражнение 2

Определение времени упругого удара и средней силы соударения шаров

Одна из форм записи второго закона Ньютона имеет вид

(2.14)

где [image] − время, в течение которого на тело действовала сила [image] , изменившая импульс тела на величину [image] .

Применительно к удару в уравнении (2.14) [image] – средняя сила удара, [image] − время удара, т.е. время соприкосновения ударяющихся тел,

где [image] – масса одного из соударяющихся тел (второе тело до удара неподвижно), [image] – изменение скорости этого тела, возникающее в результате удара.

При упругом центральном ударе шаров одинаковой массы бьющий шар после удара остается в покое, изменение его скорости [image] равно скорости в момент удара, которая, согласно (2.10), равна

(2.15)

С учетом (2.15), (2.14) средняя сила упругого удара:

(2.16)

Выполнение упражнения 2

1. Поместите на нити подвеса шары одинаковой массы и отрегулируйте их положение.

2. Измерьте время [image] соударения шаров не менее 10 раз. Результаты занесите в таблицу и обработайте.

3. Определив длину подвеса, массу одного шара и значение угла [image] , по формуле (2.16) рассчитайте среднюю силу удара и оцените погрешность результата.


Тема 3. Динамика твёрдого тела

Основные понятия по теме

Вопросы для самоконтроля

Лабораторная работа 3.1

Лабораторная работа 3.2

Лабораторная работа 3.3


Основные понятия по теме

Вращательное действие силы характеризуется моментом силы относительно точки и относительно оси.

Для того, чтобы определить момент силы относительно точки О, проведем согласно рисунку 3.1а из точки О радиус-вектор [image] в точку приложения силы. Моментом силы [image] относительно точки О называется векторная физическая величина, равная векторному произведению радиуса-вектора [image] на силу [image] :

embim150 . (3.1)

Модуль момента силы embim151 , где embim152 – плечо силы.

Для того, чтобы определить момент силы embim153 относительно оси ОZ, выберем согласно рисунку 3.1б на оси ОZ произвольную точку, найдем момент силы относительно этой точки, а затем спроецируем на ось ОZ момент силы относительно точки. Таким образом, момент силы относительно оси – величина скалярная.

Разложим силу на три составляющие (рисунок 3.1б):

embim154 – осевая, параллельная оси вращения,

embim155 – радиальная, перпендикулярная оси вращения,

embim156 – касательная, перпендикулярная embim157 и оси вращения.

Составляющую embim158 можно определить как проекцию силы embim159 на направление вектора embim160 , направленного по касательной к окружности радиусом embim161 , проведенной через точку приложения силы перпендикулярно оси вращения.

Составляющие embim162 и embim163 вращения тела относительно оси ОZ не вызывают. Вращающее действие силы embim164 обусловлено составляющей embim165 . Можно показать, что момент силы embim166 относительно оси ОZ:

Рисунок 3.1 − Момент силы относительно точки (а) и относительно оси (б)

Инертные свойства тела при вращательном движении характеризует момент инерции. Он зависит от распределения массы тела относительно оси вращения. Момент инерции материальной точки массой embim169 , находящейся на расстоянии embim170 от оси:

embim171 . (3.2)

Момент инерции системы материальных точек c массами embim172 удаленных от оси на расстояние embim173 определяется как:

embim174 .

Момент инерции однородного сплошного тела

embim175 ,

где embim176 – плотность тела, embim177 – объем тела.

Моменты инерции однородных тел массой embim178 , имеющих правильную геометрическую форму и равномерное распределение массы по объему представлены в таблице 3.1:

Таблица 3.1 - Моменты инерции однородных тел

Тело | Положение оси вращения | Момент инерции
Полый тонкостенный цилиндр радиуса embim179 | Ось симметрии |
Сплошной цилиндр или диск радиуса embim181 | Ось симметрии | embim182
Прямой тонкий стержень длиной embim183 | Ось перпендикулярна стержню и проходит через его середину | embim184
Шар радиуса embim185 | Ось проходит через центр шара | embim186

Если известен момент инерции тела относительно оси, проходящей через его центр масс, то момент инерции относительно любой другой параллельной оси определяется теоремой Штейнера: момент инерции тела embim187 относительно произвольной оси равен сумме, момента его инерции относительно параллельной оси, проходящей через центр масс С тела и произведения массы embim188 тела на квадрат расстояния embim189 между осями (рисунок 3.2)

embim190 . (3.3)

Основное уравнение динамики вращательного движения, описывающее вращения твердого тела вокруг неподвижной оси, имеет вид:

embim192 , (3.4)

где embim193 −суммарный момент внешних сил, действующих на тело;

embim194 −момент инерции тела относительно оси вращения;

embim195 −угловое ускорение тела.

Записав векторное уравнение (3.4) в проекциях на ось вращения, нетрудно получить выражение для углового ускорения

embim196 . (3.5)

Из (3.5) следует:

а) при постоянном моменте инерции embim197 угловое ускорение тела embim198 прямо пропорционально действующему на него моменту внешних сил embim199 :

embim200 при embim201 , (3.6)

б) угловое ускорение embim202 , сообщаемое телу постоянным моментом сил embim203 , обратно пропорционально моменту инерции тела embim204 :

embim205 при embim206 . (3.7)


Вопросы для самоконтроля

1. Выведите основное уравнение динамики вращательного движения.

2. Дайте понятие о моменте инерции. Вычислите момент инерции простейших однородных тел: стержня, диска, прямоугольной пластинки.

3. Дайте понятие момента силы.


Лабораторная работа 3.1

Проверка основного уравнения динамики вращательного движения. Понятие о моменте инерции

Цель работы: исследовать зависимость момента инерции системы от распределения масс относительно оси вращения и осуществить экспериментальную проверку основного уравнения динамики вращательного движения.

Приборы и принадлежности: установка FPM−06, набор грузов.

Описание установки

Ход работы


Описание установки

Для выполнения работы используется типовая установка FPM−06, входящая в состав комплекта приборов для лабораторного практикума по курсу «Физические основы механики». Общий вид установки изображен на рисунке 3.3.

Основой установки служит маятник Обербека, который представляет собой два взаимно перпендикулярных стержня 1, закрепленных в барабане 2 способном вращаться вокруг горизонтальной оси. На стержни 1 насаживаются грузы 3, расстояние от которых до оси вращения можно изменять.

На верхней втулке 4, укрепленной на вертикальной колонне 5, закреплен подшипниковый узел блока 6 и блок 7. Через блок 7 переброшена нить 8, один конец которой прикреплен к двухступенчатому шкиву 9, а на второй подвешиваются грузы 10, приводящие систему во вращательное движение. На неподвижной втулке 11 расположен электромагнит 12, который после подключения к нему напряжения питания, удерживает маятник Обербека в состоянии покоя. Подвижной кронштейн 13 можно перемещать вдоль колонны 5 и фиксировать в любом положении, изменяя таким образом длину пути грузов 10, которая определяется по нанесенной на колонне миллиметровой шкале 14. Для определения времени движения грузов 10 служат фотодатчики 15 и 16. Время движения грузов высвечивается на табло секундомера 17.

Рисунок 3.3 − Установка FPM−06 (маятник Обербека)

Получим выражение 3.5 применительно к маятнику Обербека. Пренебрегая массой блока 7 (рисунок 3.3), массой нити 8, ее толщиной и силой трения о блок 7, запишем уравнения движения системы:

embim208 (3.8)

embim209 , (3.9)

здесь embim210 масса грузов 10, embim211 − масса платформы, на которой они расположены, embim212 − проекция силы натяжения нити на направление движения грузов 10, embim213 − проекция силы тяжести грузов 10 и платформы,

embim214 − ускорение грузов 10, embim215 − радиус шкива 9, embim216 − проекция момента силы трения в барабане 2 и блоке 9 на направление оси вращения.

Момент инерции системы состоит из двух частей: embim217 ,

где embim218 − момент инерции шкива 9 и стержней 1, который не изменяется во время опыта и embim219 − момента инерции грузов 3 на стержнях 1, изменяющийся при изменении их числа и положения относительно оси вращения.

Определив из уравнения (3.8) значение embim220 и подставив его в (3.9) находим

embim221 . (3.10)

Учитывая, что embim222 и пренебрегая моментом сил трения [image] из (3.10) имеем

embim224 . (3.11)

Если грузы 10 опускаются за время embim225 с высоты embim226 , то ускорение их движения

embim227 .

Таким же будет и ускорение любой точки на поверхности шкива 9, вращающегося с угловым ускорением embim228 . Следовательно,

embim229 . (3.12)

Подставив (3.12) в (3.11) и, решив, полученное уравнение относительно embim230 , получим соотношение

embim231 , (3.13)

постоянство величины embim232 обеспечивается неизменностью величин embim233 и embim234 на протяжении опыта.

Согласно (3.13), справедливость следствия (3.6) может быть установлено по характеру зависимости величин embim235 от embim236 , определяемой экспериментально при условии embim237 .

Потребовав постоянства массы embim238 грузов 10 на протяжении опыта, что эквивалентно условию [image] , сведем проверку следствия (3.7) к определению характера зависимости величины embim240 от embim241 .

Практически более удобно исследовать характер обратной зависимости, т.е. зависимости величины embim242 от embim243 , которая, согласно (3.13), является линейной

embim244 . (3.14)

Момент инерции embim245 можно изменить либо меняя число грузов 3 на стержнях 1 (рисунок 3.3), либо изменяя их положение относительно оси вращения. Так как в работе используется вторая возможность, то удобно принять момент инерции embim246 грузов 3, расположенных на стержнях 1 на расстоянии embim247 от центра вращения, за 1 условную единицу. Поскольку

embim248 , (3.15)

то момент инерции embim249 при увеличении расстояния embim250 в два ( embim251 ), три ( embim252 ) и т.д. раз, соответственно равен 4, 9 и т.д. условным единицам. Справедливость утверждения (3.15) проверяется в первом упражнении. Получим формулу удобную для его экспериментальной проверки.

При embim253 (грузов 3 на стержнях нет) из (3.14), при учете сделанных приближений следует, что момент инерции embim254 шкива 9 и стержней 1 относительно оси вращения равен

embim255 , (3.16)

где embim256 −время опускания груза с высоты embim257 .

При embim258 аналогично находим

embim259 . (3.17)

Из (3.16) и (3.17) видно, что при одинаковом значении embim260 , embim261 и embim262

embim263 ,

т.е. о справедливости утверждения (3.15) можно судить, построив график зависимости величины embim264 от embim265 .


Упражнение 1

Исследование зависимости момента инерции системы от распределения масс относительно оси вращения

1. Проверьте вертикальность колонны 5 и убедитесь в исправности электропитания и наличии заземления.

2. Снимите грузы 3 со стержней 1 и поместите на платформу 10 заданное преподавателем число грузов. Измерьте время embim266 опускания грузов 10 с заданной высоты embim267 не менее пяти раз. Результаты измерения занесите в таблицу и обработайте, определите наилучшее значение embim268

3. Поместите на стержни 1 грузы 3 на заданном преподавателем расстоянии embim269 от оси вращения, измерьте время embim270 опускания грузов аналогично пункту 3.

4. Изменяя расстояние embim271 в 2, 3, 4 и т.д. раз повторите действия пункта 4.

5. По данным таблицы рассчитайте величины embim272 для каждого значения embim273 .

6. Постройте график зависимости embim274 по экспериментальным точкам.

7. Сделайте вывод.


Упражнение 2

Исследование зависимости углового ускорения от момента силы при постоянном моменте инерции

1. Поместите на стержни 1 на заданном преподавателем расстоянии embim275 грузы 3.

2. Поместив на платформу 10 один груз, измерьте время embim276 его опускания с заданной высоты embim277 не менее пяти раз. Результаты измерения занесите в таблицу и обработайте определив embim278 .

3. Изменяя массу embim279 груза 10, повторите действия пункта 2.

4. По данным таблицы рассчитайте величины embim280 .

5. Постройте график зависимости величины embim281 от embim282 по экспериментальным точкам и определите ее аналитическое выражение методом наименьших квадратов.

6. Сделайте выводы.


Упражнение 3

Исследование зависимости углового ускорения от момента инерции при постоянном моменте силы

1. Положите на платформу 10 указанное преподавателем число грузов.

2. Установив грузы 3 на стержнях 1 на минимально возможном расстоянии от оси вращения, измерьте время опускания грузов 10 с заданной высоты embim283 не менее пяти раз. Результаты занесите в таблицу и обработайте.

3. Последовательно изменяя момент инерции embim284 в 4, 9, 16 и т.д. раз повторите действия пункта 2.

4. По данным таблицы рассчитайте величины embim285 и постройте график зависимости величины embim286 от embim287 по экспериментальным точкам.

5. Сделайте выводы.


Лабораторная работа 3.2

Изучение маятника Максвелла

Цель работы: определение основных характеристик маятника Максвелла.

Приборы и принадлежности: установка FPM−03, набор колец, штангенциркуль.

Описание установки

Ход работы


Описание установки

Общий вид маятника Максвелла показан на рисунке 3.4.

Рисунок 3.4 − Установка FPM−03

Основание 1 оснащено регулируемыми ножками 2. В основании закреплена колонна 3, к которой прикреплён неподвижный верхний кронштейн 4 и подвижный нижний кронштейн 5. На верхнем кронштейне находится электромагнит 6, фотоэлектрический датчик 7 и вороток 8 для регулирования длины бифилярного подвеса маятника.

Маятник состоит из ролика, закреплённого на оси 10 и подвешенного на бифиляре. На ролик накладываются сменные кольца 11, изменяя момент инерции системы. Длина маятника определяется по миллиметровой шкале на колонне прибора. Время опускания маятника определяется секундомером 12 при прохождении фотоэлектрического датчика 9.

Функциональное назначение клавишей на панели установки:

СЕТЬ− выключатель сети. Нажатие этой клавиши включает напряжение питания;

СБРОС− установка нуля измерения;

ПУСК− управление электромагнитом.

Движение твёрдого тела можно рассматривать как движение системы большого числа материальных точек, сохраняющих неизменное положение друг относительно друга. Одним из примеров такой системы является маятник Максвелла. Он представляет собой диск радиуса embim289 , насаженный на ось диаметра embim290 , с обоих концов которой намотана упругая нить. Система находится в поле силы тяжести. Схематически маятник Максвелла изображён на рисунке 3.5.

Рисунок 3.5 – Маятник Максвелла

Запишем уравнение второго закона Ньютона и основное уравнение динамики вращательного движения для описания движения маятника Максвелла:

embim292 , (3.18)

здесь embim293 − масса маятника;

embim294 − момент инерции маятника относительно оси вращения, совпадающей с осью диска;

embim295 − сила натяжения одной нити подвеса;

embim296 − ускорение маятника;

embim297 − угловое ускорение маятника.

В проекциях на оси координат система уравнений (3.18) примет вид:

embim298 . (3.19)

Решив систему уравнений (3.19) относительно embim299 и embim300 находим

embim301 , (3.20)

embim302 . (3.21)

Учитывая, что

embim303 , (3.22)

embim304 , (3.23)

где embim305 − длина маятника, embim306 − время его падения.

С учётом (3.22) и (3.23) для силы натяжения нити и момента инерции маятника окончательно получим

embim307 , (3.24)

embim308 , (3.25)

где embim309 − внешний диаметр оси маятника.


Упражнение 1

Определение ускорения движения маятника Максвелла и силы натяжения в нитях подвеса

1. Подготовьте прибор к работе. Для этого:

а) Нижний кронштейн прибора передвиньте и зафиксируйте в крайнем нижнем положении;

б) на ролик маятника наложите кольцо, указанное преподавателем, прижимая его до упора;

в) на ось маятника намотайте нить подвеса и зафиксируйте его. Проверьте, отвечает ли нижняя грань кольца нулю шкалы на колонке. Если нет, отвинтите верхний кронштейн и отрегулируйте высоту;

г) деблокируйте гайку воротка для регулирования длины бифилярной подвески;

Сделайте длину нити такой, чтобы край стального кольца после опускания маятника находился на 2 мм ниже оптической оси нижнего фотоэлектрического датчика 9. Одновременно произведите корректировку установки маятника, обращая внимание на то, чтобы его ось была параллельна основанию прибора. Блокируйте вороток;

д) отожмите клавишу ПУСК;

е) намотайте на ось маятника нить подвеса, обращая внимание на то, чтобы она наматывалась равномерно, виток к витку;

ж) зафиксируйте маятник с помощью электромагнита;

2. Поверните маятник в направлении движения на угол [image] .

3. Нажмите последовательно: СБРОС, ПУСК. Снимите показания прибора, определив также длину маятника по колонке и время его падения. Повторите опыт 10 раз.

4. Используя формулу (3.23) вычислите значение а. Определите погрешность.

5. Определите массу маятника, по формуле (3.24) рассчитайте силу натяжения нитей.

6. Сделайте выводы.


Упражнение 2

Определение момента инерции маятника Максвелла

1. Подготовьте прибор к работе, согласно рекомендациям упражнения 1.

2. Проведите 10 измерений времени падения маятника. Результаты занесите в таблицу и обработайте.

3. Определите высоту падения маятника.

4. Определите массу маятника по формуле.

где [image] − масса оси маятника, [image] − масса ролика, [image] − масса кольца, (значение масс с точностью 0,5 % указаны на соответствующих деталях).

5.Определите внешний диаметр [image] оси маятника.

6.Определите экспериментальное значение момента инерции [image] данного маятника, пользуясь формулой (3.25). Оцените погрешность полученного результата.

7.Измерьте диаметры оси маятника [image] , ролика [image] , внутренний и внешний диаметр съёмного кольца Dвнеш и Dвнутр.

8.Вычислите теоретическое значение [image] момента инерции маятника Максвелла по формуле

(3.26)

где [image] − момент инерции оси маятника,

− момент инерции ролика,

− момент инерции кольца.

Определите погрешность.

9.Сравните значения [image] и [image] . Сделайте выводы.


Лабораторная работа 3.3

Определение момента инерции тела и проверка теоремы Штейнера методом крутильных колебаний

Цель работы: изучение метода крутильных колебаний и применение его для определения момента инерции тела и проверки теоремы

Гюйгенса−Штейнера.

Приборы и принадлежности: установка (трифилярный подвес), секундомер, штангенциркуль, линейка, образцы для измерений.

Описание установки

Ход работы


Описание установки

Установка для определения момента инерции тела, которая применяется в данной работе, называется трифилярным подвесом.

Рисунок 3.6 − Установка для определения момента инерции тела

Согласно рисунку 3.6 она состоит из диска 1 (платформы), горизонтально подвешенной на трех симметрично расположенных нитях 2.

Вверху нити прикреплены к основанию 3, имеющему три симметрично расположенных выступа. Основание с помощью болта 5 и пластины 6 соединено с кронштейном 4.

Платформа может совершать крутильные колебания вокруг вертикальной оси, проходящей через ее центр. При этом центр тяжести платформы перемещается вдоль оси вращения.

Пусть, масса платформы [image] , вращаясь в некотором направлении, поднялась на высоту embim328 от положения равновесия. Изменение ее потенциальной энергии при этом составит

(3.27)

Возвратившись в положение равновесия, платформа приобретет угловую скорость [image] и кинетическая энергия ее будет равна

(3.28)

где embim332 – момент инерции платформы относительно оси вращения.

Пренебрегая работой сил трения, закон сохранения механической энергии запишется в виде

(3.29)

При малой амплитуде, колебания платформы будут гармоническими, т.е. зависимость углового смещения [image] от времени [image] имеет вид

(3.30)

где [image] − амплитуда, [image] – период колебаний.

В свою очередь угловая скорость

или

Максимальное изменение угловой скорости [image] , соответствующее моменту времени, когда платформа проходит через положение равновесия

(3.31)

Из (3.29) и (3.31) получим

(3.32)

Найдем embim344 . Обозначим согласно рисунку 3.7: embim345 – длина нитей подвеса, embim346 – расстояние от центра платформы до точек крепления нитей на ней, embim347 – радиус окружности, на которой лежат точки крепления нитей к основанию.

Рисунок 3.7 − К расчету h

Из рисунка 3.7 видим, что

embim349 .

В свою очередь embim350 ,

а embim351 ,

тогда embim352 .

При малых углах смещения

embim353 , [image] ,

учитывая это, получим

embim355 , (3.33)

тогда из (3.32) и (3.33) находим

embim356 . (3.34)


Упражнение 1

Определение момента инерции тела

1. Убедитесь в том, что платформа расположена горизонтально.

2. Определите embim357 , embim358 , embim359 (массу платформы [image] узнайте у преподавателя, embim361 и embim362 удобно определить из известной геометрической формулы, измерив предварительно с помощью линейки расстояние между точками подвеса двух нитей вверху и внизу).

3. Путем несильного нажатия на край платформы 1 (рисунок 3.6) сообщите платформе вращательный импульс и при помощи секундомера измерьте время 10−20 полных ее колебаний. Опыт повторите 5 раз.

4. Найдите период [image] этих колебаний и по формуле (3.34) определите [image] – момент инерции платформы. Результаты занесите в таблицу 1.

5. Платформу нагрузите исследуемым телом (большой цилиндр), предварительно определив его массу embim365 . Определите период колебаний [image] системы тело-платформа (масса системы – [image] ) и момент инерции системы [image] . Величина момента инерции тела embim369 найдется как разница [image] . Опыт повторите 5 раз. Результаты измерений занесите в таблицу 2.

6. Найдите ошибку определения embim371 .

7.Сравните полученное значение embim372 и [image] с теоретическим, вычисленным по формуле момента инерции для данного тела.


Упражнение 2

Проверка теоремы Гюйгенсa – Штейнера (Штейнера−Журавского)

1.Возьмите два одинаковых тела (маленькие цилиндры) и в соответствии с упражнением 1 определите их момент инерции [image] . Для этого положите тела одно на другое в центре платформы так, чтобы центры масс тел лежали на одной вертикали с центром масс платформы. Момент инерции одного тела относительно проходящей через центр масс оси будет равен [image] . Опыт повторите 5 раз. Результаты занесите в таблицу 3.

2.Расположите тела на некотором расстоянии друг от друга симметрично относительно центра платформы.

3.Определите расстояние a от центра масс каждого тела до оси вращения. Методом крутильных колебаний определите момент инерции системы тел [image] . Найдите [image] − момент инерции одного тела относительно оси проходящей через центр масс платформы. Опыт повторите 5 раз. Результаты занесите в таблицу 4.

4.Найдите [image] по теореме Штейнера

(3.35)

где embim380 – масса тела.

Для [image] и embim382 возьмите значения, полученные опытным путем.

5.Сравните значения [image] , полученные по формуле (3.35) и экспериментально.

6.Найдите ошибки определения [image] и [image] .


Тема 4. Движение тел при наличии трения

Основные понятия по теме

Вопросы для самоконтроля

Лабораторная работа 4.1


Основные понятия по теме

Во всех реальных механических процессах и системах имеют место силы трения, действия которых в большинстве случаев связано с превращением механической энергии в тепло. Силы трения делят на силы внешнего трения и силы внутреннего трения.

Под внешним трением понимают силу сопротивления, тангенциальную относительно перемещения двух твердых тел при их соприкосновении. В свою очередь, внешнее трение принято разделять на статическое и кинетическое. Сила статического трения (трения покоя) это сила, которая проявляется между соприкасающимися поверхностями тел, неподвижных относительно друг друга. Кинематическое трение − это трение, возникающее между соприкасающимися телами, движущимися друг относительно друга. В зависимости от характера движения различают два вида кинетического трения: трение скольжения и трение качения.

Для трения скольжения выполняется закон Кулона − Амонтона: величина силы трения скольжения [image] пропорциональна силе embim387 нормального давления

(4.1)

где embim389 − коэффициент пропорциональности, именуемый коэффициентом трения скольжения. Он зависит от тщательности обработки трущихся поверхностей, их чистоты, температуры пар трения и др. факторы.

Если тело поместить на горизонтальную поверхность, а затем ее наклонять, то при некотором угле наклона embim390 плоскости к горизонту, тело начнет скользить, т.е. трение покоя смениться трением скольжения. Из этого угла несложно определить коэффициент трения покоя

embim391 . (4.2)

Выясним причину возникновение трения качения.

Рассмотрим цилиндр, катящийся по горизонтальной плоскости с постоянной скоростью [image] (рисунок 4.1). Из-за деформации поверхности перед катящимся цилиндром возникает своеобразная «ступенька». Пусть embim393 −сила реакции со стороны «ступеньки». Нормальная составляющая [image] силы реакции равна силе embim395 нормального давления цилиндра на плоскость: . Тангенциальная составляющая [image] представляет собой силу трения, препятствующую качению цилиндра.

Рисунок 4.1 − Цилиндр, катящийся по горизонтальной плоскости

Для того, чтобы цилиндр двигался по плоскости равномерно, необходимо: а) наличие внешней силы embim399 , компенсирующей действие силы трения; б) равенство нулю суммарного момента сил, действующих на цилиндр.

Запишем уравнение моментов относительно мгновенной оси вращения цилиндра, проходящей через точку embim400 :

embim401 , (4.3)

где embim402 −плечо силы тяжести. При записи (4.3) учтено, что высота «ступеньки» embim403 много меньше радиуса embim404 цилиндра embim405 .

Учитывая, что [image] из (4.3) для силы трения качения получаем следующее выражение

(4.4)

Величину embim408 называют коэффициентом трения качения. В отличии от коэффициента статического трения embim409 коэффициент embim410 являясь плечом силы тяжести имеет размерность длины.

Трение качения возникает, например, при перекатывании цилиндра или шара по поверхности твердого тела.


Вопросы для самоконтроля

1. Силы трения. Их особенности.

2. Зависимость сил трения от скорости движения.

3. Зависимость силы трения покоя и силы трения скольжения от угла наклона плоскости.

4. Выведите формулы (4.2) и (4.4).


Лабораторная работа 4.1

Изучение сил внешнего трения

Цель работы: ознакомиться с методом определения коэффициента внешнего трения при помощи наклонного маятника. Измерить коэффициенты статического трения и трения качения для ряда материалов.

Приборы и принадлежности: наклонная плоскость, установка FPM−07, набор грузов

Описание установки

Ход работы


Описание установки

Общий вид установки FPM-07 (наклонный маятник) представлен на рисунке 4.2.

На основании 2 прикреплен секундомер 1 и колонна с червячной передачей 3. Червячная передача, при вращении воротка 4, позволяет изменять угол наклона несущей опоры 5. Для отсчета угла наклона используется шкала 6. На несущей опоре 5 прикреплен маятник (шар на нити), а в ее основании шкала 7, для отсчета угла отклонения маятника и фотодатчик 8, позволяющий фиксировать число и время колебаний маятника. В шкалу 7 вмонтировано устройство для смены образцов. Шары маятника заменяются путем свинчивания их с указательного стержня 9.

В данной работе коэффициент трения качения embim411 определяется методом наклонного маятника, представляющий из себя шарик, подвешенный на нити и катящийся по наклонной плоскости (рисунок 4.3). Затухание такого маятника обусловлено главным образом трением качения. Расчетную формулу для определения embim412 можно получить, приравняв работу сил трения и энергию рассеянную за embim413 полных колебаний маятника.

Рисунок 4.2 - Установка FPM−07

Рисунок 4.3− Наклонная плоскость

За embim416 полных колебаний при переходе из положения [image] в положение [image] согласно рисунку 4.3 маятник теряет энергию [image] , равную работе сил сопротивления на пройденном пути embim420 :

(4.5)

где [image] − работа силы трения, [image] −работа по преодолению сопротивления среды и трения в подвесе маятника, embim424 −потеря высоты центром тяжести шара.

Пренебрегая [image] , ввиду ее малости имеем

(4.6)

Учитывая (4.4), после геометрических преобразований, очевидных на рисунках, получим

embim427 , (4.7)

откуда для embim428 получаем

embim429 , (4.8)

где embim430 − радиус шара, embim431 − угол наклона плоскости,

embim432 .

Если [image] − угол отклонения маятника в начальный момент, [image] − угол отклонения после [image] полных колебаний, embim436 − длина маятника, то путь который проходит центр тяжести маятника за embim437 колебаний

где

Считая углы [image] и [image] малыми [image] , окончательно для коэффициента трения качения embim443 получаем

(4.9)

здесь [image] и [image] −значение углов в радианах.


Упражнение 1

Определение коэффициента статического трения

Установка для определения коэффициента статического трения состоит из наклонной плоскости сопряженной с транспортиром, служащим для отсчета угла наклона плоскости к горизонту.

1. Установите наклонную плоскость в горизонтальном положении.

2. Поместите на плоскость указанный образец и наклоняя ее зафиксируйте угол наклона [image] , при котором началось движение образца. Измерения повторите не менее 5−10 раз. Результаты занесите в таблицу и обработайте, вычислив

3. По формуле (4.2) рассчитайте коэффициент статического трения.

4. Повторите упражнение для других пар трения.

5. Сделайте выводы.


Упражнение 2

Определение коэффициента трения качения

1.Установите испытуемый плоский образец в устройство на шкале 7 (установка FPM−07).

2.При помощи регулируемых ножек основания, установите маятник в вертикальном положении. При этом указательный стержень 9 должен находиться против нулевой отметки шкалы 7.

3.Включите прибор в сеть.

4.При заданном угле наклона колонны (25°−60°) отклоните шар от положения равновесия на угол [image] и, нажав клавишу СБРОС, без толчка отпустить маятник. Спустя 7−10 полных колебаний, нажмите клавишу СТОП и визуально зафиксируйте угол отклонения маятника [image] . Результаты измерений [image] , embim452 , [image] занесите в таблицу.

5.При тех же значениях embim454 , embim455 , [image] повторите измерения [image] не менее 10−15 раз. Результаты занесите в таблицу и обработайте.

6.Измерьте штангенциркулем радиус шарика embim458 .

7.По формуле (4.9) рассчитайте коэффициент трения качения.

8.Повторите упражнение, изменив пару трения. Для этого необходимо поменять либо плоский образец в шкале 7, либо шарик маятника.

9.Сделайте выводы.


Тема 5. Колебательное движение

Основные понятия по теме

Вопросы для самоконтроля

Лабораторная работа 5.1

Лабораторная работа 5.2


Основные понятия по теме

Периодические или почти периодические во времени движения или процессы, протекающие в ограниченной области пространства, называются колебаниями. Колебания широко распространены в природе и технике и играют большую роль в разнообразных явлениях.

В зависимости от характера воздействия на колеблющуюся систему различают свободные (собственные) колебания, вынужденные колебания, автоколебания и параметрические колебания.

Колебания в системе, на которую не действуют переменные внешние силы, возникающие в результате начального отклонения этой системы от состояния устойчивого равновесия, называются свободными. Если в системе отсутствуют диссипативные силы (силы трения), то при колебаниях не происходит потерь энергии. Такие свободные колебания будут незатухающими.

Совокупность тел, способных совершать колебательное движение, называется колебательной системой.

Рассмотрим свободные незатухающие колебания на примере простой колебательной системы − пружинного маятника. Он представляет собой тело массы m подвешенное на упругой пружине. В этом случае колебания возникают только под действием сил упругости.

Пусть l0 − длина недеформированной пружины, Δl −величина деформации, которую испытывает пружина при подвешивании тела (статическое удлинение пружины). Тогда

где k−коэффициент упругости (жестокости) пружины.

Из (1.1) находим

При смещении тела на величину [image] вдоль вертикали на него будет действовать сила

направленная к положению равновесия (в сторону, обратную смещению).

Уравнение движения тела будет иметь вид

Откуда

где [image] − круговая частота колебаний.

Тогда период колебаний пружинного маятника

Колебания, совершаемые по закону косинуса или синуса, принято называть гармоническими.

В реальных колебательных системах всегда присутствуют силы трения (сопротивления). Их наличие приводит к рассеянию энергии, запасенной в системе и как следствие, к уменьшению амплитуды колебаний. Такие колебания называют затухающими.

Рассмотрим затухающие колебания пружинного маятника. При малых скоростях движения тела силу сопротивления F0 можно считать пропорциональной скорости движения

где r − коэффициент сопротивления среды.

Уравнение движения тела в данном случае имеет вид

а закон движения

где [image] − начальная амплитуда;

− коэффициент затухания;

− циклическая частота колебаний.

Выражение (1.9) описывает затухающие колебания. График затухающих колебаний изображен на рисунке 1.1. Величину [image] принимают за амплитуду затухающих колебаний. С течением времени она уменьшается по экспоненциальному закону. Частота затухающих колебаний [image] меньше частоты соответствующих свободных колебаний [image] и с течением времени остается неизменной.

Затухающие колебания не являются периодическими и гармоническими. Однако для их описания удобно сохранить понятие условного периода [image] , понимая под ним промежуток времени между двумя последовательными прохождениями системой положения равновесия.

Для характеристики затухающих колебаний вводят следующие величины:

1. Время затухания (релаксации) t. Это время, в течении которого амплитуда колебаний A уменьшается в е = 2.71 раз:

откуда [image] или

Большим значениям [image] соответствует меньшее время затухания t. Поэтому [image] называют коэффициентом затухания

Рисунок 1.1 − Затухающие колебания

2. Логарифмический декремент затухания æ (каппа) − это натуральный логарифм отношения двух последующих амплитуд разделенных промежутком времени равным периоду:

3. Число колебаний за время затухания

4. Для характеристики колебательной системы вводят понятие добротности. Добротность Q с точностью до коэффициента 2p равна отношению энергии Е, запасенной в колебательной системе, к энергии рассеиваемой за период Ер:

Можно показать, что добротность

Колебания, которые совершаются за счет работы внешней силы, периодически меняющейся во времени, называют вынужденными.

Пусть на тело действует внешняя сила, изменяющаяся по гармоническому закону с частотой [image] , сила сопротивления пропорциональная скорости тела и упругой силе. Запишем уравнение движения тела

где [image] − амплитудное значение вынуждающей силы, при этом

где [image] − сдвиг фаз между колебаниями системы и колебаниями внешней силы.

То есть, тело будет совершать гармонические колебания с частотой внешней силы. Амплитуда колебания

где [image] − частота собственных колебаний системы;

− коэффициент затухания.

Явление резкого возрастания амплитуды вынужденных колебаний при приближении частоты вынуждающей силы к частоте собственных колебаний называется резонансом. Частота вынуждающей силы при которой возникает резонанс, называется резонансной частотой [image] , а величина максимальной амплитуды называется резонансной амплитудой Aрез.

Исследуя формулу (1.18) на экстремум можно получить:

Физическим маятником (ФМ) называется твёрдое тело, совершающее под действием силы тяжести колебания вокруг неподвижной горизонтальной оси. Характеристики маятника представлены на рисунке 1.2. Точка O пересечения оси колебаний с вертикальной плоскостью, проходящей через центр масс маятника, называется точкой подвеса.

Согласно основному уравнению динамики вращательного движения, в отсутствии сил сопротивления уравнение движения ФМ имеет вид:

где I − момент инерции маятника относительно оси качания,

− угловое ускорение маятника,

m − масса маятника,

l − расстояние от точки подвеса до центра масс маятника.

Ограничиваясь случаем малых углов ( [image] ), из (1.21) получим

где введено обозначение

Решением записанного дифференциального уравнения (1.22) является функция

т.е. угол [image] отклонения ФМ от вертикали изменяется по гармоническому закону. Следовательно, период колебаний ФМ равен

Рисунок 1.2 – Физический маятник

Сравнивая (1.23) и (1.24) находим, что ФМ колеблется с тем же периодом, что и математический маятник, имеющий длину

Длина математического маятника [image] , имеющего тот же период колебаний, что и данный ФМ, называется приведённой длиной физического маятника.

Точка [image] , показанная на рисунке 1.2, лежащая на прямой, соединяющей точку подвеса O и центр тяжести C ФМ, на расстоянии [image] от точки подвеса, называется центром качаний ФМ.

Точку подвеса O и центр качаний [image] ФМ принято называть взаимными точками ФМ, так как они обладают следующим свойством: если перенести точку подвеса маятника в центр качаний, то прежняя точка подвеса станет центром качаний, причём период колебаний ФМ при этом не изменится.

Получим формулы периода колебаний и приведенной длины для ФМ, выполненного в виде тонкого однородного стержня массой m и длины l, представленного на рисунке 1.3.

Момент инерции тонкого стержня относительно оси, проходящей через центр масс С перпендикулярно плоскости рисунка, равен [image] , где h − длина стержня. По теореме Штейнера находим, что момент инерции стержня относительно оси качаний

Рисунок 1.3 – Физический маятник в виде стержня

Подставив (1.26) в (1.23) и (1.25), приходим к соотношениям

Из анализа на экстремум функции (1.27) следует, что при

период T физического маятника является минимальным.

Формула (1.23) для периода колебаний ФМ может использована для определения ускорения силы тяжести. Однако сложности, связанные с определением момента инерции I маятника, затрудняют непосредственное использование этой формулы для определения g. Для устранения этой трудности, Бесселем была предложена специальная конструкция ФМ, получившая название оборотный маятник (ОМ). На рисунке 1.4 показан оборотный маятник, состоящий из металлического стержня, на котором закреплены две опорные призмы и два ролика.

Рисунок 1.4 − Оборотный маятник (1, 2 − призмы; 3,4 – ролики)

Если расстояние между призмами равно [image] , то согласно условию взаимности точек подвеса O и центра качания [image] , периоды колебаний [image] и [image] колебаний ОМ на первой и второй призмах должны совпадать. На практике, для достижения этого условия, фиксируют положение опорных призм одного из роликов, а второй ролик передвигают по стержню, добиваясь совпадения периодов [image] .

Пусть [image] и [image] − расстояния центра масс ОМ относительно первой и второй осей вращения совпадающих с гранями опорных призм, а [image] − момент инерции маятника относительно оси совпадающей с центром масс. По теореме Штейнера для моментов инерции маятника относительно первой и второй оси качания запишем

где m − масса ОМ.

Из (1.32) получим

Учитывая, что согласно (1.25)

вместо (1.33) запишем

Согласно (1.23) и (1.25), приведённая длина ФМ связана с его периодом соотношением [image] . Следовательно (1.34) можно переписать в виде

откуда следует

где [image] − расстояние между опорными призмами.


Вопросы для самоконтроля

1. Опишите гармонические колебания.

2. Какие колебания называются затухающими? Что такое коэффициент затухания, логарифмический декремент затухания?

3. Какие колебания называются вынужденными? Что такое добротность?

4. Дайте понятие физического маятника и его характеристик.

5. Опишите метод, предложенный Бесселем для определения ускорения свободного падения.

6. При каком расстоянии от точки подвеса до центра масс физического маятника, его период колебаний будет минимальным? Доказать утверждение.


Лабораторная работа 5.1

Изучение свободных и вынужденных колебаний пружинного маятника

Цель работы: ознакомление с основными законами колебательного движения, определение коэффициента жесткости пружины, проверка формулы периода колебаний пружинного маятника, определение логарифмического декремента затухания и коэффициента затухания, изучение явления резонанса при вынужденных колебаниях.

Приборы и принадлежности: рабочая установка, секундомер.

Описание установки

Ход работы


Описание установки

Общий вид установки изображен на рисунке 1.5. В качестве колеблющейся системы взят пружинный маятник, состоящий из платформы 2, подвешенной на вертикально расположенной пружине 1. Массу груза 3 можно менять. Амплитуда колебаний измеряется по шкале 4.

Рисунок 1.5 – Общий вид установки


Упражнение 1

Определение коэффициента жесткости пружины статическим методом

1.Положите на платформу 2 груз и измерьте по шкале 4 удлинение пружины. Положите другой груз и снова проделать измерение деформации. Общее число грузов может быть 5−7. Необходимо следить за тем, чтобы не перейти предел упругости пружины. При отсчете координаты груза луч зрения должен быть перпендикулярен к плоскости шкалы.

2.По формуле (1.2) определите коэффициент жесткости пружины. Данные измерений и вычислений занесите в таблицу. Оцените ошибку измерения [image] .


Упражнение 2

Проверка формулы периода колебаний пружинного маятника

Для двух пружинных маятников с массами [image] и [image] согласно (1.6) запишем:

следовательно

Проверьте это соотношение:

1.Положите на платформу тело массой [image] . Тогда масса маятника [image] будет равна [image] , где [image] − масса платформы.

2.Выведите маятник из положения равновесия примерно на 30-50 мм и измерьте время [image] , в течение которого совершается N=10−20 полных колебаний. По формуле [image] найдите период колебаний. Опыт проделайте не менее 5 раз и найдите среднее значение периода.

3.Положите на платформу другое тело и снова проделайте операции пункта 2. Результаты занесите в таблицу.

Определите [image] и [image] . Оцените ошибки определения этих величин [image] и [image] . Проверьте равенство (1.36).

4. Пункты 1-3 проделайте для двух других пар тел. Сделайте выводы.


Упражнение 3

Определение логарифмического декремента затухания и коэффициента затухания

1.Положите на платформу несколько грузов и определите период [image] колебаний маятника как указано в упражнении 2.

2.Выведите тело из положения равновесия на величину [image] и определите время [image] , за которое амплитуда колебаний уменьшается в 10 раз (удобно за величину конечной амплитуды [image] взять значение 10 мм, тогда [image] будет равно 10 см). При отсчете амплитуды колебаний луч зрения должен быть перпендикулярен к плоскости шкалы. Измерения проведите не менее пяти раз.

3.По формуле [image] определите логарифмический декремент. Коэффициент затухания [image] найдите по формуле [image] .

4.Пункты 1-3 проделайте для двух других масс тела. Определите [image] и [image] .


Лабораторная работа 5.2

Изучение физического маятника

Цель работы: исследование законов колебательного движения физического маятника и определение ускорения свободного падения методом Бесселя.

Приборы и принадлежности: установка FPM-04, линейка.

Описание установки

Ход работы


Описание установки

В данной работе используется универсальный маятник FPM-04 изображённый на рисунке 1.6. Основание 1 оснащено регулируемыми ножками 2, которые позволяют произвести выравнивание установки. В основании закреплена колонна 3,на которой винтом 11 зафиксирован верхний кронштейн 4. С одной стороны кронштейна находится математический маятник 7, с другой − оборотный маятник 8. Нижний кронштейн 5 с фотоэлектрическим датчиком 6 может перемещаться вдоль колонны и фиксироваться в произвольно избранном положении. Длину математического маятника можно регулировать при помощи воротка 9.

Оборотный маятник выполнен в виде однородного стального стержня, по которому можно перемещать и фиксировать в любом положении две повёрнутые друг к другу опорные призмы и два ролика. Фотоэлектрический датчик соединён с универсальным секундомером 10, имеющим два цифровых индикатора для показаний времени и числа колебаний.

Рисунок 7.6 – Установка FPM-04


Упражнение 1

Проверка формулы периода колебаний и определение приведённой длины физического маятника

1.При помощи регулируемых ножек 2, (рисунок 1.6) установите колонну 3 в вертикальном положении, принимая шарик математического маятника в качестве отвеса.

2. Снимите со стержня ФМ оба ролика и одну призму (если это необходимо) и определите время t 10 - 15 полных колебаний стержня при произвольном положении второй призмы. Для этого необходимо отклонить стержень на угол [image] и нажать клавишу ПУСК.

3. При таком же положении опорной призмы повторите измерения, описанные в пункте 2 5-10 раз. Результаты измерений занесите в таблицу и обработайте определив [image] .

4. По формуле [image] , где N − число полных колебаний стержня, рассчитайте период колебаний ФМ и его погрешность.

5. Измерив длину стержня h и расстояние l от точки подвеса до центра тяжести, проверьте справедливость формулы (1.27). При проверке равенства (1.27) необходимо учесть погрешность измерений.

6. Пользуясь формулой (1.30) по измеренным в пункте 5 значениям l и h рассчитайте приведённую длину [image] ФМ.

7. Повернув верхний кронштейн 4 установки на 180º, установите длину математического маятника [image] и аналогично пунктам 2−4 определите период колебаний математического маятника.

8.Сравните полученные в пунктах 4 и 7 периоды колебаний физического и математического маятников. Сделайте выводы.


Упражнение 2

Исследование формулы периода колебаний физического маятника

1. Установив опорную призму на расстоянии l=10 мм выше центра масс стержня, измерьте время t 10-15 полных колебаний.

2. Повторите измерения времени t, описанные в пункте 1 не менее трёх раз и определите период колебаний ФМ по формуле [image] , где [image] − среднее арифметическое времени колебаний стержня.

3. Последовательно увеличивая расстояние l на 10 мм, повторите измерения, описанные в пунктах 1 и 2. Результаты занесите в таблицу .

4. По результатам таблицы постройте график зависимости T(l) и объясните его поведение на основании формулы (1.27).

5. Используя построенный график, убедитесь, что при значении l, определяемой формулой (1.31) [image] .

6. По данным таблицы постройте график зависимости [image] от [image] и убедитесь, что она является линейной.

7. Пользуясь графиком зависимости [image] от [image] определите ускорение свободного падения g.


Упражнение 3

Определение ускорения свободного падения методом Бесселя

1.Зафиксируйте ролики на стержне несимметрично так, чтобы один из них находился вблизи конца стержня, а другой вблизи его середины. Одну из опорных призм поместите вблизи свободного конца стержня, а вторую − посередине расстояния между роликами. Общий вид оборотного маятника представлен на рисунке 1.4.

2.Измерьте время 10-15 колебаний ОМ на призме 1 и определите их период [image] .

3.При таком же положении призм и роликов определите период [image] колебаний ОМ на призме 2.

4.Сравните [image] и [image] . Если [image] > [image] , то ролик 3 переместите на 10 мм в направлении призмы 2, а если [image] < [image] , то переместите ролик в обратном направлении.

Измерьте периоды [image] и [image] при новом положении роликов. Значения периодов [image] , [image] и координату Х ролика 3 занесите в таблицу (координату X ролика 3 можно отсчитывать от конца стержня).

Последовательно перемещая ролик 3 на расстояние [image] мм в выбранном направлении измеряйте периоды колебаний [image] и [image] ОМ на первой и второй опорах. Результаты занесите в таблицу.

5.По данным таблицы, на одних координатных осях, постройте графики зависимости [image] и [image] и определите значение [image] , соответствующее точке пересечения графиков.

Поместив ролик 3 в положение [image] [image] , измерьте время 10 полных колебаний на опорных призмах 1 и 2. Измерения повторите не менее 5 раз. Результаты занесите в таблицу.

6.Измерьте [image] [image] , равное расстоянию между призмами 1 и 2.

Для определения [image] и [image] снимите ОМ и поместите на острую грань специальной подставки, добейтесь его равновесия. Расстояния от опорных призм 1 и 2 до грани (центра масс) дадут значения [image] и [image] .

7.Пользуясь измеренными величинами, по формуле (1.35) определите g.

8.Сравните полученное значение со значением, найденным в упражнении 2 и сделайте выводы.


Тема 6. Волновое движение

Основные понятия по теме

Вопросы для самоконтроля

Лабораторная работа 6.1


Основные понятия по теме

Процесс распространения колебаний в какой-либо среде называется волной. В результате распространения волны частицы совершают колебания около положения равновесия, при этом происходит передача энергии без переноса вещества. Если колебания частиц происходят в том же направлении, что и распространение энергии, они называются продольными. Если же колебания частиц перпендикулярны к направлению распространения энергии, то такие волны называются поперечными.

Распространяющиеся в сплошных средах упругие волны, воспринимаемые органами слуха человека, называются звуковыми. Их частоты лежат в диапазоне примерно от 16 Гц до 20 кГц. Упругие волны с частотой ниже 16 Гц называются инфразвуком, а с частотой от 20 кГц до 108 − 109 кГц – ультразвуком.

Для возникновения и распространения звуковых волн необходимо наличие упругой среды (твердое тело, жидкость, газ.). Твердые тела обладают как упругостью объема, так и упругостью сдвига, поэтому в твердых телах звуковые волны могут быть и продольными и поперечными. В жидкостях и газах, которые не обладают упругостью сдвига, могут возникать и распространяться только продольные звуковые волны.

Данные экспериментов по определению скорости звука в различных средах показывают, что она в большинстве случаев не зависит от частоты (или длины волны), т.е. для звуковых волн отсутствует явление дисперсии.

Уравнение бегущей волны. Пользуясь рисунком 2.1, рассмотрим процесс распространения колебания, источником которого является точка O, колеблющаяся гармонически по закону:

Рисунок 2.1− Бегущая волна

Пусть колебание точки началось в момент времени t=0. Соседние точки придут в колебание с той же амплитудой y0 и частотой [image] , что и точка O, но с некоторым запаздыванием. Начало колебаний точки B, отстоящей на расстоянии x от источника, отстанет от начала колебаний точки O на время

где [image] — скорость волны в данной среде.

Вследствие запаздывания отклонение точки B в момент времени t будет таким же, каким было отклонение точки O на время Δt ранее, т.е.

или

Уравнение (2.2) называется уравнением бегущей волны.

Расстояние, на которое распространяется колебание за один период, называется длиной волны λ:

где [image] – период колебаний.

Так как [image] , то уравнение бегущей волны можно переписать в виде:

Фазы колебаний точек, отстоящих друг от друга на расстояние λ, совпадают. Поэтому длину волны можно определить как расстояние между ближайшими двумя точками, колеблющимися в одной фазе.

Скорость распространения колебаний можно представить в виде:

где [image] частота колебаний.

Из формулы (2.4) видно, что скорость распространения колебаний можно определить, зная частоту источника ν и длину волны λ. В данной работе скорость звука определяется методом стоячих волн – методом Кундта.

Уравнение стоячей волны. Стоячая волна является результатом интерференции двух одинаковых бегущих волн, распространяющихся навстречу друг другу. Такие волны чаще всего образуются при наложении волн, падающих на какое-нибудь тело, и волн, отраженных от него.

Например, если взять упругий стержень, правый конец которого укреплен неподвижно, а левый периодически сжимать, то образующиеся при этом продольные бегущие волны, достигнув правого конца стержня, отражаются и, распространяясь в обратном направлении, налагаются на волны, исходящие от непрерывно колеблющегося источника.

Пусть отражение происходит от среды более плотной, чем стержень. Тогда деформация сжатия, достигшая правого конца, не может привести его в движение. Поэтому за сжатием в падающей волне будет следовать сжатие в отраженной волне, за растяжением в падающей волне — растяжение в отраженной волне. Это приводит к тому, что при отражении от более плотной среды фаза колебания меняется на противоположную (π). Рассмотрим случай, когда отраженная волна имеет ту же амплитуду, что и падающая:

Результирующая волна:

Уравнение (2.5) является уравнением стоячей волны.

Величина [image] не зависит от времени и является амплитудой стоячей волны. Точки, колеблющиеся с максимальной амплитудой, называются пучностями. Точки, в которых амплитуда равна нулю, в колебаниях не участвуют и называются узлами Пучности и узлы изображены на рисунке 2.2.

Рисунок 2.2− Образование стоячей волны

Расстояние l между соседними узлами можно найти из условия:

где k=0,1,2,….

Следовательно, координаты узлов:

Расстояние между соседними узлами

Обычно стоячие волны возникают при распространении упругих колебаний в телах ограниченных размеров. Вследствие многократных отражений от границ тела с окружающей средой падающая волна вызывает множество отраженных волн. Если размеры тела таковы, что отраженные волны, взаимодействуя, усиливают друг друга, то амплитуда результирующего колебания возрастает – наступает резонанс.

Рассмотрим условие резонанса в трубе с воздухом, один конец которой открыт, а второй ограничен (закрыт). В отсутствие затухания собственных колебаний воздушного столба и, пренебрегая излучением из открытого конца трубки, появление стоячей волны возможно, если у открытого конца трубы образуется пучность, а у закрытого – узел. Волна, вышедшая из открытого конца трубы, доходит до закрытого конца и отражается с изменением фазы на [image] . Затем волна идет обратно и отражается от открытого конца без изменения фазы. В результате, вторично отраженная волна имеет такую же фазу, как и падающая, т. е. усиливает падающую волну. Вследствие многократных отражений амплитуда волны резко возрастает − наступает резонанс. Наименьшая длина воздушного столба, при которой имеет место резонанс, равна [image] , следующий резонанс наблюдается при длине воздушного столба [image] .

Таким образом, наименьшая разность длин воздушных столбов, в которых возникает резонанс, равна

Откуда [image] , а скорость волны


Вопросы для самоконтроля

1.Опишите звуковые волны в различных средах.

2.Выведите уравнение бегущей волны.

3.Объясните возникновение стоячей волны.

4.Почему стоячая волна не переносит энергии?

5.Как изменяется фаза звуковой волны при отражении от границы раздела воздух-вода?

6.Объясните возникновение резонанса звуковых колебаний в трубе с воздухом.


Лабораторная работа 6.1

Определение скорости звука в воздухе

Цель работы: овладеть методикой определения скорости звука в воздухе методом стоячих волн.

Приборы и принадлежности: установка для определения скорости звука в воздухе методом стоячих волн (методом резонанса).

Описание установки

Ход работы


Описание установки

Общий вид установки для образования стоячих звуковых волн изображен на рисунке 2.3. Установка состоит из звукового генератора (1), телефона 2 и стеклянной трубки 3, в которую налита вода. Уровень воды в трубке можно изменять, поднимая или опуская сосуд 4, соединенный с трубкой резиновым шлангом 5.Телефон размещен у открытого конца трубки. Трубка снабжена шкалой 6, которая дает возможность определять высоту столба жидкости.

Источником звука является телефон, на который от генератора подаются электрические сигналы звуковой частоты. Телефон возбуждает колебания столба воздуха в стеклянной трубке, звуковые волны, дойдя до поверхности воды в трубке, отражаются от нее и идут в

обратном направлении. Так как отражение происходит от среды акустически более плотной, наблюдается антифазное отражение, т.е. на границе раздела сред фаза отраженной волны скачком изменяется на π.

При определенных длинах воздушных столбов в трубке возникает акустический резонанс, который можно легко обнаружить по максимально звучанию воздушного столба. Наступление резонанса означает, что в трубке образовалась стоячая волна.

Рисунок 8.3− Общий вид установки


Ход работы

1. Включите звуковой генератор, предварительно установив минимальное выходное напряжение (ручка регулировки напряжения в крайнем левом положении).

2. К выходу генератора подключите телефон.

3. Установите частоту сигнала генератора в диапазоне 1000 – 2000 Гц.

4. Изменяя выходное напряжение генератора, добейтесь оптимальной для восприятия громкости звука.

5. Ослабив винт 7, осторожно переместите вверх сосуд 4 так, чтобы уровень воды в трубе 3 поднялся на максимальную высоту (уровень воды не должен быть ближе 5−7 см от верхнего края трубы).

6. Медленно понижая уровень воды в трубке путем перемещения сосуда 4, найдите приблизительное положение границы раздела воздух − вода, при котором имеет место максимальное усиление звука (акустический резонанс). По шкале 6 снимите отсчет [image] (подход сверху). Затем, поднимая уровень воды в трубке, к этому же резонансу подойдите снизу. По шкале 6 снимите отсчет [image] (подход снизу).

7. Действия по нахождению акустического резонанса с подходом сверху и снизу, описанные в пункте 6, повторите не менее трех раз. Полученные значения [image] и [image] занесите в таблицу. Найдите [image] .

8. Найдите положение второго [image] и третьего [image] резонансов, пользуясь методикой, описанной в пунктах 6 и 7.

9. По формулам (2.6), (2.7) рассчитайте скорость звука. Оцените погрешность.

10. Пункты 5−9 проделайте не менее чем для четырех значений частот в диапазоне 1000−2000 Гц.

11. Сделайте выводы.


Тема 7. Механика жидкостей и газов

Основные понятия по теме

Вопросы для самоконтроля

Лабораторная работа 7.1


Основные понятия по теме

При движении тела в жидкости или в газе оно испытывает сопротивление, которое в частности зависит от относительной скорости тела и частиц среды.

Сила, с которой среда действует на тело, в общем случае направлена под некоторым углом к направлению движения. Составляющую этой силы, имеющей направление средней скорости потока, называют лобовым сопротивлением. Составляющую, перпендикулярную к скорости потока, называют подъемной силой.

Лобовое сопротивление складывается из сопротивления вязкости и сопротивления давления. При числе Рейнольдса [image] меньше критического преобладает сопротивление вязкости

где [image] − коэффициент внутреннего трения среды;

− относительная скорость тела;

− плотность среды;

− характерный линейный размер тела (в случае шара – его диаметр).

При движении тела относительно среды вблизи его поверхности возникает градиент скорости частиц среды, направление которого показано на рисунке 3.1, и в соответствии с законом Ньютона появляются силы внутреннего трения

где [image] − коэффициент вязкости;

− площадь соприкасающихся слоев среды;

− градиент скорости частиц среды.

Рисунок 3.1 – Движение тела в среде

При малых скоростях относительно движения для тела, ось симметрии которого совпадает с направлением скорости, распределения скоростей и давлений на тело симметрично. Результирующая давления равна нулю и сопротивление движению оказывают силы внутреннего трения (вязкости).

Картина обтекания тела резко меняется при возрастании скорости относительно движения. В пограничном слое возрастает градиент скоростей частиц среды, увеличивается торможение частиц вблизи поверхности тела, что ведет к срыву поверхностного слоя и к вихреобразованию. Вследствие вихреобразования в области, расположенной сзади тела, как показано на рисунке 3.2, давление понижено по сравнению с давлением в остальных частях среды. Перед телом возникает область повышенного давления. Число Рейнольдса, в таких условиях, больше критического для данной формы тела и данной среды.

Рисунок 6.2 − Вихреобразование


Вопросы для самоконтроля

1.Какое течение жидкости называется стационарным? Сформулируйте основной закон динамики для частицы идеальной жидкости.

2.Опишите течение вязкой жидкости.

3.Что такое лобовое сопротивление и подъемная сила?

4.Опишите обтекание крыла вязкой средой.

5.Объясните физический смысл числа Рейнольдса.


Лабораторная работа 7.1

Движение тел при наличии аэродинамических сил сопротивления

Цель работы: изучить характер вращательного движения при наличии аэродинамических сил сопротивления, определить коэффициент момента лобового сопротивления пластины, момент инерции системы.

Приборы и принадлежности: установка, грузы, секундомер.

Описание установки

Ход работы


Описание установки

Общий вид установки для изучения характера движения тел при наличии аэродинамических сил сопротивления изображен на рисунке 3.3.

Установка представляет собой стержень 1, который может вращаться вокруг горизонтальной оси 2. На стержне укреплена пластина 3 и груз 4, который служит для того, чтобы уравновесить вращающуюся систему тел.

Рисунок 3.3 – Общий вид установки

На цилиндр 5 наматывается нить 6, имеющая на конце груз 7. Спускаясь, груз приводит во вращение стержень с пластиной. Вся система укреплена на штативе 8, который снабжен шкалой 9 для измерения расстояния проходимого грузом. Пластина 3 может быть повернута на любой угол к вектору ее линейной скорости движения. Поворот пластины ведет к изменению лобового сопротивления от значения почти равного нулю, когда плоскость пластины совпадает с направлением вектора линейной скорости до некоторого максимального, когда плоскость пластины перпендикулярна к вектору ее линейной скорости.

Если на цилиндр намотать нить и к концу ее прикрепить груз, то спускаясь, он приведет систему во вращательное движение. Запишем уравнение движения груза и вращающейся части установки, используя второй закон Ньютона

и основное уравнение динамики вращательного движения

где [image] − результирующий момент сил, действующую на вращательную систему;

− момент инерции системы относительно оси вращения;

− угловое ускорение вращательного движения.

Запишем уравнения (3.3), (3.4) в проекциях на оси координат:

где [image] − сила натяжения нити;

− угловое ускорение ( [image] − угловая скорость);

− радиус цилиндра, на который намотана нить;

− коэффициент момента лобового сопротивления пластины.

В случае нерастяжимой нити ускорение груза и угловое ускорение системы связаны соотношением

Из уравнений (3.5), (3.6) найдем

Введем обозначения

Тогда

Если C очень мало (практически равно нулю), то

С учетом (3.6) и формулы

Если C = 0, то угловое ускорение максимально и в начальный момент времени уменьшается до нуля, так как с увеличением угловой скорости движения уменьшается до нуля суммарный момент сил, действующий на систему. Таким образом, наступает момент, когда система вращается с постоянной угловой скоростью. Величина этой скорости находится из формулы (3.10).

Максимальная скорость опускания груза

Значение Vmax можно найти из графика зависимости h(t), изображенного рисунке 3.4, при C≠0


Ход работы

1. Установите поверхность пластины так, чтобы лобовое сопротивление было максимальным. Перемещая груз 4, уравновесьте вращающуюся систему.

2. Тщательно, виток к витку, намотайте нить на цилиндр малого радиуса. К концу нити подвесьте груз 7. Нижняя часть груза 7 должна быть на одном уровне с нулевой отметкой шкалы 9.

3. Отпустите груз и пользуясь секундомером измерьте время t опускания груза на расстояние h. Измерение повторите 5−7 раз.

4. Пункт 3 проделайте при разных значениях h. Рекомендуется для h взять следующий ряд значений, в см: 5, 10, 15, 20, 25, 30, 40, 50, 70, 90, 110, 130. Данные измерений занесите в таблицу.

5. Постройте график зависимости h(t). По графику согласно рисунку 3.4 определите Vmax [image] .

Рисунок 3.4 – График зависимости h(t)

6. Установите пластину так, чтобы ее сопротивление было минимальным (C=0). Исследуйте зависимость h(t) при C=0 как указано в пунктах 2 - 5. Данные измерений занесите в таблицу.

7. Вычислите величину A по формуле (3.12).

8. По формуле (36.14) найдите B.

9. Величину момента I определите из формулы (3.8).

10. Коэффициент лобового сопротивления C определите из формулы (3.9). Все результаты измерений занесите в таблицу.

11. Выполните пункты 2 - 11, намотав нить на большой цилиндр.

12. Оцените ошибки определения I и C.


Часть IV. Практические занятия

Часть IV

Практические занятия

Тема 1. Кинематика

Тема 2. Динамика материальной точки

Тема 3. Движущиеся системы координат

Тема 4. Фундаментальные силы и взаимодействия

Тема 5. Работа и энергия. Законы сохранения

Тема 6. Динамика твёрдого тела

Тема 7. Гидроаэромеханика

Тема 8. Колебания

Тема 9. Волновые процессы


Тема 1. Кинематика

Основные типы задач и методы их решения

Примеры решения задач


Основные типы задач и методы их решения

Классификация задач кинематики

Общая схема решения задач кинематики


Классификация задач кинематики

Основной задачей кинематики является определение кинематических характеристик тел, движущихся относительно данной системы отсчета.

Большинство задач кинематики можно условно отнести к

следующим типам задач или их комбинациям:

1) кинематика материальной точки,

2) принцип суперпозиции движений,

3) уравнения кинематической связи,

4) кинематика простейших механических систем.

Как правило, один из типов задач имеет основное, другие подчиненное по отношению к условию задачи значение.


Общая схема решения задач кинематики

I. Определиться с моделями материальных объектов и явлений.

1. Нарисовать чертеж, на котором изобразить рассматриваемые тела.

2. Выбрать систему отсчета и изобразить на чертеже ее систему координат (из соображений удобства).

3. Изобразить и обозначить кинематические характеристики тел.

4. Выбрать модели тел и их движения (если это не сделано в условии задачи).

II. Записать полную систему уравнений для искомых величин.

1. Записать в проекциях на оси координат:

а) законы движения,

б) законы изменения скорости,

в) законы изменения ускорения.

2. Записать начальные условия.

3. Записать уравнения кинематических связей.

4. Использовать результаты ранее решенных задач и особые условия задачи (например, заданные соотношения между характеристиками системы).

III. Получить искомый результат в аналитическом и численном видах.

1. Решить систему полученных уравнений.

2. Провести анализ решения (проверить размерность и лишние корни, рассмотреть характерные случаи, установить область применимости).

3. Получить численный результат.


Примеры решения задач

Задача 1.1

Задача 1.2

Задача 1.3

Задача 1.4


Задача 1.1

Скорость материальной точки зависит от ее положения в декартовой системе координат следующим образом: υ = ci + bxj , где c и b – положительные постоянные величины. В начальный момент времени радиус-вектор материальной точки равен нулю: r(0) = 0 .

Определить:

а) законы движения r(t) , изменения скорости υ(t) и ускорения a(t) , тангенциальную a (t) τ и нормальную a (t) n проекции ускорения;

б) уравнение траектории y(x) материальной точки;

в) радиус кривизны траектории ρ (t) ;

г) угол ϕ (t) между скоростью υ(t) и ускорением a(t) .

Решение


Решение

Следуем общей схеме решения задач кинематики материальной точки и простейших систем.

I. По условию задачи движение происходит в плоскости XY,образованной координатными осями, направления которых заданы ортами i и j .

II. Запишем начальные условия и закон изменения скорости тела в проекциях на оси выбранной системы координат:

III. Записанные дифференциальные уравнения относительно координат материальной точки (1.29) с учетом начальных условий (1.29) позволяют найти закон движения материальной точки в проекциях на оси координат и зависимость от времени радиус-вектора r(t) :

Используя найденную зависимость x(t) (1.31), определим закон изменения скорости υ(t) = ci + bx(t) j и закон изменения ускорения a(t) :

Уравнение траектории находится из закона движения материальной точки путем исключения из (1.31) времени t:

Остальные искомые величины:

Модуль скорости равен:

Проекции ускорения aτ (t) и an (t) получим в виде:

Радиус кривизны траектории равен:

Угол ϕ (t) между скоростью υ(t) и ускорением a(t) определяется соотношением:

Заметим, что материальная точка движется по параболической траектории (1.35) с постоянным ускорением, направленным вдоль оси Y (1.34). На рис. 1.5 схематично изображена траектория движения материальной точки и изображены векторы ускорения и начальной скорости.

Нетрудно видеть, что при t = 0 решения соответствуют начальным условиям задачи. При этом тангенциальное ускорение в указанный момент времени равно нулю, радиус кривизны траектории в данный момент времени

009 , а угол между скоростью и ускорением ϕ =π / 2 .

При t →∞ значения координат точки и модуль скорости, как и следовало ожидать, неограниченно возрастают, нормальное ускорение и угол между скоростью и ускорением стремятся к нулю, а радиус кривизны траектории – к бесконечности.


Задача 1.2

Находящееся на высоте H над Землей тело бросили горизонтально с начальной скоростью υ0 . Найти закон движения тела, уравнение траектории, законы изменения скорости и ускорения, а также нормальную и тангенциальную проекции ускорения и радиус кривизны траектории в произвольный момент времени.

Решение


Решение

I. Нарисуем чертеж и изобразим на нем заданную в условии задачи скорость тела υ0 в начальный момент времени (t = 0) и предполагаемую траекторию движения тела (рис. 1.6).

Выберем систему отсчета, связанную с Землей. Ось X декартовой системы координат направим горизонтально вдоль поверхности Земли по направлению начальной скорости 0 υ , а ось Y – вертикально вверх на положение

тела в начальный момент времени. Будем считать, что тело является материальной точкой, а движение тела у поверхности Земли происходит с постоянным ускорением свободного падения g .

II. В соответствии с выбранной системой отсчета и выбранными моделями тела и его движения запишем начальные условия и закон изменения ускорения тела в проекциях на оси координат:

III. Записанные дифференциальные уравнения относительно проекций скорости материальной точки с учетом начальных значений позволяют найти закон изменения скорости тела υ(t) и закон его движения r(t) в проекциях на оси координат:

Уравнение траектории находится из закона движения тела в координатной форме (1.43) путем исключения времени t:

Модуль скорости равен:

Модуль ускорения имеет вид:

Проекции ускорения на направление скорости и перпендикулярное ему направление равны:

Радиус кривизны определяется соотношением:

Заметим, что в данной задаче все формулы для нахождения искомых величин справедливы с начального момента времени t0 = 0 до момента падения тела на Землю t0 ≤ t≤ tпад. Этот момент времени легко найти из закона движения (1.43), приняв координату y равной нулю:


Задача 1.3

Лодка пересекает реку с постоянной относительно воды скоростью υл , перпендикулярной направлению течения реки. Модуль скорости течения реки, ширина которой d, нарастает от берегов к середине реки по параболическому закону, изменяясь от 0 до um. Найти уравнение траектории лодки, время ее движения τ , а также снос лодки l вниз по течению от места ее отплытия до места причаливания на противоположном берегу реки.

Решение


Решение

I. Выберем декартову систему координат, жестко связанную с берегом реки, и с началом в месте отплытия лодки. Оси системы координат и скорость течения реки u( y) изображены на рис. 1.7.

При решении задачи лодку будем считать материальной точкой, а берега реки параллельными.

II. Запишем начальные условия для лодки в соответствии с условиями задачи:

где υx , υy – проекции скорости лодки на оси выбранной системы координат.

В соответствии с принципом суперпозиции движений в любой момент времени υ(t) = u( y(t)) + υл (t) или в проекциях на оси координат:

По условию задачи модуль скорости течения реки, ширина которой d, нарастает от берегов к середине реки по параболическому закону, поэтому можно записать:

где a и b – постоянные величины. Для определения величины b используем условие задачи:

Используя начальные условия 024 и соотношение (1.53), получим величину a:

III. Система уравнений (1.51) с учетом (1.52) – (1.54) преобразуется к виду:

Интегрируя уравнения (1.55) с учетом начальных условий для координат лодки (1.50), находим закон движения:

Уравнение траектории получаем, исключая время t из закона движения в координатной форме (1.56) и (1.57):

Поскольку в момент причаливания y(τ ) = d , время движения τ лодки равно:

Следовательно, для искомого сноса лодки l получим (см. 1.58):


Задача 1.4

Определить форму траектории капель дождя на боковом стекле трамвая, движущегося горизонтально со скоростью 1 υ, во время его торможения с ускорением a . Капли дождя падают на землю вертикально вниз, и скорость их относительно земли постоянна и равна 2 υ .

Решение


Решение

I. Нарисуем чертеж и изобразим на нем заданные в условии задачи кинематические характеристики капли дождя и трамвая в момент начала торможения трамвая (рис. 1.8).

Выберем систему координат XY, связанную с Землей, так, чтобы ось X была направлена горизонтально вдоль ускорения трамвая, а ось Y – вертикально вниз. Выберем также вторую систему координат X′Y′, связанную со стеклом трамвая, так, чтобы ее оси X′ и Y′ были сонаправлены с осями X и Y. Время в обеих системах отсчитываем от момента начала торможения трамвая.

Будем считать, что капля дождя является материальной точкой, положение которой в момент начала торможения трамвая совпадает с началом координат системы X′Y′.

II. Используя принцип суперпозиции движений (1.26), запишем скорость υ′ и ускорение a′ капли дождя относительно стекла трамвая (системы координат X′Y′):

В соответствии с выбранной системой отсчета запишем начальные условия для капли дождя:

III. Записанные дифференциальные уравнения (1.61) и (1.62) с учетом начальных условий (1.63) и (1.64) позволяют найти закон движения капли в проекциях на оси координат:

Уравнение траектории находится из закона движения капли путем исключения из (1.65) времени t:

Как видим, траектория в системе координат X′Y′, связанной со стеклом трамвая, является параболой (см. рис. 1.9) с вершиной в точке с координатами:


Тема 2. Динамика материальной точки

Основные типы задач и методы их решения

Примеры решения задач


Основные типы задач и методы их решения

Классификация задач динамики

Общая схема решения задач динамики


Классификация задач динамики

Прямая задача динамики – найти закон движения тела или системы тел, если известны силы, действующие на эти тела.

Обратная задача динамики материальной точки – найти действующие на тело или систему тел силы, если известны законы движения этих тел.

Большинство задач содержат в себе элементы как прямой, так и обратной задач динамики. Как правило, одна из этих задач имеет основное, другая – подчиненное по отношению к условию задачи значение.


Общая схема решения задач динамики

I. Определиться с моделями материальных объектов и явлений.

1. Нарисовать чертеж, на котором изобразить рассматриваемые тела.

2. Выбрать систему отсчета и изобразить на чертеже ее систему координат (из соображений удобства).

3. Изобразить и обозначить все силы и необходимые кинематические характеристики системы.

4. Выбрать модели тел и их движения (если это не сделано в условии задачи).

II. Записать полную систему уравнений для искомых величин.

1. Записать уравнения движения в проекциях на оси координат для всех тел системы.

2. Использовать третий закон Ньютона, если это не было сделано ранее в п. 3.

3. Использовать законы, описывающие индивидуальные свойства сил:

а) закон всемирного тяготения,

б) закон Гука,

в) закон Амонтона – Кулона и т.д.

4. Записать уравнения кинематических связей.

5. Использовать результаты ранее решенных задач и особые условия задачи.

III. Получить искомый результат в аналитическом и численном видах.

1. Решить систему полученных уравнений.

2. Провести анализ решения (проверить размерность и лишние корни, рассмотреть предельные и частные случаи, установить область применимости).

3. Получить численный результат.


Примеры решения задач

Задача 2.1

Задача 2.2

Задача 2.3

Задача 2.4

Задача 2.5

Задача 2.6


Задача 2.1

Через блок, подвешенный к потолку перекинута нить. К концам нити прикреплены два груза массами m1 и m2. Определить ускорения тел.

Решение


Решение

Решение данной задачи (и всех последующих) будем проводить в соответствии с предложенной схемой решения задач динамики.

I. Выберем систему координат так, как показано на рис. 2.4, и изобразим на нем действующие на тела системы силы: силы тяжести и силы, действующие со стороны нитей.

Выберем модели тел и их движений. Грузы считаем материальными точками, подвешенными на невесомой и нерастяжимой нити, перекинутой через невесомый абсолютно твердый цилиндрический блок. Будем считать, что грузы движутся вертикально, нить не проскальзывает относительно блока, сопротивления воздуха и трения в оси блока нет.

II. Запишем уравнения движения двух грузов в проекции на ось X (см. рис. 2.4) и уравнение кинематической связи, являющееся следствием нерастяжимости нити:

Здесь a1 и a2 – проекции ускорений грузов на ось X, T1 и T2 – модули сил, действующих на грузы со стороны нити.

Докажем постоянство модуля силы натяжения нити вдоль всей ее длины в условиях данной задачи. Для этого выделим мысленно прямолинейный участок нити произвольной длины (см. рис. 2.4) и запишем уравнение его движения в проекции на ось X:

где mн – масса выделенного участка нити, aн – проекция его ускорения на ось X, Tн и Tв – модули сил натяжения, действующих на выделенный участок нити со стороны нижнего и верхнего примыкающих к нему участков нити, Fсопр – проекция силы сопротивления воздуха.

Поскольку нить по условию задачи невесома и нет силы сопротивления воздуха, то из (2.16) следует, что модуль силы натяжения нити постоянен вдоль прямолинейного участка нити, а, следовательно, сила, приложенная к грузу со стороны нити и сила натяжения нити в верхней части прямолинейного участка равны по модулю.

Для доказательства равенства модулей сил натяжения нити слева и справа от блока запишем уравнение вращательного движения блока вместе с примыкающим к нему участком нити (см. рис. 2.4):

где J – момент инерции блока вместе с примыкающим к нему участком нити относительно оси, проходящей через центр блока и направленной за плоскость чертежа, ω – угловая скорость враще-

ния блока, Mтр – момент сил трения, действующих в оси блока, Mсопр – момент сил сопротивления воздуха, действующих на блок.

Поскольку блок и нить невесомы, нет трения в оси блока и силы сопротивления воздуха, то в соответствии с (2.17) модули сил натяжения нити слева и справа от блока равны. Следовательно, равны и силы натяжения нити, приложенные к грузам:

III. Решим полученную систему уравнений (2.15) и (2.17) относительно искомых физических величин:

Для оценки правильности полученного результата проанализируем частные и предельные случаи. Если к нити подвешены грузы одинаковой массы, то полученные формулы для проекций ускорений дают значение, равное нулю, что очевидно и из общих соображений. Если m1 >> m2, то a1 = g, a2 = −g. При выполнении обратного неравенства m1 << m2, ускорения грузов равны a1 = −g и a2 = g.

Эти предельные значения легко получить из физических соображений. Если один из грузов имеет существенно бóльшую массу, чем второй, то он падает с ускорением свободного падения. Ускорение второго груза в силу нерастяжимости нити равно по величине ускорению первого груза и противоположно по направлению.


Задача 2.2

Найти ускорения тел и силы натяжения нитей для системы тел, изображенной на рисунке.

Решение


Решение

I. Выберем систему координат так, как показано на рис. 2.5, и изобразим силы, действующие на тела системы.

Выберем модель, аналогичную той, которая была использована в предыдущей задаче: грузы считаем материальными точками, подвешенными на невесомых и нерастяжимых нитях, перекинутых через невесомые абсолютно твердые цилиндрические блоки. Будем считать, что грузы движутся вертикально, нить не проскальзывает относительно блоков, сопротивления воздуха и трения в оси блоков нет.

II. Запишем уравнения движения грузов в проекции на ось X выбранной системы координат:

Здесь a1 и a2 – проекции ускорений грузов на ось X, T1 и T2 – модули сил, действующих на грузы со стороны нитей.

Обозначим координаты тел и подвижного блока x1, x2 и xбл соответственно. Запишем условия нерастяжимости нитей (см. рис. 2.5) в виде:

Дважды дифференцируя (2.22) и (2.23) по времени, получим уравнение кинематической связи для ускорений грузов:

В рамках принятой модели силы натяжения нити с обеих сторон любого из блоков равны (см. решение задачи 1). Связь между силами натяжения разных нитей найдем из уравнения движения

подвижного блока:

где масса подвижного блока mбл = 0 .

III. Решая полученную систему уравнений (2.20), (2.21), (2.24) и (2.25), получаем выражения для искомых величин:

Рассмотрим частные и предельные случаи решения задачи (2.26) – (2.29).

1. Если 2m1 = m2 , то грузы покоятся или двигаются равномерно и прямолинейно:

a1=a2=0

При этом силы натяжения нитей равны:

T2 = 2T1 = 2m1g .

2. Если m2 >> m1 , то тело массой m2 будет падать с ускорением свободного падения:

a2 = g ,

а тело массой 1 m подниматься вверх с удвоенным по модулю ускорением:

a1 = −2g .

При этом:

T2 = 2T1 = 6m1g .

3. Если m1 >> m2 , то тело массой 1 m будет падать с ускорением свободного падения:

a1 = g ,

а тело массой 2 m подниматься вверх с ускорением

a2 = −0,5g .

При этом:


Задача 2.3

В системе тел, изображенных на рис. 2.6, известны массы бруска m и клина M, а также угол α при основании клина. Массы блока и нити пренебрежимо малы, нить нерастяжима, трения нет. Найти ускорение клина A .

Решение


Решение

I. Выберем систему координат так, как показано на рис. 2.6. Изобразим силы, действующие на тела системы: mg и Mg – силы тяжести, действующие на брусок и клин, соответственно; R – сила реакции опоры, действующая на клин; N – сила взаимодействия бруска и клина. При этом учтем, что сила натяжения нити T постоянна вдоль всей ее длины в рамках принятых в условии задачи моделей тел системы, а силы взаимодействия бруска и клина равны по величине в соответствии с третьим законом Ньютона и направлены перпендикулярно поверхности их соприкосновения из-за отсутствия сил трения.

II. Запишем уравнения движения бруска и клина в проекциях на оси выбранной системы координат и учтем при этом, что клин может двигаться только вдоль оси X ( Ay = 0 ):

Дополним систему уравнений (2.30) – (2.33) уравнением кинематической связи, которое следует из условия нерастяжимости нити:

Дифференцируя (2.34) – (2.35) дважды по времени, получим:

III. Преобразуем систему уравнений (2.30) – (2.32), (2.36), (2.37), исключив из них проекции ускорения бруска ax и ay . Уравнение (2.33) не требуется для решения поставленной задачи (не требуется нахождения силы реакции опоры, действующей на клин R). В результате получим следующую систему уравнений:

Решив эту систему уравнений, определим проекцию ускорения клина на ось X:

Проанализируем полученное выражение для проекции ускорения клина Ax . Если масса клина значительно больше массы бруска (M >> m), то ускорение клина обращается в ноль. Неподвижным при этом остается и брусок. Если угол при основании клина равен нулю, то нет сил, которые могли бы вызвать движение клина – ускорение клина также равно нулю.


Задача 2.4

На доске массой М лежит брусок массой m. Коэффициент трения между доской и бруском равен μ. Доска может двигаться по гладкой горизонтальной поверхности. К бруску прикладывается горизонтальная сила F, модуль которой зависит от времени по закону F = αt, где α = const. Определить скорости бруска υ(t) и доски V(t) спустя время t после начала действия силы.

Решение


Решение

I. Проанализируем характер движения бруска и доски. При малой величине приложенной к бруску горизонтальной силы F доска и брусок будут двигаться с одинаковым ускорением, поскольку сила трения покоя не достигнет еще максимального значения. В некоторый момент времени t0 сила трения покоя достигнет максимального значения, равного силе трения скольжения, и в дальнейшем будет происходить скольжение бруска по доске, а, следовательно, ускорения тел системы будут изменяться по различным законам. Таким образом, решение задачи разбивается на два этапа: нахождение искомых скоростей бруска и доски при 0 ≤ t ≤ t0 и при t > t0 . Необходимо также определить момент времени t0 , в который начнется скольжение бруска по доске.

Выберем систему координат так, как показано на рис. 2.7, и изобразим силы, действующие на тела системы.

II. Запишем уравнения движения бруска и доски в проекциях на оси системы координат, одинаковые на первом и втором этапах движения, уравнение кинематической связи (при t ≤ t0 ) и закон Амонтона – Кулона (при t > t0 ). Введем обозначения: a и A – проекции ускорений бруска и доски на ось X.

III. Решим полученные системы уравнений для каждого из рассматриваемых этапов движения тел рассматриваемой системы. Уравнение (2.45) не используется при решении поставленной зада-

чи, поскольку не требуется нахождения силы реакции опоры R, действующей на доску.

В соответствии с законом Амонтона – Кулона максимальное значение силы трения покоя равно силе трения скольжения (см. (2.13)):

Выражение (2.54) позволяет определить момент времени t0 , в который брусок начинает скользить по доске:

Итак:

Используя полученные выражения для ускорений тел системы, определим теперь законы изменения скоростей этих тел.

При t ≤ t0 скорости бруска и доски меняются одинаковым образом и к моменту времени t будут равны:

При t > t0 скорость бруска будет равна

а скорость доски –

На рис. 2.8 изображены полученные зависимости скоростей

бруска и доски от времени.


Задача 2.5

Найти закон движения материальной точки, движущейся в однородном и постоянном силовом поле с начальной скоростью υ0, направленной под произвольным углом α к силе F.

Решение


Решение

I. Выберем систему координат так, как показано на рис. 2.9, при этом начало системы координат совпадает с положением материальной точки в начальный момент времени.

II. Запишем уравнения движения материальной точки в проекциях на оси выбранной системы координат:

III. Проинтегрируем уравнения (2.60) и (2.61), используя начальные значения скорости υx (0) =υ0 sinα и υ (0) υ0 cosα y = :

Интегрируя уравнения (2.62) и (2.63) с учетом начальных значений координат x0 = 0 и y0 = 0, получаем закон движения материальной точки в координатной форме:

Исключив время из уравнений (2.64) и (2.65), получим уравнение траектории материальной точки – уравнение параболы:

Таким образом, в однородном силовом поле материальная точка движется по параболе.


Задача 2.6

Тело небольших размеров движется по поверхности неподвижного клина с углом при основании α . В начальный момент времени скорость тела равнялась υ0 и составляла угол ϕ0 с ребром клина (см. рис. 2.10).

Коэффициент трения тела о поверхность клина μ = tgα . Найти установившуюся скорость скольжения тела.

Решение


Решение

I. Выберем систему координат так, как показано на рис. 2.11 (вид сбоку) и рис. 2.12 (вид сверху на поверхность клина). Ось X направим вдоль наклонной плоскости параллельно ребру клина (рис. 2.12). При этом ось Y направим по наклонной плоскости перпендикулярно ребру клина, а ось Z перпендикулярно наклонной поверхности клина (рис. 2.11).

На рис. 2.11 и 2.12 изображены также силы, действующие на тело в процессе движения: сила тяжести mg, сила нормальной реакции опоры N и сила трения скольжения Fтр.

Скорость тела υ(t) составляет с осью X угол φ(t) (см. рис. 2.12), который является функцией времени.

II. Запишем уравнение движения тела в проекциях на выбранные оси системы координат:

Используем закон Амонтона – Кулона (см. п. 2.1.2.В) для силы трения скольжения и учтем заданную в условии задачи связь коэффициента трения μ с углом α при основании наклонной плоскости:

Запишем тригонометрические функции угла φ, выразив их через проекции скорости тела:

III. Получена полная система уравнений (2.67) – (2.71) для определения проекций скорости тела на оси выбранной системы координат, решить которую в общем виде достаточно сложно из-за наличия в ней двух связанных нелинейных дифференциальных уравнений. Однако нет необходимости находить закон изменения скорости тела. По условию задачи требуется определить установившуюся скорость тела, т.е. значение скорости в то время, когда сумма сил, действующих на тело, станет равной нулю.

Рассмотрим изменение характера движения тела со временем. В плоскости движения на тело действуют две силы: сила трения скольжения и проекция силы тяжести. Из (2.69) и (2.70) получим выражение для силы трения:

Как видим, модуль силы трения равен величине проекции силы тяжести на наклонную плоскость. Действующие на тело силы будут поворачивать вектор скорости тела до тех пор, пока он не совпадет по направлению с осью Y. Следовательно, ускорение обратится в ноль, когда сила трения будет направлена противоположно составляющей силы тяжести в плоскости движения тела. Дальнейшее движение будет происходить с постоянной скоростью υуст, направленной вдоль оси Y.

Таким образом, достаточно найти уравнение, связывающее проекцию скорости тела на ось Y с модулем его скорости. Для этого преобразуем полученную систему уравнений (2.67) – (2.71) к виду:

Производную от модуля скорости по времени представим в виде:

Подстановка (2.72) и (2.73) в (2.74) приводит к уравнению:

Интегрируя (2.75) с учетом начальных условий (υ (0) =υ0 , ϕ (0) =ϕ0 ), получаем:

Подставляя υ = υy = υуст в (2.76), находим искомый модуль скорости установившегося движения:

Проанализируем полученное выражение для установившейся скорости в двух частных случаях.

Если φ0 = π/2 (начальная скорость тела направлена вниз по наклонной плоскости), то υуст = υ0. Следовательно, движение тела сразу происходит с постоянной скоростью, поскольку действующие на него силы скомпенсированы.

При φ0 = –π/2 скорость установившегося движения равна υуст = 0. Начальная скорость, направленная вверх по наклонной плоскости, приводит к равнозамедленному движению. При этом и проекция силы тяжести, и сила трения скольжения направлены противоположно скорости. Через некоторое время скорость тела обращается в ноль. Сила трения становится силой трения покоя и меняет направление на противоположное. Движения вниз по наклонной плоскости не происходит, т.к. максимальное значение силы трения покоя в условиях данной задачи совпадает по модулю со значением проекции силы тяжести на наклонную плоскость.


Тема 3. Движущиеся системы координат

Задача 3.1

Задача 3.2


Задача 3.1

Два шарика, связанных нитью, могут скользить по гладкому стержню. Каково отношение масс шариков, если при их вращении они остаются в равновесии, когда один из них находится на расстоянии R1 = 7 см, а второй на расстоянии R2 = 14 см от оси вращения?

Решение


Решение

Будем решать задачу в системе отсчета, связанной со стержнем. Шарики относительно стержня покоятся. Такая система отсчета является неинерциальной: она вращается относительно Земли. Поэтому на каждый шарик в горизонтальном направлении помимо силы натяжения нити будет действовать центробежная сила инерции.

где – угловая скорость вращения стержня относительно Земли, R – радиус окружности, по которой движется шарик. Силы натяжения, действующие на каждый шарик, равны по величине. Так как шарики неподвижны, то будут равны по величине и центробежные силы инерции, действующие на шарики:

Следовательно,


Задача 3.2

Куб, наполовину заполненный водой, двигают горизонтально с ускорением а. Найдите угол наклона жидкости к горизонту.

Решение


Решение

Выберем в качестве тела отсчета куб. Такая система отсчета будет неинерциальной. Она движется поступательно с ускорением а относительно системы отсчета, связанной с Землей, которую можно считать инерциальной для описания рассматриваемого движения. Для описания движения в такой системе отсчета необходимо ввести поступательную силу инерции [image] . Жидкость в выбранной системе отсчета покоится.

Выберем два очень узких столбика жидкости – вертикальный и горизонтальный. На рис. 4 они показаны заштрихованными полосками. Так как эти столбики неподвижны, то результирующая сила, действующая на каждый столбик, равна нулю.

На вертикальный столбик вдоль оси Y действует сила тяжести и силы давления на верхнее и нижнее основание. Поэтому условие его равновесия запишется так:

где PA – давление на нижнее основание, P0 – атмосферное давление, m1 – масса столбика, S – площадь его поперечного сечения. Здесь учтено, что сила давления на верхнее основание равна [image] , а ее проекция на ось Y равна P0S .

На горизонтальный столбик вдоль оси X действуют силы давления и поступательная сила инерции. Условие равновесия этого столбика имеет вид:

где P0 – давление на столбик вблизи x = 0 , равное атмосферному давлению, m2 – масса горизонтального столбика.

Массы столбиков будут равны: m1 = Syρ, m2 = Sxρ, где ρ – плотность воды, x и y – длина горизонтального и вертикального столбиков соответственно.

Подставим значения m1 и m2 в условия равновесия выделенных столбиков жидкости. Тогда условия равновесия столбиков запишутся следующим образом:

Сложив два последних соотношения, получим

Отсюда


Тема 4. Фундаментальные силы и взаимодействия

Задача 4.1

Задача 4.2


Задача 4.1

При помощи пружинного динамометра поднимают с ускорением а = 2,5 м/с2, направленным вверх, груз массой m = 2 кг. Определите модуль удлинения пружины динамометра, если её жёсткость k = 1000 Н/м.

Решение


Решение

Согласно закону Гука, выражающему связь между модулем внешней силы [image] , вызывающей растяжение пружины, и её удлинением, имеем F = kΔl. Отсюда

Для нахождения силы F воспользуемся вторым законом Ньютона. На груз, кроме силы тяжести mg, действует сила упругости пружины, равная по модулю F и направленная вертикально вверх. Согласно второму закону Ньютона ma = F + mg.

Направим ось OY вертикально вверх так, чтобы пружина была расположена вдоль этой оси (рис. 3.16). В проекции на ось OY второй закон Ньютона можно записать в виде mау = Fy + mgy.

Так как ау = a, gy = -g и Fy = F, то F = mа + mg = m(а + g).

Следовательно,


Задача 4.2

Определите, как изменяется сила натяжения пружины, прикреплённой к бруску массой m = 5 кг, находящемуся неподвижно на наклонной поверхности, при изменении угла наклона от 30° до 60°. Трение не учитывайте.

Решение


Решение

На брусок действуют сила тяжести, сила натяжения пружины и сила реакции опоры (рис. 3.17).

Условие равновесия бруска:

Запишем это условие в проекциях на оси ОХ и OY:

Из первого уравнения системы получим

Fyпp = mg sinα.

При изменении угла наклона изменение силы упругости найдём из выражения

ΔFyпp = mg(sinα2 - sinα1) = 5 • 10 • (0,866 - 0,5) (Н) = 18,3 Н.


Тема 5. Работа и энергия. Законы сохранения

Задача 5.1

Задача 5.2

Задача 5.3

Задача 5.4

Задача 5.5

Задача 5.6


Задача 5.1

Со дна реки глубиной 4 м поднимают камень объемом 0,6 м3 на поверхность. Плотность камня 2500 кг/м3, плотность воды 1000 кг/м3. Найти работу по подъему камня.

Решение


Решение

Для решения задачи необходимо не только записать краткое условие задачи, но и сделать схематический рисунок и показать силы, действующие на камень. Это сила тяги Fт (работу именно этой силы мы будем находить), сила тяжести mg и сила Архимеда Fa. Кроме того, покажем высоту, на которую сила тяги перемещает камень (рис. 9).

Как видно из рисунка, искомая работа равна

Для нахождения силы тяги воспользуемся условием равновесия тела: если оно неподвижно или движется с постоянной скоростью, то равнодействующая всех сил, приложенных к нему, равна нулю.

Массу камня выразим через плотность камня и его объем, а силу Архимеда – через плотность воды и объем погруженной части камня (в этом задаче он равен объему всего камня). Объем камня и ускорение выносим за скобки.

Остается подставить силу тяги в формулу для вычисления работы

Поскольку рабочая формула получилась более сложной, единицы измерения результата определим отдельно от расчета его численного значения.


Задача 5.2

Поршень двигателя перемещается на 20 см под давлением 800 кПа. Определите работу, совершаемую двигателем за один ход поршня, если площадь поршня 150 см2

Решение


Решение

В данной задаче работу выполняет сила давления газа в цилиндре двигателя. Для нахождения этой силы необходимо давление в цилиндре умножить на площадь поршня. Расстояние, пройденное поршнем, мы обозначили буквой l.

Единицы измерения результата:

Численное значение результата:


Задача 5.3

Тело находится на высоте 5 м от поверхности земли и начинает свободно падать. Определите скорость тела в момент соприкосновения с землей.

Решение


Решение

Рассмотрим закон сохранения энергии.

В верхней точке тело обладает только потенциальной энергией: ЕП = m *g * H. Когда тело приблизится к земле, то высота тела над землей будет равна 0, а это означает, что потенциальная энергия у тела исчезла, она превратилась в кинетическую.

Согласно закону сохранения энергии можем записать: m * g * H = [image] Масса тела сокращается. Преобразуя указанное уравнение, получаем:

V2 = 2gH.

Окончательный ответ будет:


Задача 5.4

Тело свободно падает с высоты Н. Определите, на какой высоте кинетическая энергия равна трети потенциальной.

Решение


Решение

Когда тело находится на высоте Н, оно обладает потенциальной энергией, и только потенциальной. Эта энергия определяется формулой: ЕП = m * g * H. Это и будет полная энергия тела.

Когда тело начинает двигаться вниз, уменьшается потенциальная энергия, но вместе с тем нарастает кинетическая. На высоте, которую нужно определить, у тела уже будет некоторая скорость V. Для точки, соответствующей высоте h, кинетическая энергия имеет вид:

Потенциальная энергия на этой высоте будет обозначена следующим образом:

По закону сохранения энергии у нас полная энергия сохраняется. Эта энергия ЕП = m * g * H остается величиной постоянной. Для точки h мы можем записать следующее соотношение:

Вспоминая, что кинетическая энергия по условию задачи составляет [image] , можем записать следующее:

m*g*Н = (1/3)*m*g*h + m*g*h.

Обратите внимание, масса сокращается, ускорение свободного падения сокращается, после несложных преобразований мы получаем, что высота, на которой такое соотношение выполняется, составляет

h = (3/4)*H.


Задача 5.5

Тележка с человеком на ней движется вдоль прямой со скоростью 2 м/с. Человек спрыгивает с тележки в горизонтальном направлении, противоположном направлению движения тележки, со скоростью 1 м/с. Определите скорость тележки после того, как с нее спрыгнул человек. Масса человека в 1,5 раза больше, чем масса тележки.

Решение


Решение

В первом случае, обратите внимание, и тележка, и человек едут вместе, значит, скорость у них одинакова, мы можем записать для данной системы отсчета, связанной с осью Ох, следующее выражение:

Затем, когда человек спрыгивает с тележки, импульс этих двух тел можно записать следующим образом:

Знак минус показывает, что скорость человека направлена в противоположную сторону, а скорость тележки со знаком плюс будет направлена в ту же сторону, что и первоначальная скорость, т.е. вдоль оси Ох.

Записав эти выражения для начального состояния и состояния после взаимодействия, воспользуемся законом сохранения импульса.

По закону сохранения импульса импульс в первом случае будет равен импульсу во втором случае: Р0х = Рх.

Записав это соотношение, переписываем, раскрываем скобки выражений: (m1+m2).V1=-m2.V2+m1.V¢1.

Скорость V¢1 и нужно определить. Выразим массу человека через массу тележки, но так, чтобы масса была выражена в одних единицах: (m1+1,5 m1).V1=-1,5m1.V2+m1.V¢1.

Массу m1 мы можем вынести за скобку и сократить: 2,5 m1.V1=-1,5 m1.V2+m1.V¢1. Когда подставляем значения для скоростей, получаем ответ:


Задача 5.6

Мячик массой 70 г. падает на пол под углом 600 к нормали и под таким же углом отскакивает без потери скорости. Определите импульс суммарной силы, действовавшей на мячик во время удара, если его скорость равна 30 м/с.

Решение


Решение

Покажем на рисунке изменения скорости мячика в процессе удара:

Запишем 2-й закон Ньютона

По построению определяем, что

Величина импульса суммарной силы, действовавшей на мячик во время удара, равна


Тема 6. Динамика твёрдого тела

Задача 6.1

Задача 6.2

Задача 6.3

Задача 6.4

Задача 6.5

Задача 6.6


Задача 6.1

Однородный полый цилиндр радиуса R раскрутили вокруг его оси до угловой скорости и поместили затем в угол. Коэффициент трения между стенками угла и цилиндра равен µ. Через какое время цилиндр остановится?

Решение


Решение

На цилиндр действует пять сил: сила тяжести Mg , две силы реакции опоры N1 и N2 , две силы трения Fтр1 и Fтр2. Линии действия силы тяжести и сил реакции опоры проходят через ось вращения, поэтому момент этих сил относительно этой оси равен нулю. Следовательно, угловое ускорение цилиндра обусловлено моментами сил трения. Уравнение вращательного движения цилиндра запишется следующим образом:

(1)

Знак минус учитывает, что угловая скорость со временем убывает. Поскольку цилиндр не совершает поступательное движение, результирующая всех приложенных к нему сил должна быть равна нулю.

Спроецируем полученное уравнение на оси Х и Y:

Учтем, что

тогда получим следующие выражения для сил трения:

Подставляя полученные выражения для сил трения в основное уравнение вращательного движения (1) и учитывая, что I=MR2, получим

здесь

Таким образом,


Задача 6.2

Гладкий однородный стержень АВ массы М и длины l свободно вращается с угловой скоростью ω0 в горизонтальной плоскости вокруг неподвижной вертикальной оси, проходящей через его конец А. Из точки А начинает скользить по стержню небольшая муфта массы m. Найдите скорость муфты V1 относительно стержня в тот момент, когда она достигнет его конца В. Момент инерции стержня относительно оси, проходящей через его конец, равен [image] .

Решение


Решение

Для решения задачи воспользуемся системой отсчета, связанной с Землей. Моменты всех сил, действующих на систему "стержень-муфта" относительно оси вращения, проходящей через точку А, равны нулю, следовательно, должен сохраняться момент импульса этой системы относительно рассматриваемой оси. Кроме того, так как в системе отсутствуют непотенциальные силы, то будет сохраняться полная механическая энергия. Поскольку потенциальная энергия при движении муфты не меняется, то будет сохраняться кинетическая энергия.

Выберем за начальное состояние системы положение муфты в точке А, а за конечное - положение муфты в точке В. Тогда законы сохранения запишутся следующим образом:

(1)

Здесь v - скорость движения муфты в точке В в системе отсчета, связанной с Землей. Согласно закону сложения скоростей

где V2 - линейная скорость точки В относительно Земли, связанная с вращением стержня. Так как V1 перпендикулярно V2 = ω*l и , то

(2)

Из совместного решения (1) и (2) следует

(3)

Подставляя в (3) выражение для момента инерции [image] , получим окончательный результат:


Задача 6.3

Однородный цилиндр массой m и радиусом R скатывается без скольжения по наклонной плоскости длиной S , составляющей угол α с горизонтом (см. рис.).

Найти:

1) ускорение поступательного движения центра масс;

2) величину углового ускорения ε;

3) силу трения Fтр;

4) время движения цилиндра по наклонной плоскости;

5) кинетическую энергию цилиндра в конце спуска.

Решение


Решение

На цилиндр, совершающий плоское движение, действуют внешние тела: Земля с силой тяжести [image] , наклонная плоскость с силой реакции [image] и силой трения [image] . Заметим, что поскольку в данной задаче цилиндр не проскальзывает, то на него действует сила трения качения.

Выберем систему координат [image] так, как показано на рисунке. Запишем уравнение движения центра масс (4.38) в инерциальной системе отсчета, связанной с поверхностью наклонной плоскости

Спроектируем векторное равенство (1) на ось [image] , будем иметь следующее выражение:

Переходим в неинерциальную систему отсчета, связанную с центром масс цилиндра (точка [image] ); записываем уравнения вращения цилиндра вокруг оси, проходящей через центр масс

где [image] – проекции на ось [image] , моментов силы реакции [image] , силы тяжести [image] и силы трения [image] соответственно.

Проекции момента силы реакции и силы тяжести равны нулю, т.к. линии действия этих сил пересекают ось вращения. Проекция момента силы трения равна

Учитывая, что момент инерции относительно оси вращения цилиндра равен [image] и [image] (см. рис.), перепишем последнее соотношение в следующем виде:

В данной задаче проскальзывание цилиндра отсутствует, следовательно, точки поверхности цилиндра, соприкасающиеся с поверхностью наклонной плоскости, имеют равную нулю линейную скорость. Это значит, что величина скорости поступательного движения центра масс [image] равна величине скорости вращательного движения [image] этих точек. Следовательно, величина ускорения центра масс равна величине тангенциального ускорения, т.е. . С учетом этого равенства запишем для ускорения центра масс и углового ускорения цилиндра следующее соотношение:

Решив систему уравнений (2), (3) и (4), найдем величину ускорения центра масс

Величину углового ускорения находим из равенства (4)

Из уравнения (3) находим величину вектора силы трения

Для определения времени движения цилиндра по наклонной плоскости воспользуемся соотношением [image] . С учетом того, что начальная скорость цилиндра равна нулю, получим выражение для времени движения

Кинетическую энергию цилиндра, совершающего плоское движение, определим из соотношения (4.40).Учтем при этом, что

Скорость центра масс в конце наклонной плоскости найдем из соотношения

Из равенства (7) вместо скорости поступательного движения центра масс подставим в выражение (6), получим соотношение для кинетической энергии цилиндра


Задача 6.4

Однородный диск радиусом [image] раскрутили до угловой скорости [image] и осторожно положили боковой поверхностью на горизонтальную поверхность и предоставили самому себе. Коэффициент трения между цилиндром и плоскостью равен [image] . Найти: 1) время, в течении которого движение цилиндра будет происходить со скольжением; 2) полную работу силы трения.

Решение


Решение

Изобразим все силы, с которыми внешние тела действуют на вращающийся диск с начальной угловой скоростью [image] . Направление его вращение показано на рисунке. На диск действуют: Земля с силой тяжести [image] , горизонтальная поверхность с силой реакции [image] и силой трения скольжения [image] .

Если диск, вращающийся с угловой скоростью [image] положить на горизонтальную поверхность, то будет наблюдаться следующий характер движения: под действием силы трения скольжения вращение вокруг оси проходящей через центр масс (точка [image] ), станет равнозамедленным с проскальзыванием, и, кроме того, центр масс цилиндра начнет двигаться равноускоренно с ускорением [image] , направленным так, как показано на рисунке.

Через некоторое время проскальзывание прекратится. В этот момент для точек соприкосновения боковой поверхности цилиндра будет выполняться следующее условие: величина вектора скорости поступательного движения [image] будет равна величине вектора скорости вращательного движения [image] , т.е.

Если последнее равенство продифференцировать по времени, то получим следующее соотношение

Это значит, что в момент прекращения проскальзывания ускорение поступательного движения центра масс равно тангенциальному ускорению точек соприкосновения боковой поверхности цилиндра с горизонтальной поверхностью.

Запишем уравнение поступательного движения центра масс цилиндра

Для проекций векторов на оси координат, входящих в равенство (1), получим следующие соотношения:

Решим систему уравнений (2), учтем при этом, что [image] , получим выражение для ускорения поступательного движения оси вращения

Выразим величину скорости поступательного движения центра масс через величину ускорения по формуле, учтем при этом, что начальная скорость поступательного движения равна нулю:

где t – время проскальзывания цилиндра.

Линии действия силы тяжести [image] и силы реакции [image] проходят через ось вращения, следовательно, моменты этих сил относительно этой оси равны нулю. С учетом этого, запишем уравнения вращения цилиндра вокруг оси, проходящей через центр масс

Проекция углового ускорения связана с проекцией угловой скорости следующим соотношением [image] , t – время проскальзывании; [image] – проекция угловой скорости в момент окончания проскальзывания.

С учетом того, что, [image] и [image] (см. вставку к рис.), перепишем последнее соотношение в виде [image] .

Последнее соотношение для [image] подставим в равенство (5), получим уравнение

Угловая скорость [image] связана со скоростью движения центра масс соотношением

С учетом этого выражения равенство (6) примет вид

Окончательно имеем выражение для времени проскальзывания цилиндра

В момент прекращения проскальзывания величина скорости центра масс связана с величиной угловой скорости соотношением [image] .

Выразим величину угловой скорости в момент прекращения проскальзывания [image] с величиной начальной угловой скорости [image] , для этого время проскальзывания из уравнения (8) подставим в равенство (7), получим следующее выражение

Для вычисления работы силы трения используем теорему об изменении кинетической энергии. Учтем при этом, что сила тяжести и сила реакции работы не совершают, т.к. направления этих сил перпендикулярны перемещению цилиндра.

Запишем выражение для работы силы трения

где [image] , конечное и начальное значения кинетической энергии соответственно.

Выразим величину скорости центра масс диска в момент прекращения проскальзывания через угловую скорость, учтем при этом соотношение (10), получим окончательное равенство для работы силы трения


Задача 6.5

Электродвигатель закреплен на подставке так, что его ось и общий центр масс находятся посередине между опорами подставки, расстояние между которыми равно l. Двигатель с подставкой поставили на гладкую горизонтальную поверхность. Найти силы давления опор подставки на поверхность, если после включения ротор двигателя раскручивается с угловым ускорением β вокруг его геометрической оси, а его момент инерции относительно этой оси равен J. Масса двигателя с подставкой равна m.

Решение


Решение

I. Задачу решаем в лабораторной системе отсчета. Ось Z декартовой системы координат направим вертикально

вверх. Ось, относительно которой записываем моменты сил и импульса тел, выберем совпадающей с геометрической осью ротора и направленной за плоскость чертежа (см. рис.).

При включении электродвигателя момент сил, действующих на ротор со стороны статора, закрепленного на подставке, изменяет момент импульса ротора. В соответствии с третьим законом Ньютона такой же по величине момент сил действует со стороны ротора на статор с подставкой. При этом на подставку действуют также моменты сил реакции со стороны поверхности, на которой она находится. Подставка с закрепленным на ней статором остается в покое, поэтому суммарный момент всех внешних сил, действующих на них относительно произвольно выбранной оси, равен нулю.

II. Для ротора двигателя запишем уравнение моментов относительно выбранной оси:

где L − момент импульса ротора относительно оси его вращения.

Поскольку момент силы тяжести относительно оси ротора равен нулю, суммарный момент внешних сил M равен моменту сил, действующих на ротор со стороны статора с подставкой.

Условия равновесия для статора и подставки запишем в следующем виде:

где F1 и F2 – силы, действующие на подставку со стороны поверхности (см. рис.).

Момент импульса ротора, вращающегося с угловой скоростью ω относительно своей геометрической оси, равен

L = Jω .

В соответствии с определением углового ускорения запишем:

В результате получена полная система уравнений для нахождения сил, действующих на подставку со стороны поверхности. В соответствии с третьим законом Ньютона эти силы равны по величине искомым силам, действующим со стороны подставки на поверхность.

III. Решая полученную систему уравнений относительно F1 и F2, получаем:

Заметим, что при угловом ускорении ротора [image] правая опора подставки двигателя отрывается от поверхности.


Задача 6.6

Гироскоп представляет собой однородный диск радиусом R = 5 см и массой m0, закрепленный на невесомом горизонтальном стержне, ориентированном вдоль оси OO'. Гироскоп может вращаться вокруг осей OO' и CD. Диск гироскопа уравновешен на другом конце оси OO' телом с той же массой m0. Гироскоп раскрутили вокруг собственной оси OO' так, что он делает n = 50 об./с. Затем к телу массой m0 подвесили еще одно тело массой m = m0 /10 . Найти период вращения гироскопа вокруг оси CD, если расстояние l от оси CD до точки подвеса тела массой m0 равно 10 см.

Решение


Решение

I. До подвешивания тела массой m гироскоп уравновешен, следовательно сумма моментов силы тяжести, действующей на диск гироскопа, и силы натяжения нити подвеса тела массой m0 относительно точки пересечения осей вращения OO' и CD гироскопа равна нулю. В условии равновесия гироскоп не совершает прецессии. После подвешивания тела массой m увеличивается момент силы натяжения нити подвеса, что приводит к изменению момента импульса гироскопа. Поскольку момент импульса гироскопа значительно больше изменения момента силы натяжения нити подвеса, то происходит медленное изменение направления момента импульса гироскопа L – прецессия оси гироскопа.

II. Запишем уравнение прецессии гироскопа относительно точки пересечения его осей вращения OO' и CD:

M = [ΩL],

где M − сумма моментов внешних сил, действующих на гироскоп,

Ω − угловая скорость прецессии.

Дополним это уравнение выражением для момента им-

пульса гироскопа относительно его собственной оси OO':

L = J0ω .

Здесь момент инерции гироскопа, представляющего собой однородный диск, закрепленный на невесомом стержне равен

а угловая скорость вращения гироскопа ω связана с числом его оборотов n вокруг собственной оси соотношением:

ω = 2πn .

Подвешенные к стержню гироскопа тела массой m0 и m не перемещаются вдоль вертикальной оси CD в процессе движения гироскопа, поэтому в соответствии со вторым законом Ньютона сила натяжения нити подвеса тел F равна

F = (m0 + m)g .

Сумма моментов силы тяжести, действующей на диск гироскопа массой m0, и силы натяжения нити подвеса тел массой m0 и m относительно точки пересечения осей вращения OO' и CD гироскопа направлена вдоль оси AB и равна по модулю

M = −m0gl + (m0 + m)gl = mgl .

Вследствие быстрого вращения гироскопа вокруг своей оси его момент импульса будем считать направленным вдоль оси вращения OO'. При этом угловая скорость прецессии Ω направлена вдоль оси CD.

С учетом направления векторов M , L и Ω , для модуля угловой скорости прецессии гироскопа Ω получаем:

Искомый период вращения гироскопа вокруг оси CD равен:

Подставляя численные значения физических величин, заданных в условии задачи, получим

T =12,5 c .


Тема 7. Гидроаэромеханика

Задача 7.1

Задача 7.2


Задача 7.1

В полый куб с ребром 40 см налита вода. Найти силу давления воды на дно и стенки куба.

Решение


Решение

1) Гидростатическое давление на глубине a:

Сила давления воды на дно куба:

где S — площадь дна; S=a2,

поэтому:

2) Среднее давление на боковую грань равно полусумме давлений на уровне поверхности и на уровне дна:

сила давления на стенку куба:

Из таблиц плотность воды ρ =1000 кг/м3.

Ускорение свободного падения g=9,8 м/с2.

Переведем единицы в систему СИ: длина ребра куба a=40 см =0,4 м.

Вычислим:

1) сила давления на дно:

2) сила давления на стенку:


Задача 7.2

Сколько весит в воде камень массой mT = 500 кг и объемом VT = 0,2 м3?

Решение


Решение

Плотность воды ρв = 1000 кг/м3– это данные из таблицы. Нам необходимо найти вес тела в жидкости, то есть в воде Pвж. Итак, для того чтобы рассчитать силу Архимеда FА , необходимо из веса тела в воздухе Pвв вычесть вес тела в жидкости Pвж :

Преобразуем это выражение и получим:

То есть для того, чтобы найти вес тела в жидкости, нужно из веса тела в воздухе вычесть силу Архимеда. Вес тела в воздухе рассчитывается по формуле:

Сила Архимеда рассчитывается по формуле:

Тогда искомая величина будет иметь вид:

Для того чтобы рассчитать силу Архимеда, необходимо перемножить плотность жидкости (воды), ускорение свободного падения и объем тела. Проведем анализ размерности (вес тела в жидкости должен измеряться в ньютонах):

Подставим расчетные данные в формулу:


Тема 8. Колебания

Задача 8.1

Задача 8.2


Задача 8.1

Математический маятник длиной 1 м колеблется с амплитудой 1 см. За какое время он пройдет путь равный 1 см, если в начальный момент времени маятник проходит положение равновесия? За какое время маятник пройдет:

а) первую половину этого пути;

б) вторую половину этого пути?

Решение


Решение

Период колебаний математического маятника определяется формулой:

Ускорение свободного падения g=9,8 м/с2

Вычислим:

Математический маятник совершает гармонические колебания, поэтому смещение материальной точки зависит от времени по гармоническому закону:

Так как в начальный момент времени маятник проходит положение равновесия, начальная фаза колебаний равна нулю.

Циклическая частота:

Путь, равный 1 см, т.е. равный в данном случае амплитуде колебаний, маятник пройдет за четверть периода, т.е. за 0,5 с.

а) В данном случае смещение:

поэтому можно записать:

б) Если на прохождение всего пути, равного амплитуде, маятник тратит 0,5 с, а на прохождение его первой половины – 0,17 с, на вторую половину пути маятник затратит:

t = 0,5 - 0,17 = 0,33c


Задача 8.2

На какое расстояние надо отвести от положения равновесия груз массой 640 г, закрепленный на пружине жесткостью 0,4 кН/м, чтобы он проходил положение равновесия со скоростью 1 м/с?

Решение


Решение

Движение пружинного маятника происходит по гармоническому закону:

Начальная фаза колебаний в данном случае равна нулю, поэтому можно записать:

Положение равновесия тело проходит с максимальной скоростью. Найдем закон изменения скорости тела со временем:

откуда максимальное значение скорости:

Период колебаний пружинного маятника определяется формулой:

Циклическая частота:

Подставив значение циклической частоты в соотношение для максимальной скорости, получим:

откуда амплитуда колебаний маятника:

Переведем единицы в систему СИ: масса груза m=640 г =0,64 кг; коэффициент жесткости пружины k=0,4 кН/м =400 Н/м.

Вычислим:


Тема 9. Волновые процессы

Задача 9.1

Задача 9.2

Задача 9.3

Задача 9.4


Задача 9.1

Плоская волна с периодом Т = 1,2 с и амплитудой колебаний a = 2 см распространяется со скоростью v = 15 м/с. Чему равно смещение ξ(x,t) точки, находящейся на расстоянии х = 45 м от источника волн, в тот момент, когда от начала колебаний источника прошло время t = 4 с?

Решение


Решение

Воспользуемся уравнением плоской волны

Частота связана с периодом колебаний соотношением [image] Подставим значение частоты в уравнение (1).

Подставляя в последнее выражение численные значения величин, получим


Задача 9.2

Две точки находятся на расстоянии Δx = 50 см друг от друга на прямой, вдоль которой распространяется плоская волна со скоростью v = 50 м/с. Период колебаний Т равен 0,05 с. Найдите разность фаз Δφ колебаний в этих точках.

Решение


Решение

Фаза плоской волны равна:

Разность фаз в двух точках пространства, охваченного волновым процессом, в момент времени t определяется соотношением:

Подставляя численные значения и учитывая, что [image] , получим:


Задача 9.3

На шоссе сближаются два автомобиля со скоростями V1=30 м/с и V2=40 м/с. Первый из них подает звуковой сигнал частотой 600 Гц. Определить частоту сигнала, который услышит водитель второго автомобиля: а) до встречи; б) после встречи. Скорость звука принять равной 348 м/с.

Решение


Решение

Запишем формулу для эффекта Доплера:

До встречи автомобили сближаются т.е. расстояние между ними уменьшается и источник звука (первый автомобиль) приближается к приемнику звука (второму автомобилю), поэтому скорость первого автомобиля войдет в формулу со знаком «плюс».

Вычислим:

После встречи автомобили будут удаляться друг от друга, т.е. источник звукового сигнала будет удаляться от приемника, поэтому скорость источника войдет в формулу со знаком «минус»:


Задача 9.4

Скорый поезд приближается к стоящему на путях электропоезду со скоростью 72 км/ч. Электропоезд подает звуковой сигнал частотой 0,6 кГц. Определить кажущуюся частоту звукового сигнала, который услышит машинист скорого поезда. Скорость звука принять равной 340 м/с.

Решение


Решение

Запишем формулу для эффекта Доплера:

В системе отсчета, связанной со скорым поездом, машинист скорого поезда (приемник сигнала) неподвижен, поэтому V1=0, а электропоезд (источник сигнала) движется навстречу скорому поезду со скоростью V2, которая имеет знак «плюс», так как расстояние между источником и приемником звукового сигнала уменьшается.

Переведем единицы в систему СИ: скорость движения электропоезда относительно скорого поезда V2= 72 км/ч =20 м/с; частота звукового сигнала электропоезда ν0=0,6 кГц =600 Гц.

Вычислим:


Часть V. Теоретический материал

Часть V

Теоретический материал

Тема 1. Кинематика

Тема 2. Динамика материальной точки

Тема 3. Движущиеся системы координат

Тема 4. Фундаментальные силы взаимодействия

Тема 5. Работа и энергия. Законы сохранения

Тема 6. Динамика твёрдого тела

Тема 7. Гидроаэромеханика

Тема 8. Колебания

Тема 9. Волновые процессы


Тема 1. Кинематика

Введение

Основы кинематики

Кинематика твёрдого тела


Введение

1. Механическое движение

2. Предмет механики

3. Основная задача механики


1. Механическое движение

Механическим движением тела называют изменение его положения в пространстве относительно других тел с течением времени.

Механическое движение относительно. Движение одного и того же тела относительно разных тел оказывается различным.

Например, автомобиль движется по дороге. В автомобиле находятся люди. Люди движутся вместе с автомобилем по дороге. То есть люди перемещаются в пространстве относительно дороги. Но относительно самого автомобиля люди не движутся. В этом проявляетсяотносительность механического движения.

Для описания движения тела нужно указать, по отношению к какому телу рассматривается движение. Это тело называют телом отсчета. Покой тоже относителен. Например, пассажир в покоящемся поезде смотрит на проходящий мимо поезд и не понимает, какой поезд движется, пока не посмотрит на небо или землю.

Все тела во Вселенной движутся, поэтому не существует тел, которые находятся в абсолютном покое. По той же причине определить движется тело или нет, можно только относительно какого-либо другого тела.

Например, автомобиль движется по дороге. Дорога находится на планете Земля. Дорога неподвижна. Поэтому можно измерить скорость автомобиля относительно неподвижной дороги. Но дорога неподвижна относительно Земли. Однако сама Земля вращается вокруг Солнца. Следовательно, дорога вместе с автомобилем также вращается вокруг Солнца. Следовательно, автомобиль совершает не только поступательное движение, но и вращательное (относительно Солнца). А вот относительно Земли автомобиль совершает только поступательное движение. В этом проявляется относительность механического движения.

Движение одного и того же тела может выглядеть по-разному с точки зрения различных наблюдателей. Скорость, направление движения и вид траектории тела будут различными для различных наблюдателей. Без указания тела отсчета разговор о движении является бессмысленным. Например, сидящий пассажир в поезде покоится относительно вагона, но движется вместе с вагоном относительно платформы вокзала.

Относительность механического движения – это зависимость траектории движения тела, пройденного пути, перемещения и скорости от выбора системы отсчёта.

Движение тел можно описывать в различных системах отсчета. С точки зрения кинематики все системы отсчета равноправны. Однако кинематические характеристики движения, такие как траектория, перемещение, скорость, в разных системах оказываются различными. Величины, зависящие от выбора системы отсчета, в которой производится их измерение, называют относительными.

Галилей показал, что в условиях Земли практически справедлив закон инерции. Согласно этому закону действие на тело сил проявляется в изменениях скорости; для поддержания же движения с неизменной по величине и направлению скоростью не требуется присутствия сил. Системы отсчета, в которых выполняется закон инерции, стали называть инерциальные системы отсчета (ИСО). Системы, которые вращаются или ускоряются, неинерциальные.


2. Предмет механики

Механика – это часть физики, изучающая механическое движение материальных тел и происходящие при этом взаимодействия между ними. С понятиями, с их определениями, в физике ситуация устроена по-своему. Здесь нет сильного стремления к формальной абстрактной строгости понятий как в разделах фундаментальной математики, пока не возникает потребности в таких строгостях, пока общепринятое понимание понятий демонстрирует собственную достаточность для анализа реальных явлений. Но время от времени пересмотр общепринятых понятий возникает в процессе углубления нашего понимания устройства мира. Под механическим движением понимают изменение с течением времени взаимного положения тел или их частиц в пространстве. В природе – это движение небесных тел, колебания земной коры, воздушные и водные течения и т.п.; в технике – движения различных летательных аппаратов и транспортных средств, частей двигателей, машин и механизмов, деформации элементов различных конструкций и сооружений, движения жидкостей и газов и многое другое.

В механике рассматриваемые взаимодействия представляют собой те действия тел друг на друга, в результате которых изменяются скорости точек этих тел или возникают деформации, например, притяжения тел по закону всемирного тяготения, взаимные давления соприкасающихся тел, воздействия частиц жидкости или газа друг на друга и на движущиеся в них тела.

Под механикой обычно понимают так называемую классическую механику Галилея-Ньютона, предметом изучения которой являются движения любых материальных тел (кроме элементарных частиц), совершаемые со скоростями, малыми по сравнению со скоростью света. Движение макроскопических тел со скоростями порядка скорости света рассматривается релятивистской механикой, основанной на специальной теории относительности Эйнштейна. Для описания движения элементарных частиц и внутриатомных явлений законы классической механики неприменимы – они заменяются законами квантовой механики.


3. Основная задача механики

Основной задачей механики является описание механического движения тел, то есть установление закона (уравнения) движения тела на основе характеристик, описывают (координаты, перемещение, длина пройденного пути, угол поворота, скорость, ускорение и т.п.).

Иными словами, если с помощью составленного закона (уравнения) движения можно определить положение тела в любой момент времени, то основная задача механики считается решенной. В зависимости от выбранных физических величин и методов решения основной задачи механики ее разделяют на кинематику, динамику и статику.

Кинематика - раздел механики, в котором изучается механическое движение без рассмотрения его причин. Кинематика дает ответ на вопрос, где будет тело в пространстве с течением времени, если известны его первоначальные характеристики.

Динамика - раздел механики, в котором изучают закономерности механического движения тел под действием приложенных к ним сил. Динамика дает ответ на вопрос, почему именно так движется тело.

Статика - раздел механики, изучающий условия равновесия материальных тел под действием приложенных к ним сил.

Следует также заметить, что законы классической механики не всегда могут быть применимы. Например, движение одной молекулы можно описать законами механического движения, а движение их совокупности в теле описывается уже другими - статистическими законами. Движение тела со скоростью, близкой к скорости света (скорость света обозначают буквой с. С = 300 000 км / с), описывается релятивистскими законами. Движение и взаимодействие элементарных частиц микромира описывают в квантовой механике.


Основы кинематики

1. Понятие материальной точки

2. Скорость

3. Задача кинематики


1. Понятие материальной точки

рис 1.

Материальная точка - тело, размерами которого в данных условиях можно пренебречь.

Этой моделью пользуются в тех случаях, когда линейные размеры рассматриваемых тел много меньше всех прочих расстояний в данной задаче или когда тело движется поступательно.

Основной задачей кинематики точки является изучение законов движения точки. Зависимость между произвольными положениями движущейся точки в пространстве и времени определяет закон ее движения. Закон движения точки считают известным, если можно определить положение точки в пространстве в произвольный момент времени. Положение точки рассматривается по отношению к выбранной системе координат.

Поступательным называется движение тела, при котором прямая, проходящая через любые две точки тела, перемещается, оставаясь параллельной самой себе. При поступательном движении все точки тела описывают одинаковые траектории и в любой момент времени имеют одинаковые скорости и ускорения. Поэтому для описания такого движения тела достаточно описать движение его одной произвольной точки.

В дальнейшем под словом "тело" будем понимать "материальная точка".

Линия, которую описывает движущееся тело в определенной системе отсчета, называется траекторией. На практике форму траектории задают с помощью математических формул (у = f(х) — уравнение траектории) или изображают на рисунке. Вид траектории зависит от выбора системы отсчета. Например, траекторией тела, свободно падающего в вагоне, который движется равномерно и прямолинейно, является прямая вертикальная линия в системе отсчета, связанной с вагоном, и парабола в системе отсчета, связанной с Землей.

В зависимости от вида траектории различают прямолинейное и криволинейное движение.

Путь s - скалярная физическая величина, определяемая длиной траектории, описанной телом за некоторый промежуток времени. Путь всегда положителен: s > 0.

Перемещение тела за определенный промежуток времени - направленный отрезок прямой, соединяющий начальное (точка М0) и конечное (точка М) положение тела (см. рис. 1):

,

где [image] и [image] — радиус-векторы тела в эти моменты времени.

Проекция перемещения на ось Ох: , где x0 и x - координаты тела в начальный и конечный моменты времени.

Модуль перемещения не может быть больше пути:

Знак равенства относится к случаю прямолинейного движения, если направление движения не изменяется.

Зная перемещение и начальное положение тела, можно найти его положение в момент времени t:


2. Скорость

Одной из основных кинематических характеристик движения точки является векторная величина, называемая скоростью точки. Понятие скорости точки в равномерном прямолинейном движении относится к числу элементарных понятий.

Скорость - мера механического состояния тела. Она характеризует быстроту изменения положения тела относительно данной системы отсчета и является векторной физической величиной.

Единица измерения скорости – м/с. Часто используют и другие единицы, например, км/ч: 1 км/час=1/3,6 м/с.

Движение точки называется равномерным, если приращения радиуса-вектора точки за одинаковые промежутки времени равны между собой. Если при этом траекторией точки является прямая, то движение точки называется прямолинейным.

Для равномерно-прямолинейного движения

∆r=v∆t, (1)

где v – постоянный вектор.

Вектор v называется скоростью прямолинейного и равномерного движения полностью его определяет.

Из соотношения (1) видно, что скорость прямолинейного и равномерного движения является физической величиной, определяющей перемещение точки за единицу времени. Из (1) имеем

Направление вектора v указано на рисунке 1.

рис. 1

При неравномерном движении эта формула не годится. Введем сначала понятие о средней скорости точки за какой-нибудь промежуток времени.

Пусть движущаяся точка находится в момент времени t в положении М, определяемом радиусом-вектором , а в момент t1 приходит в положение M1 определяемое вектором (рис. 2). Тогда перемещение точки за промежуток времени ∆t=t1-t определяется вектором [image] который будем называть вектором перемещения точки. Из треугольника ОММ1 видно, что [image] ; следовательно,

Рис. 2

Отношение вектора перемещения точки к соответствующему промежутку времени дает векторную величину, называемую средней по модулю и направлению скоростью точки за промежуток времени ∆t:

Скоростью точки в данный момент времени t называется векторная величина v, к которой стремится средняя скорость vср при стремлении промежутка времени ∆t к нулю:

Итак, вектор скорости точки в данный момент времени равен первой производной от радиуса-вектора точки по времени.

Так как предельным направлением секущей ММ1 является касательная, то вектор скорости точки в данный момент времени направлен по касательной к траектории точки в сторону движения.

Определение скорости точки при координатном способе задания движения

Вектор скорости точки [image] , учитывая, что rx = x, ry = y, rz = z, найдем:

Таким образом, проекции скорости точки на координатные оси равны первым производным от соответствующих координат точки по времени.

Зная проекции скорости, найдем ее модуль и направление (т.е. углы α, β, γ, которые вектор v образует с координатными осями) по формулам

Итак, численная величина скорости точки в данный момент времени равна первой производной от расстояния (криволинейной координаты) s точки по времени. Направлен вектор скорости по касательной к траектории, которая нам наперед известна.

Определение скорости точки при естественном способе задания движения

Величину скорости можно определить как предел (∆r – длина хорды ММ1):

где ∆s – длина дуги ММ1. Первый предел равен единице, второй предел – производная ds/dt.

Следовательно, скорость точки есть первая производная по времени от закона движения:

Направлен вектор скорости, как было установлено ранее, по касательной к траектории. Если величина скорости в данный момент будет больше нуля, то вектор скорости направляется в положительном направлении


3. Задача кинематики

Первая задача кинематики состоит в нахождении кинематических характеристик движения по заданному закону движения.

Пример: Закон движения точки задан в координатной форме

Прежде всего, определим уравнение траектории точки в виде

Следовательно, траекторией точки является прямая (рис. 1).

Рис. 1

Прямая ограничена максимальными отклонениями точки от положения равновесия ±А вдоль оси ОХ и ±B вдоль ОY.

Составляющие скорости равны:

а полная скорость:

Ускорение точки в проекциях на координатные оси:

а полное:

Таким образом, точка совершает гармонические колебания вдоль прямой, при этом ее скорость и ускорение изменяются тоже по гармоническому закону. Отклонение точки от положения равновесия:

Вторая задача состоит в нахождении закона движения и кинематических характеристик движения по заданному ускорению и начальным условиям. Под начальными условиями понимают значения координат и скорости точки в начальный момент времени t = t0 = 0,

Пусть ускорение точки задано его составляющими:

Начальные условия:

Рассмотрим сначала движение точки вдоль оси координат OX. По условию:

откуда:

(1)

Интегрируя (1), получаем:

Постоянную интегрирования C1 определяем из начальных условий:

(2)

Из (2) следует, что

(3)

Интегрируя (3), получаем:

Постоянную интегрирования С2 также получаем из начальных условий:

следовательно:

Аналогично получаем для других координатных направлений:

Полная скорость равна:


Кинематика твёрдого тела

1. Поступательное движение твёрдого тела

2. Вращательное движение тела

3. Плоскопараллельное движение твёрдого тела


1. Поступательное движение твёрдого тела

Поступательное движение твердого тела – это движение, при котором любая прямая, связанная с телом, при его движении остается параллельной своему начальному положению.

Примеры поступательного движения: движение педалей велосипеда относительно его рамы, движение поршней в цилиндрах двигателя внутреннего сгорания относительно цилиндров, движение кабин колеса обозрения относительно Земли (рисунок 1) и т.д.

рис. 1

Теорема.

При поступательном движении твердого тела траектории, скорости и ускорения точек тела одинаковы.

рис. 2

Доказательство.

Если выбрать две точки твердого тела А и В (рисунок 2), то радиусы-векторы этих точек связаны соотношением

Траектория точки А – это кривая, которая задается функцией rA(t), а траектория точки B – это кривая, которая задается функцией rB(t). Траектория точки B получается переносом траектории точки A в пространстве вдоль вектора AB, который не меняет своей величины и направления во времени (AB = const). Следовательно, траектории всех точек твердого тела одинаковы.

Продифференцируем по времени выражение

Получаем

Продифференцируем по времени скорость и получим выражение aB = aA. Следовательно, скорости и ускорения всех точек твердого тела одинаковы.

Для задания поступательного движения твердого тела достаточно задать движение одной из его точек:


2. Вращательное движение тела

Вращательное движение – это движение твердого тела, имеющего как минимум две неподвижные точки (рисунок 1). Прямая, проходящая через эти точки, называется осью вращения. Положение тела определено, если задан угол φ между плоскостями П0 и П , одна из которых неподвижна, а другая жестко связана с телом.

φ=φ(t) – уравнение вращательного движения твердого тела.

рис. 1

За положительное направление отсчета принимается вращение против хода часовой стрелки, если смотреть навстречу положительному направлению оси z. Траекториями точек тела при его вращении вокруг неподвижной оси являются окружности, расположенные в плоскостях, перпендикулярных оси вращения.

Для характеристики изменения угла поворота с течением времени вводится величина, называемая угловой скоростью ω:

В технике угловая скорость – это частота вращения, выраженная в оборотах в минуту. За одну минуту тело повернется на угол 2π ⋅ n, где n – число оборотов в минуту (об/мин). Разделив этот угол на число секунд в минуте, получим

Вектор угловой скорости – это вектор, направленный по оси вращения в ту сторону, откуда вращение видно происходящим против хода часовой стрелки, с модулем, равным модулю алгебраической угловой скорости

где k – единичный вектор оси вращения.

Угловое ускорение – мера изменения угловой скорости:

Вектор углового ускорения – производная вектора угловой скорости по времени (рисунок 2)

рис. 2

Если ε > 0 и ω > 0 (рисунок 2), то угловая скорость возрастает с течением времени и, следовательно, тело вращается ускоренно в рассматриваемый момент времени в положительную сторону. Направление векторов ω и ε совпадают, оба они направлены в положительную сторону оси вращения Oz.

При ε < 0 и ω < 0 – тело вращается ускоренно в отрицательную сторону. Направление векторов ω и ε совпадают, оба они направлены в отрицательную сторону оси вращения Oz .

Если ε < 0 и ω > 0, то имеем замедленное вращение в положительную сторону. Векторы ω и ε направлены в противоположные стороны.

Если ε > 0 при ω < 0, то имеем замедленное вращение в отрицательную сторону. Векторы ω и ε направлены в противоположные стороны.

Если угловая скорость ω = const, то вращательное движение называется равномерным. Уравнение равномерного вращения

φ=φ0+ωt

Если угловое ускорение ε = const, то вращательное движение называется равнопеременным.

Уравнение равнопеременного вращения

и уравнение, выражающее угловую скорость в любой момент времени

ω=ω0+εt

представляют совокупность основных формул вращательного равнопеременного движения тела.


3. Плоскопараллельное движение твёрдого тела

Плоскопараллельным (плоским) движением (ППД) твердого тела называется такое движение, при котором все точки тела перемещаются в плоскостях параллельных некоторой неподвижной плоскости (рисунок 1).

При таком движении точки, лежащие в разных плоскостях на одном отрезке, перпендикулярном неподвижной плоскости (например M1M2 ) совершают одинаковые движения.

рис.1

рис. 2

Отрезок M1M2 движется поступательно. Поэтому изучение плоскопараллельного движения сводится к изучению движения плоской фигуры в какой-то плоскости.

На рисунке 2 показано перемещение пластинки в плоской системе отсчета xOy из одного положения в другое. Такое перемещение можно осуществить двигая пластину поступательно с траекторией точки A с последующим поворотом на угол φ вокруг точки A1. Это же перемещение можно выполнить иначе.

Например, перемещая пластинку поступательно с траекторией точки B , с последующим поворотом вокруг B1 на угол φ. Траектории точек A и B различны, а угол поворота в обоих случаях одинаков.

Положение пластинки вполне определяется положением скрепленного с ней отрезка (например AB), закон движения которого можно задать в виде:

xA= xA(t), yA= yA(t), φ = φ(t).

Точка A в этом случае называется полюсом. Если принять за полюс точку B, то получим уравнения:

xB= xB(t), yB= yB(t), φ = φ(t)

За полюс выбирается точка, закон движения которой известен.


Тема 2. Динамика материальной точки

Задачи динамики

Законы Ньютона

Динамика криволинейного движения точки

Основные законы динамики системы материальных точек

Движение тел с переменной массой


Задачи динамики

1. Понятие о силах

2. Сила как вектор

3. Способы измерения сил


1. Понятие о силах

Сила – это векторная величина, являющаяся мерой действия на данное тело других тел или полей, в результате которого происходит изменение состояния данного тела. Под изменением состояния в данном случае понимают изменение скорости или деформацию.

Сила – причина появления ускорения.

Понятие силы относится к двум телам. Всегда можно указать тело, на которое действует сила, и тело, со стороны которого она действует.

Сила характеризуется:

модулем;

направлением;

точкой приложения.

Модуль и направление силы не зависят от выбора системы отсчета.

Единица измерения силы в системе Си – 1 Ньютон.

В природе нет материальных тел, находящихся вне воздействия на них других тел, а, следовательно, все тела находятся под воздействием внешних или внутренних сил.

На тело одновременно может действовать несколько сил. В этом случае справедлив принцип независимости действия: действие каждой силы не зависит от присутствия или отсутствия других сил; совместное действие нескольких сил равно сумме независимых действий отдельных сил. Для описания движения тела в этом случае пользуются понятием равнодействующей силы.

Равнодействующая сила – это сила, действие которой заменяет действие всех сил, приложенных к телу. Или, другими словами, равнодействующая всех сил, приложенных к телу, равна векторной сумме этих сил (рис.1).

Рис.1. Определение равнодействующей сил

Так как движение тела всегда рассматривается в какой-либо системе координат, удобно рассматривать не саму силу, а ее проекции на координатные оси (рис.2, а). В зависимости от направления силы ее проекции могут быть как положительными (рис.2,б), так и отрицательными (рис.2,в).

Рис.2. Проекции силы на координатные оси: а) на плоскости; б) на прямой (проекция положительна);

в) на прямой (проекция отрицательна)


2. Сила как вектор

Сила как векторная величина характеризуется модулем, направлением и точкой приложения силы. Также используется понятие линия действия силы, обозначающее проходящую через точку приложения силы прямую, вдоль которой направлена сила.

Проекцией силы на плоскость называют вектор Fxy, заключенный между проекциями начала и конца вектора силы на заданную плоскость (рис. 1).

Рис. 1


3. Способы измерения сил

В процессе взаимодействия (в результате действия сил) тела изменяют свое внутреннее состояние и(или) состояние движения. В соответствии с этим рассматривают статическое проявление сил (приводящее к изменению внутреннего состояния тел) и динамическое (приводящее к изменению состояния движения). Например, при скольжении тела по наклонной плоскости сила его тяжести проявляется двояким образом: сообщая телу ускорение (динамически) и деформируя его в результате взаимодействия с наклонной плоскостью (статически). Поэтому в самом общем смысле все способы измерения сил можно разделить на два класса - статические и динамические. Пример: пружинный динамометр и акселерометр.


Законы Ньютона

1. Первый закон Ньютона

2. Второй закон Ньютона

3. Третий закон Ньютона


1. Первый закон Ньютона

Первый закон Ньютона гласит: всякое тело сохраняет состояние покоя или равномерного прямолинейного движения до тех пор, пока воздействие со стороны других тел не заставит его изменить это состояние.

Первый закон Ньютона показывает, что состояние покоя или равномерного прямолинейного движения не требует для своего поддержания внешних воздействий: В этом проявляется особое динамическое свойство тел, называемое инертностью. Соответственно первый закон Ньютона обычно называют законом инерции, а движение тела, свободного от внешних воздействий - движением по инерции.

Опыт показывает, что первый закон Ньютона выполняется не во всякой системе отсчета. Системы отсчета, по отношению к которым выполняется закон инерции, называются инерциальными системами отсчета. То есть, это такие системы отсчета, относительно которых материальная точка, на которую не действуют другие тела, либо покоится, либо движется равномерно и прямолинейно.


2. Второй закон Ньютона

Второй закон Ньютона – основной закон динамики. Этот закон выполняется только в инерциальных системах отсчета.

Приступая к формулировке второго закона, следует вспомнить, что в динамике вводятся две новые физические величины – масса тела m и сила [image] а также способы их измерения.

Первая из этих величин – масса – является количественной характеристикой инертных свойств тела. Она показывает, как тело реагирует на внешнее воздействие.

Вторая – сила [image] – является количественной мерой действия одного тела на другое.

Второй закон Ньютона – это фундаментальный закон природы; он является обобщением опытных фактов, которые можно разделить на две категории:

Если на тела разной массы подействовать одинаковой силой, то ускорения, приобретаемые телами, оказываются обратно пропорциональны массам:

Если силами разной величины подействовать на одно и то же тело, то ускорения тела оказываются прямо пропорциональными приложенн силам:

Обобщая подобные наблюдения, Ньютон сформулировал основной закон динамики:

Сила, действующая на тело, равна произведению массы тела на сообщаемое этой силой ускорение:

Это и есть второй закон Ньютона. Он позволяет вычислить ускорение тела, если известна его масса m и действующая на тело сила [image] :

В Международной системе единиц (СИ) за единицу силы принимается сила, которая сообщает телу массой 1 кг ускорение 1 м/с2. Эта единица называется ньютоном (Н). Ее принимают в СИ за эталон силы:

Если на тело одновременно действуют несколько сил, то под силой [image] в формуле, выражающей второй закон Ньютона, нужно понимать равнодействующую всех сил.

Если равнодействующая сила равна нулю, то тело будет оставаться в состоянии покоя или равномерного прямолинейного движения. Таким образом, формально второй закон Ньютона включает как частный случай первый закон Ньютона, однако первый закон Ньютона имеет более глубокое физическое содержание – он постулирует существование инерциальных систем отсчета.


3. Третий закон Ньютона

Массы взаимодействующих тел обратно пропорциональны численным значениям ускорений

В векторной форме это соотношение принимает вид

Знак «минус» выражает здесь тот опытный факт, что ускорения взаимодействующих тел всегда направлены в противоположные стороны. Согласно второму закону Ньютона, ускорения тел вызваны силами 63229980759921-3 (1) и 63229980759921-4 возникающими при взаимодействии тел. Отсюда следует:

Это равенство называется третьим законом Ньютона.

Тела действуют друг на друга с силами, равными по модулю и противоположными по направлению.

Силы, возникающие при взаимодействии тел, всегда имеют одинаковую природу. Они приложены к разным телам и поэтому не могут уравновешивать друг друга. Складывать по правилам векторного сложения можно только силы, приложенные к одному телу.

Рисунок 1 иллюстрирует третий закон Ньютона. Человек действует на груз с такой же по модулю силой, с какой груз действует на человека. Эти силы направлены в противоположные стороны. Они имеют одну и ту же физическую природу – это упругие силы каната. Сообщаемые обоим телам ускорения обратно пропорциональны массам тел.

рис. 1

Силы, действующие между частями одного и того же тела, называются внутренними. Если тело движется как целое, то его ускорение определяется только внешней силой. Внутренние силы исключаются из второго закона Ньютона, так как их векторная сумма равна нулю. В качестве примера рассмотрим рисунок 2, на котором изображены два тела с массами m1 и m2, жестко связанные между собой невесомой нерастяжимой нитью и двигающиеся с одинаковым ускорением 63229980759951-7 как единое целое под действием внешней силы 63229980759951-8 Между телами действуют внутренние силы, подчиняющиеся третьему закону Ньютона: 63229980759951-9 Движение каждого тела зависит от сил взаимодействия между ними. Второй закон Ньютона, примененный к каждому телу в отдельности, дает:

Складывая левые и правые части этих уравнений и принимая во внимание, что 63229980759981-11 и 63229980759951-9 получим:

Внутренние силы исключились из уравнения движения системы двух связанных тел.

рис. 2


Динамика криволинейного движения точки

1. Силы при криволинейном движении

2. Центростремительная и центробежная силы

3. Момент силы и момент количества движения относительно центра и оси


1. Силы при криволинейном движении

Ускорение при криволинейном движении можно представить в виде суммы двух составляющих—нормального wn и тангенциального 0 ускорений. В соответствии с этим и силу, действующую на тело, можно разложить на нормальную tn и тангенциальную fm составляющие.

Нормальная составляющая силы обусловливает изменение скорости по направлению, не изменяя ее величины; тангенциальная составляющая изменяет скорость по величине и не изменяет ее направления. Отсюда вытекает важное следствие: если сила, действующая на тело, в каждый момент времени (рисунок 1) оказывается перпендикулярной к скорости тела, скорость, изменяясь по направлению, остается постоянной по величине. При условии, что сила, кроме того, остается постоянной по величине нормальное ускорение (R— радиус кривизны траектории) также будет неизменно по величине и тело будет двигаться по траектории постоянной кривизны, т, е. по окружности. При равномерном движении по окружности ускорение тела и действующая на него сила всё время направлены («устремлены») к центру окружности, поэтому их называют центростремительным ускорением и центростремительной силой.

рис. 1

На практике центростремительное ускорение обычно бывает обусловлено одновременным воздействием на движущееся тело нескольких тел. В качестве примера рассмотрим равномерное движение по окружности тела, находящегося под воздействием силы тяжести Р и реакции натянутой нити fr (рисунок 1). Здесь центростремительная сила fцс является результирующей сил Р. и fr


2. Центростремительная и центробежная силы

Центробеежная сила — составляющая фиктивных сил инерции, которую вводят при переходе из инерциальной системы отсчёта в соответствующим образом вращающуюся неинерциальную. Это позволяет в полученной неинерциальной системе отсчёта продолжать применять законы Ньютона для расчёта ускорения тел через баланс сил.

Зачастую это бывает удобно. Например, когда вращается целиком вся лаборатория, может быть более удобным рассматривать все движения относительно неё, введя лишь дополнительно силы инерции, в том числе центробежную, действующие на все материальные точки, чем учитывать постоянное изменение положения каждой точки относительно инерциальной системы отсчета.

Центростремительная сила — это название той составляющей действующих на тело сил, которая заставляет тело поворачивать (то есть двигаться по траектории, радиус кривизны которой в точке, где находится тело, не может быть принят равным бесконечности). Это составляющая, направленная перпендикулярно мгновенному вектору скорости тела

Центростремительная сила не является самостоятельной силой и представляет собой лишь результат формального разложения суммы всех действующих на тело сил на две составляющие — вдоль и поперёк касательной к траектории движения. В случае установившегося (то есть при постоянной угловой скорости) движения тела по круговой траектории за счёт единственной силы, действующей в направлении центра вращения (например, силы натяжения нити, связывающей тело с центром, или при движении по круговой орбите в поле силы гравитации), вся эта сила является центростремительной. Она направлена перпендикулярно к вектору скорости, работы за полный круг не совершает, кинетическая энергия тела не изменяется. Такое движение может продолжаться неограниченно долго.

В общем случае, при движении по любой траектории, отличающейся от круговой, центр поворота не лежит на направлении суммы действующих на тело сил. Так, например, при движении Земли вокруг Солнца по своей эллиптической орбите, действующая на Землю сила взаимного тяготения Земли и Солнца полностью становится центростремительной лишь в афелии и перигелии. При этом тангенциальная составляющая силы реакции связи, совершает работу, ведущую к увеличению кинетической энергии тела (при разгоне) или уменьшению её (при торможении). Это периодически имеет место во Вселенной при движении небесных тел по кеплеровским эллиптическим орбитам вокруг общего центра тяготения, поскольку работа сил связи за полный оборот равна нулю. Так же, за счёт систематического опережения мгновенного центра вращения смещением точки приложения силы, раскручивают, например, пращу.

Рассмотрим вращение камня массой m на веревке (рисунок 1).

рис. 1

В каждый момент времени камень должен был бы двигаться прямолинейно по касательной к окружности. Однако он связан с осью вращения веревкой. Веревка растягивается, появляется упругая сила, действующая на камень, направленная вдоль веревки к центру вращения. Это и есть центростремительная сила (при вращении Земли вокруг оси в качестве центростремительной силы выступает сила гравитации).

070 но так как 071

Центростремительная сила возникла в результате действия камня на веревку, т.е. это сила, приложенная к телу, – сила инерции второго рода.

Сила же, приложенная к связи и направленная по радиусу от центра, называется центробежной.

Помните, что центростремительная сила приложена к вращающемуся телу, а центробежная сила – к связи.

Центробежная сила – сила инерции первого рода.

С точки зрения наблюдателя, связанного с неинерциальной системой отсчета, он не приближается к центру, хотя видит, что Fцс действует (об этом можно судить по показанию пружинного динамометра). Следовательно, с точки зрения наблюдателя в неинерциальной системе есть сила, уравновешивающая Fцс, равная ей по величине и противоположная по направлению:

т.к. an = ω2R (здесь ω – угловая скорость вращения камня, а υ – линейная), то

Fцб = m ω2R.

Все мы (и физические приборы тоже) находимся на Земле, вращающейся вокруг оси, следовательно, в неинерциальной системе (рисунок 2).

рис. 2

R = RЗ cosφ (φ – широта местности); 076 ω – угловая скорость вращения Земли.

Сила тяжести есть результат сложения двух сил: 077 и 078 , таким образом g (а значит и mg ) зависит от широты местности:

079,

где g = 9,80665 м/с2 – ускорение свободного падения тела. Направлено g точно к центру только на полюсе и на экваторе.


3. Момент силы и момент количества движения относительно центра и оси

Момент силы относительно центра.

Опыт показывает, что эффект действия силы, приложенной к телу (например, к рычагу, штурвалу) на разных расстояниях от точки закрепления тела, зависит от так называемого момента силы относительно точки закрепления.

Моментом силы относительно центра О называется произведение модуля силы на кратчайшее расстояние от центра О до линии действия силы.

где h - кратчайшее расстояние от центра О до линии действия силы.

Момент силы считается положительным, если сила стремится повернуть тело вокруг центра О против хода часовой стрелки и отрицательным, если по ходу часовой стрелки (рис. 1, 2). Размерность момента силы Н*м.

рис. 1 рис. 2

Момент силы не изменяется при переносе точки приложения силы вдоль ее линии действия. Момент силы относительно центра О равен нулю, если сила равна нулю или, если линия действия силы проходит через центр О (плечо равно нулю). Графически абсолютная величина момента силы относительно центра О выражается удвоенной площадью [image] ОАВ

= 2S [image] ОАВ

Момент силы относительно центра как векторное произведение.

Введенного понятия "момент силы относительно центра как алгебраическая величина" оказывается недостаточно в случае сил, произвольно расположенных в пространстве. Плоскости поворота у разных сил будут различными и должны задаваться дополнительно. Удобно ввести понятие "момент силы относительно центра как вектор", модуль которого равен произведению модуля силы на ее плечо, а направление перпендикулярно плоскости, проходящей через линию действия силы и центр момента.

Вектор момента силы [image] прикладывают в центре момента и направляют в сторону, откуда сила видна вращающей тело в направлении, противоположном ходу часовой стрелки (рис. 3). Соединим центр момента О с точкой приложения силы радиусом-вектором и найдем векторное произведение

По определению векторного произведения его модуль

Модуль вектора момента силы [image] также равен удвоенной площади [image] ОАВ

Направление векторного произведения также совпадает с направлением вектора момента. Следовательно, вектор-момент [image] силы [image] относительно центра О можно рассматривать как векторное произведение радиус-вектора проведенного из этой точки в точку приложения силы, на вектор силы

рис. 3 рис. 4

Момент силы относительно оси.

Чтобы охарактеризовать вращательный эффект, создаваемый силой, стремящейся повернуть тело вокруг некоторой оси, вводится понятие "момента силы относительно оси". Рассмотрим твердое тело, которое может вращаться вокруг оси OZ (рис.4). Пусть на тело действует сила [image] приложенная в точке А. Проведем через точку А плоскость OXY, перпендикулярную оси OZ, и разложим силу [image] на две составляющие: параллельную оси OZ, и [image] , лежащую в плоскости XY. Составляющая, параллельная оси OZ, крутящего момента не создает, а, следовательно, весь вращательный эффект, создаваемый силой [image] ,будет вызван ее составляющей

Моментом силы относительно оси называют момент проекции этой силы на плоскость, перпендикулярную оси, относительно точки пересечения оси с этой плоскостью. Момент силы относительно оси считается положительным, если смотря навстречу оси Z, можно видеть проекцию < стремящейся вращать плоскость XY вокруг оси Z в сторону, противоположную вращению часовой стрелки.

Момент количества движения.

Векторное произведение радиуса-вектора [image] материальной точки на ее импульс [image] : называют моментом импульса [image] , этой точки относительно точки О (рис. 5)

рис. 5

Вектор [image] иногда называют также моментом количества движения материальной точки. Он направлен вдоль оси вращения перпендикулярно плоскости, проведенной через векторы [image] и [image] и образует с ними правую тройку векторов (при наблюдении из вершины вектора видно, что вращение по кратчайшему расстоянию от [image] к [image] происходит против часовой стрелки).

Векторную сумму моментов импульсов [image] всех материальных точек системы называют моментом импульса (количества движения) [image] системы относительно точки О:

Векторы [image] и [image] взаимно перпендикулярны и лежат в плоскости перпендикулярной оси вращения тела. Поэтому [image] . С учетом связи линейных и угловых величин

и направлен вдоль оси вращения тела в ту же сторону, что и вектор [image].

Таким образом.

Момент импульса тела относительно оси вращения

т.е.

Следовательно, момент импульса тела относительно оси вращения равен произведению момента инерции тела относительно той же оси на угловую скорость вращения тела вокруг этой оси.


Основные законы динамики системы материальных точек

1. Внутренние и внешние силы

2. Теорема о количестве движения системы точек

3. Центр масс системы материальных точек


1. Внутренние и внешние силы

Систему материальных точек или тел, движение (или равновесие) которой рассматривается, будем называть механической системой. Если между точками (телами) механической системы действуют силы взаимодействия, то она обладает тем свойством, что в ней положение или движение каждой точки (тела) зависит от положения и движения всех остальных. Классическим примером такой системы является солнечная система, в которой все тела связаны силами взаимного притяжения.

рис. 1

Действующие на механическую систему активные силы и реакции связей разделяют на внешние и внутренние. Внешними называют силы, действующие на точки системы со стороны точек или тел, не входящих в состав данной системы. Внутренними называют силы, с которыми точки или тела данной системы действуют друг на друга. Это разделение является условным и зависит от того, какая механическая система рассматривается. Например, если рассматривается движение всей Солнечной системы, то сила притяжения Земли к Солнцу будет внутренней; если же рассматривается движение системы Земля — Луна, то для этой системы же сила будет внешней.

Внутренние силы обладают следующими свойствами:

1. Геометрическая сумма (главный вектор) всех внутренних сил системы равняется нулю. В самом деле, по третьему закону динамики любые две точки системы (рис. 1) действуют друг на друга с равными по модулю и противоположно направленными силами сумма которых равна нулю.

Так как аналогичный результат имеет место для любой пары точек системы, то

2. Сумма моментов (главный момент) всех внутренних сил системы относительно любого центра или оси равняется нулю. Действительно, если взять произвольный центр О, то из рис. 1 видно, что . Аналогичный результат получится при вычислении моментов относительно оси. Следовательно, и для всей системы будет:

Из доказанных свойств не следует, однако, что внутренние силы взаимно уравновешиваются и не влияют на движение системы, так как эти силы приложены к разным материальным точкам или телам и могут вызвать взаимные перемещения этих точек или тел. Уравновешенной вся совокупность внутренних сил будет у системы, представляющей собой абсолютно твердое тело.


2. Теорема о количестве движения системы точек

Теорема об изменении количества движения системы — одна из общих теорем динамики, является следствием законов Ньютона. Связывает количество движения с импульсом внешних сил, действующих на тела, составляющие систему. В качестве системы, о которой идёт речь в теореме, может выступать любая механическая система, состоящая из любых тел

Формулировка теоремы

Количеством движения механической системы называют величину, равную сумме количеств движения всех тел, входящих в систему. Импульс внешних сил, действующих на тела системы, — это сумма импульсов всех внешних сил, действующих на тела системы.

Теорема об изменении количества движения системы утверждает:

Изменение количества движения системы за некоторый промежуток времени равно импульсу внешних сил, действующих на систему, за тот же промежуток времени.

Доказательство

Пусть система состоит из N материальных точек с массами [image] и ускорениями [image] . Все силы, действующие на тела системы, разделим на два вида:

Внешние силы — силы, действующие со стороны тел, не входящих в рассматриваемую систему. Равнодействующую внешних сил, действующих на материальную точку с номером i обозначим [image] .

Внутренние силы — силы, с которыми взаимодействуют друг с другом тела самой системы. Силу, с которой на точку с номером i действует точка с номером k, будем обозначать [image] , а силу воздействия i-й точки на k-ю точку — [image] . Очевидно, что при [image] , то [image] .

Используя введённые обозначения, запишем второй закон Ньютона для каждой из рассматриваемых материальных точек в виде

Учитывая, что [image] и суммируя все уравнения второго закона Ньютона, получаем:

Выражение [image] представляет собой сумму всех внутренних сил, действующих в системе. По третьему закону Ньютона в этой сумме каждой силе [image] соответствует сила [image] такая, что [image] и, значит, выполняется [image] . Поскольку вся сумма состоит из таких пар, то и сама сумма равна нулю. Таким образом, можно записать

Используя для количества движения системы [image] обозначение [image] , получим

Введя в рассмотрение изменение импульса внешних сил [image] , получим выражение теоремы об изменении количества движения системы в дифференциальной форме:

Таким образом, каждое из последних полученных уравнений позволяет утверждать: изменение количества движения системы происходит только в результате действия внешних сил, а внутренние силы никакого влияния на эту величину оказать не могут.

Проинтегрировав обе части полученного равенства по произвольно взятому промежутку времени между некоторыми [image] и [image] , получим выражение теоремы об изменении количества движения системы в интегральной форме:

где [image] и [image] — значения количества движения системы в моменты времени [image] и [image] соответственно, а [image] — импульс внешних сил за промежуток времени [image] . В соответствии со сказанным ранее и введёнными обозначениями выполняется

Закон сохранения количества движения системы

Из теоремы об изменении количества движения системы следует, что в отсутствие внешних сил (замкнутая система), а также при равенстве суммы всех внешних сил нулю выполняется [image] и [image] . Иначе говоря, справедливо соотношение

Таким образом, следует вывод:

Если сумма всех внешних сил, действующих на систему, равна нулю, то количество движения (импульс) системы есть величина постоянная.

Данное утверждение составляет содержание закона сохранения количества движения системы.

Возможны случаи, когда сумма внешних сил нулю не равна, но равна нулю её проекция на какое-либо направление. Тогда равно нулю и изменение проекции количества движения системы на это направление, т. е., как говорят, сохраняется количество движения в этом направлении.


3. Центр масс системы материальных точек

Центр масс — геометрическая точка, характеризующая движение тела или системы частиц как целого.

Положение центра масс (центра инерции) системы материальных точек в классической механике определяется следующим образом:

где [image] — радиус-вектор центра масс, [image] — радиус-вектор i-й точки системы, [image] — масса i-й точки.

Для случая непрерывного распределения масс:

где [image] — суммарная масса системы, [image] — объём, [image] — плотность. Центр масс, таким образом, характеризует распределение массы по телу или системе частиц.

Можно показать, что если система состоит не из материальных точек, а из протяжённых тел с массами [image] , то радиус-вектор центра масс такой системы [image] связан с радиус-векторами центров масс тел [image] соотношением:

Иначе говоря, в случае протяжённых тел справедлива формула, по своей структуре совпадающая с той, что используется для материальных точек.

Центр масс тела не следует путать с центром тяжести.

Центром тяжести механической системы называется точка, относительно которой суммарный момент сил тяжести (действующих на систему) равен нулю. Например, в системе, состоящей из двух одинаковых масс, соединённых несгибаемым стержнем, и помещённой в неоднородное гравитационное поле (например, планеты), центр масс будет находиться в середине стержня, в то время как центр тяжести системы будет смещён к тому концу стержня, который находится ближе к планете (ибо вес массы P = m·g зависит от параметра гравитационного поля g), и, вообще говоря, даже расположен вне стержня.

В однородном гравитационном поле центр тяжести всегда совпадает с центром масс. В некосмических задачах гравитационное поле обычно может считаться постоянным в пределах объёма тела, поэтому на практике эти два центра почти совпадают.

По этой же причине понятия центр масс и центр тяжести совпадают при использовании этих терминов в геометрии, статике и тому подобных областях, где применение его по сравнению с физикой можно назвать метафорическим и где неявно предполагается ситуация их эквивалентности (поскольку реального гравитационного поля нет, то и учёт его неоднородности не имеет смысла). В этих применениях традиционно оба термина синонимичны, и нередко второй предпочитается просто в силу того, что он более старый.


Движение тел с переменной массой

1. Уравнение Мещерского

2. Движение тел при различных законах изменения массы

3. Соотношения Циолковского


1. Уравнение Мещерского

Уравнение Мещерского — основное уравнение в механике тел переменной массы, полученное И. В. Мещерским в 1897 году для материальной точки переменной массы.

Уравнение обычно записывается в следующем виде:

где:

— масса материальной точки, изменяющаяся за счет обмена частицами с окружающей средой, в произвольный момент времени t;

— скорость движения материальной точки переменной массы;

— результирующая внешних сил, действующих на материальную точку переменной массы со стороны её внешнего окружения (в том числе, если такое имеет место, и со стороны среды, с которой она обменивается частицами, например электромагнитные силы — в случае массообмена с магнитной средой, сопротивление среды движению и т. п.);

— относительная скорость присоединяющихся частиц;

— относительная скорость отделяющихся частиц;

и [image] — скорость увеличения суммарной массы присоединившихся частиц и скорость увеличения суммарной массы отделившихся частиц соответственно.

Формула Циолковского может быть получена как результат решения этого уравнения.

Величина:

называется «реактивной силой».

Обычно уравнение Мещерского получают, основываясь на уравнении для скорости изменения импульса системы материальных точек, имеющем вид:

где [image] — импульс системы, равный сумме импульсов всех материальных точек, составляющих систему, а [image] — равнодействующая всех внешних сил, действующих на тела системы. Ниже приведён вывод уравнения, использующий именно такой подход.

Вывод уравнения Мещерского

Рассмотрим тело переменной массы [image] . Пусть за промежуток времени [image] к телу присоединяется малая масса [image] , имевшая до присоединения скорость [image] , и отделяется малая масса [image] , скорость которой после отделения становится равной [image] . В качестве интересующей нас системы будем рассматривать все три упомянутые тела.

В соответствии с законом сохранения импульса импульс системы в начале и конце рассматриваемого процесса одинаков:

где [image] — изменение импульса основного тела, обусловленное как изменением его скорости, так и изменением его массы.

Учитывая, что [image] , из (1) получаем:

Изменение массы основного тела [image] связано с [image] и [image] соотношением [image] , поэтому из (2) следует:

После перехода от дифференциалов к производным и перегруппировки слагаемых (3) приобретает вид:

Введя относительные скорости частиц [image] и [image] , равные соответственно [image] и [image] , и добавив равнодействующую внешних сил [image] , получим уравнение Мещерского в окончательном виде.


2. Движение тел при различных законах изменения массы

В классической механике изменение массы тел может произойти только за счет удаления части массы (dm < 0) тела или добавления некоторой массы (dm > 0).

Примеров движения тел с переменной массой можно привести много: движение автомобиля, самолета, ракеты, поливочной машины, рост массы капель дождя при движении в атмосфере с пересыщенными водяными парами и т.д.

Для получения уравнения движения тел переменной массы достаточно использовать законы классической физики. Особый интерес этот вопрос получил в связи с развитием ракетной техники, используемой для космических полетов.

Рассмотрим подробнее принцип действия реактивного движения.

При полете ракеты после сгорания топлива из сопла с большой скоростью истекают газы, которые выбрасываются в направлении, противоположном движению ракеты (третий закон Ньютона).

Естественно, в реальном полете на ракету действуют внешние силы (земное тяготение, сопротивление воздуха и т.д.).

Без учета внешних сил система “ракета-газ” является замкнутой.

В этом случае импульс такой системы не изменяется.

Пусть в некоторый момент времени t масса ракеты m, а ее скорость u.

Тогда импульс ракеты

Из-за непрерывного сгорания топлива спустя некоторое время dt масса и скорость ракеты получают приращения dm и du (dm< 0).

Соответственно импульс ракеты в этот момент будет

К этому импульсу необходимо добавить импульс газов, образующихся за это время dt, т.е. , где dmг - масса, образующегося газа, vг - скорость истечения газа.

С учетом этого найдем изменение импульса системы “ракета-газ” за время t+dt:

где F - результирующая всех внешних сил, действующих на ракету.

Если dt →0, dm →0 и du → 0, то в пределе после раскрытия скобок и преобразований, получим

Произведение (dmdu) исключаем как бесконечно малую величину второго порядка.

Кроме того, согласно закону сохранения массы dm+dmг=0 или dm= - dmг.

Тогда

или

где [image] - относительная скорость истечения газов.

После подстановки относительной скорости в предыдущее равенство, имеем

Так как это изменение произошло за время dt, то разделим правую и левую части последнего равенства на dt, получим

Это уравнение выражает второй закон Ньютона, оно было впервые получено Мещерским и является уравнением движения тел переменной массы. Однако к величине внешней силы добавлена сила

называемая реактивной силой, с которой на ракету действуют истекающие из сопла газы.

Уравнение Мещерского для замкнутой системы “ракета-газ” (внешние силы равны нулю) запишем в виде

Найдем проекции этого уравнения на направление движения:

или [image] , (uо > 0).

Последнее равенство свидетельствует о том, что скорость истечения газов может меняться за время полета.

Для простоты будем считать, что uо = сonst.

Найдем скорость ракеты u: du = - uо [image] .

После интегрирования

где значение С связано с наличием начальных условий.

Если в начальный момент времени скорость ракеты равна нулю (u=0), а ее масса равна mo , то 0 = - uо ln mo+ C или С = uо ln×mo.

Окончательно скорость ракеты

или

Это равенство называется формулой Циолковского. Она справедлива для медленных движений, когда скорость ракеты и относительная скорость истечения газов много меньше скорости света в вакууме.


3. Соотношения Циолковского

Первое соотношение Циолковского.

Первое соотношение Циолковского определяет скорость ракеты в конце активного участка траектории (того участка, на котором работает двигатель). Соотношение получим в предположении, что относительная скорость продуктов сгорания топлива u постоянная (1-я гипотеза Циолковского). Кроме того, будем считать, что ракета движется вне силовых полей. . Тогда в проекциях на направление движения ракеты уравнение Мещерского можно представить в виде:

или:

Интегрируя, получим:

(1)

Постоянную интегрирования С определим из условий для начала активного участка , когда

, а [image] Тогда:

Подставив в (1) найденное значение постоянной интегрирования, получаем:

Таким образом, в любой точке активного участка траектории можно определить скорость ракеты v,

зная её массу в этот момент. Отметим, что начальная масса ракеты состоит из массы корпуса Mк и массы топлива Mт , содержащегося в нём: M0 = Mк + Mт. В конце активного участка топливо полностью сгорает, и масса ракеты определяется только массой её корпуса.

Тогда скорость ракеты в конце активного участка траектории равна:

Анализ полученного соотношения позволяет указать пути повышения скорости ракеты.

Второе соотношение Циолковского.

Второе соотношение Циолковского определяет максимально возможный к.п.д. ракетного двигателя. По-прежнему считаем, что ракета движется вне силовых полей, а относительная скорость продуктов сгорания топлива постоянна. Кроме того, полагаем, что потерями на нагрев корпуса ракеты и на излучение можно пренебречь. При таких предположениях работа двигателя определяется изменением кинетической энергии системы «ракета ― отделившиеся продукты сгорания топлива». При этом полезная работа A1 определяется изменением кинетической энергии только корпуса ракеты, а вся затраченная работа A2 ― изменением кинетической энергии всей системы.

Положим, что в момент времени t масса ракеты была М, а скорость её ν. В момент времени t+dt система состояла из одного тела массой M+dM, двигавшегося со скоростью ν+dν, и отделившихся продуктов сгорания массы –dM, двигавшихся со скоростью [image] .

Полная работа, совершённая двигателем за промежуток времени dt, равна:

Пренебрегая величинами второго и третьего порядка малости, получим:

Абсолютная скорость продуктов сгорания топлива связана с относительной соотношением:

С учётом этого:

Используя соотношение Циолковского и полагая в нём, что скорость ракеты в начале активного участка траектории равна нулю, последнее соотношение приведём к одной переменной:

Интегрируя это равенство в пределах изменения массы ракеты (от M0 до Mк), получим значение полной работы, совершённой двигателем:

Полезная работа, совершённая двигателем за промежуток времени dt, равна:

Используя 1-е соотношение Циолковского, последнее равенство можно записать в виде:

Это дифференциальное выражение удобно интегрировать методом интегрирования «по частям», согласно которому:

(2)

Полезная работа на всём активном участке траектории равна:

(3)

Первый из интегралов интегрируем «по частям», полагая:

Тогда:

Согласно (2):

Подставив это значение в (3) получим:

По определению коэффициент полезного действия ракетного двигателя равен:

Учитывая, что M0 = Mк + Mт и [image] , запишем окончательный вид второго соотношения Циолковского:


Тема 3. Движущиеся системы кординат

Релятивистская механика

Основные представления специальной теории относительности (СТО)

Неинерциальные системы отсчёта


Релятивистская механика

1. Инерциальные системы отсчёта

2. Галилеевы преобразования координат и закон сложения скоростей

3. Механический принцип относительности


1. Инерциальные системы отсчёта

Инерциальная система отсчёта (ИСО) — система отсчёта, в которой все свободные тела движутся прямолинейно и равномерно, либо покоятся.

Законы Ньютона, а также все остальные аксиомы динамики в классической механике формулируются по отношению к инерциальным системам отсчёта.

Всякая система отсчёта, движущаяся относительно ИСО равномерно, прямолинейно и без вращения, также является ИСО. Согласно принципу относительности, все ИСО равноправны, и все законы физики инвариантны относительно перехода из одной ИСО в другую. Это значит, что проявления законов физики в них выглядят одинаково, и записи этих законов имеют одинаковую форму в разных ИСО.

Предположение о существовании хотя бы одной ИСО в изотропном пространстве приводит к выводу о существовании бесконечного множества таких систем, движущихся друг относительно друга равномерно, прямолинейно и поступательно со всевозможными скоростями. Если ИСО существуют, то пространство будет однородным и изотропным, а время — однородным; согласно теореме Нётер, однородность пространства относительно сдвигов даст закон сохранения импульса, изотропность приведёт к сохранению момента импульса, а однородность времени — к сохранению энергии движущегося тела.

Если скорости относительного движения ИСО, реализуемых действительными телами, могут принимать любые значения, связь между координатами и моментами времени любого «события» в разных ИСО осуществляется преобразованиями Галилея.

В специальной теории относительности скорости относительного движения ИСО, реализуемых действительными телами, не могут превышать некоторой конечной скорости «c» (скорость распространения света в вакууме) и связь между координатами и моментами времени любого «события» в разных ИСО осуществляется преобразованиями Лоренца.

Абсолютно инерциальные системы представляют собой математическую абстракцию и в природе не существуют. Однако существуют системы отсчёта, в которых относительное ускорение достаточно удалённых друг от друга тел (измеренное по эффекту Доплера) не превышает 10−10 м/с², например, Международная небесная система координат в сочетании с Барицентрическим динамическим временем дают систему, относительные ускорения в которой не превышают 1,5·10−10 м/с² (на уровне 1σ). Точность экспериментов по анализу времени прихода импульсов от пульсаров, а вскоре — и астрометрических измерений, такова, что в ближайшее время должно быть измерено ускорение Солнечной системы при её движении в гравитационном поле Галактики, которое оценивается в [image] .

С разной степенью точности и в зависимости от области использования инерциальными системами можно считать системы отсчёта, связанные с: Землёй, Солнцем, неподвижные относительно звёзд.

Применение Земли в качестве ИСО, несмотря на приближённый его характер, широко распространено в навигации. Инерциальная система координат, как часть ИСО строится по следующему алгоритму. В качестве точки O — начала координат выбирается центр земли в соответствии с принятой её моделью. Ось z совпадает с осью вращения земли. Оси x и y находятся в экваториальной плоскости. Следует заметить, что такая система не участвует во вращении Земли.


2. Галилеевы преобразования координат и закон сложения скоростей

Преобразования Галилея — в классической механике (механике Ньютона) и нерелятивистской квантовой механике преобразования координат и скорости при переходе от одной инерциальной системы отсчета (ИСО) к другой.

Преобразования Галилея опираются на принцип относительности Галилея, который подразумевает одинаковость времени во всех системах отсчета («абсолютное время»).

Преобразования Галилея являются предельным (частным) случаем преобразований Лоренца для скоростей, малых по сравнению со скоростью света в вакууме и в ограниченном объёме пространства. Для скоростей вплоть до порядка скоростей движения планет в Солнечной системе (и даже бо́льших), преобразования Галилея приближенно верны с очень большой точностью.

Если ИСО S' движется относительно ИСО S с постоянной скоростью [image] вдоль оси x , а начала координат совпадают в начальный момент времени в обеих системах, то преобразования Галилея имеют вид:

или, используя векторные обозначения,

(последняя формула остается верной для любого направления осей координат).

Как видим, это просто формулы для сдвига начала координат, линейно зависящего от времени (подразумеваемого одинаковым для всех систем отсчета).

Из этих преобразований следуют соотношения между скоростями движения точки и её ускорениями в обеих системах отсчета:

Преобразования Галилея являются предельным (частным) случаем преобразований Лоренца для малых скоростей [image] (много меньше скорости света).

Формула преобразования скоростей

Достаточно продифференцировать [image] в формуле преобразований Галилея, приведенной выше, и сразу же получится приведенная в том же параграфе рядом формула преобразования скорости.

Приведем более элементарный, но и более общий вывод — для случая произвольного движения начала отсчета одной системы относительно другой (при отсутствии вращения). Для такого более общего случая, можно получить формулу преобразования скоростей, например, так.

Рассмотрим преобразование произвольного сдвига начала отсчета на вектор [image] ,

где радиус-вектор какого-то тела A в системе отсчета K обозначим за [image] , а в системе отсчета K' — за [image] ,

подразумевая, как всегда в классической механике, что время t в обеих системах отсчета одно и то же, а все радиус-векторы зависят от этого времени:

Тогда в любой момент времени

и в частности, учитывая

имеем:

где:

— средняя скорость тела A относительно системы K;

— средняя скорость тела А относительно системы K' ;

— средняя скорость системы K' относительно системы K.

Если [image] то средние скорости совпадают с мгновенными:

или короче

— как для средних, так и для мгновенных скоростей (формула сложения скоростей).

Таким образом, скорость тела относительно неподвижной системы координат равна векторной сумме скорости тела относительно движущейся системы координат и скорости системы отсчета относительно неподвижной системы отсчета.

(Аналогично можно получить формулу преобразования ускорений при переходе из одной системы координат в другую, верную при условии, что эти системы движутся поступательно друг относительно друга: ).


3. Механический принцип относительности

Из закона сложения скоростей Галилея следует, что ускорение тела в двух инерциальных системах отсчета, находящихся в относительном движении, одинаковы:

Механические опыты, так или иначе, связаны со 2-м законом Ньютона, т.е. с определением ускорения тела. Результат опыта (измеряемое ускорение) оказывается одинаковым во всех инерциальных системах отсчета.

Это дает основание сформулировать механический принцип относительности (принцип относительности Галилея): никакими механическими опытами, проводимыми внутри инерциальной системы, нельзя отличить ее от другой инерциальной системы.

При таком утверждении предполагается, что 2-й закон Ньютона имеет одинаковую форму в различных инфернальных системах, что очевидно. Закон будет иметь одинаковую форму в том случае, если отдельные физические величины, входящие в него, не преобразуются при переходе от одной инерциальной системы отсчета к другой:

F’ = F, m’ = m, a’ = a

Из закона сложения скоростей Галилея следует, что а' = а. Опыт показывает, что при небольших скоростях по сравнению со скоростью света масса тела также одинакова во всех инерциальных системах. Что касается сил, то их основные типы зависят от времени, относительного расстояния между взаимодействующими телами и относительной скорости тел. Если эти параметры одинаковы в разных системах отсчета, то одинаковы и силы. Равенство параметров следует из преобразований Галилея и закона сложения скоростей. Поэтому механический принцип относительности можно сформулировать и таким образом. Законы динамики ковариантны по отношению к преобразованиям Галилея.


Основные представления специальной теории относительности (СТО)

1. Постоянство скорости света

2. Постулаты Эйнштейна

3. Преобразования Лоренца


1. Постоянство скорости света

В основе теории относительности лежит известный и в ньютоновской механике принцип равноправия инерциальных систем отсчета. Этот принцип был распространен на все физические явления, включая электромагнитные.

Новым в релятивистской физике стал постулат постоянства скорости света в вакууме c во всех инерциальных системах отсчета и ее независимость от скоростей источника и приемника излучения. Этот постулат противоречит классическому закону сложения скоростей. Принцип и постулат теории относительности позволили вывести законы преобразования физических величин при переходе из одной инерциальной системы отсчета в другую, отличные от классических.

Наблюдатель в одной инерциальной системе отсчета описывает событие, произошедшее в точке с координатами x, y, z в момент времени t. В другой инерциальной системе, движущейся со скоростью u вдоль оси X относительно первой, это же событие наблюдается в точке с координатами x’, y’, z’ в момент времени t’. Связь этих координат и моментов времени определяется преобразованиями Лоренца:


2. Постулаты Эйнштейна

В основе специальной теории относительности, прежде всего, лежит факт постоянства скорости света в различных системах отсчета, что противоречит классическому закону сложения скоростей. Кроме того, нет никаких оснований считать, что механические опыты позволят отличить одну инициальную систему отсчета от другой. Это позволило Эйнштейну сформулировать исходные постулаты специальной теории относительности.

Постулат о постоянстве скорости света: скорость света в вакууме одинакова во всех инерциальных системах отсчета и не зависит от движения источника и приемника света.

Постулат относительности (общефизический принцип относительности): Никакими физическими опытами нельзя отличить одну инерциальную систему отсчета от другой.

Наряду с этими постулатами Эйнштейн ввел принцип синхронизации часов, имеющий такое же значение в теории относительности, как и сформулированные выше постулаты. Для того, чтобы одинаковые по устройству часы А и В (рис.1)

рис. 1

шли одинаково, необходимо их синхронизировать. Пусть в момент времени t1, отсчитанный по часам А, в том месте, где они находятся, осуществляется световая вспышка. Сигнал от нее достигает часов В, мгновенно отражается и поступает к часам А

в момент времени t2, отсчитанный по ним. Часы А и В считаются синхронизированными, если в момент отражения сигнала в т. В показания часов равны:

По сути дела в принципе синхронизации постулируется утверждение, что прямой и отраженный сигналы движутся с одинаковой скоростью, а само отражение происходит мгновенно, что не следует из сформулированных ранее постулатов. Исходя из указанных постулатов, можно получить все основные выводы специальной теории относительности.


3. Преобразования Лоренца

Преобразования Лоренца − преобразования координат и времени какого-либо события при переходе от одной инерциальной системы отсчёта к другой. Инерциальная система отсчёта – система отсчёта, движущаяся прямолинейно с постоянной скоростью v. Преобразования Лоренца отражают равноправие всех инерциальных систем отсчёта в описании законов природы. Если инерциальная система отсчёта K' движется относительно инерциальной системы отсчёта K с постоянной скоростью v вдоль оси x, то преобразования Лоренца имеют вид

c - скорость света в вакууме, β = v/c. Формулы, выражающие x', y', z', t' через x, y, z, t получаются из соотношения (1) заменой v на -v.

Рис. Система координат K' движется относительно неподвижной системы координат K со скоростью v вдоль оси x.

При v << c преобразования Лоренца переходят в преобразования Галилея

x = x' + vt, y = y', z = z', t = t'.

Из преобразований Лоренца следует, что промежутки времени Δt и отрезки длины Δl зависят от движения системы отсчёта. Если в системе K' два события, происходящие в одном и том же месте, разделены интервалом времени Δt', то в системе K эти же происходящие в разных местах события разделены промежутком времени Δt

Если отрезок, покоящийся в системе K', имеет длину Δl', то его длина Δl в системе K, т.е. расстояние между двумя одновременными в K событиями регистрации положения концов отрезка, принимает значение

Поперечные размеры тел при этом не изменяются. Формулы преобразования скорости:

Электрическое поле E и магнитное поле H при преобразовании Лоренца преобразуются следующим образом:

Координаты 4-мерного вектора энергии-импульса с компонентами (ε/c, px, py, pz) при преобразовании Лоренца преобразуются следующим образом:

Энергия частицы:

Импульс частицы:

Преобразования Лоренца, указывающие на относительность промежутков времени и отрезков длины между двумя событиями, оставляют инвариантной, т.е. не зависящей от выбора системы отсчёта, их комбинацию, называемую интервалом.

Инвариантом при преобразовании Лоренца является также квадрат 4-вектора энергии-импульса


Неинерциальные системы отсчета

1. Силы инерции при поступательном движении системы отсчета

2. Силы инерции при вращении системы отсчета

3. Силы Кориолиса

4. Опыт Фуко


1. Силы инерции при поступательном движении системы отсчета

Системы отсчета, движущиеся с ускорением относительно одной из инерциальных систем, называются неинерциальными. Рассмотрим, как отличается движение тел относительно инерциальной и неинерциальной систем отсчета (НИСО). Задача определения характера движения тела сводится к сопоставлению ускорений, которыми обладает тело в двух разных системах отсчета: данной инерциальной и любой неинерциальной, т. е. к нахождению ускорений одного и того же тела в разных системах отсчета. Определим характер движения тела в системе отсчета, которая движется прямолинейно, но с ускорением относительно инерциальной системы.

рис. 1

Возьмем две системы отсчета: инерциальную S с началом координат в точке O и неинерциальную S′, движущуюся прямолинейно с ускорением [image] (рис. 1)

Выберем произвольную материальную точку массой m и определим ее положение в каждой из систем отсчета при помощи радиусов- векторов [image] и [image] . Обозначим радиусом-вектором [image] положение начала координат O′ системы отсчета S′ относительно системы S. Тогда в каждый момент времени векторы [image] , [image] и [image] связаны соотношением

(1)

Дважды продифференцировав соотношение (1) по времени, получим

где в соответствии с принятой терминологией [image] — переносное ускорение системы отсчета S′; [image] — относительное ускорение материальной точки; [image] — абсолютное ускорение материальной точки. Этот результат, полученный нами для прямолинейного переносного движения, справедлив также при всяком поступательном переносном движении, поскольку так же, как и при прямолинейном, все точки движущейся системы отсчета имеют по отношению к инерциальной одни и те же скорости и ускорения. Поэтому к относительному ускорению рассматриваемой точки прибавляется одно и то же ускорение переносного движения.

Как известно, уравнение движения материальной точки относительно инерциальной системы имеет вид:

где [image] — результирующая сила, действующая на материальную точку.

Подставив найденное ранее значение [image] в это уравнение, получим:

откуда

(2)

Уравнение (2) представляет собой аналитическую форму записи второго закона Ньютона в неинерциальной системе отсчета. Второй закон Ньютона в той форме, в которой он справедлив для инерциальных систем, неприменим в случае неинерциальных систем отсчета. В число сил, действующих на тело, входит взятое с противоположным знаком произведение массы тела и ускорения системы. Силы, учитывающие ускоренное движение системы отсчета, носят название сил инерции

Тогда

Силы инерции возникают за счет ускоренного движения системы отсчета, а не в результате взаимодействия тел. При переходе к другой неинерциальной системе отсчета изменяются и силы инерции. Этим силы инерции отличаются от сил, возникающих при взаимодействии тел. Нужно подчеркнуть принципиальное отличие сил инерции от остальных сил, определяющих взаимодействие тел. Это отличие заключается в том, что силы инерции не имеют противодействующей силы. Нельзя назвать тело, со стороны которого приложена сила инерции. Возникновение сил инерции — также результат передачи изменения движения, но не данному телу, а телам отсчета, относительно которых изучается движение. Сила инерции пропорциональна массе тела, т. е. она является массовой силой.

Рассмотрим возникновение силы инерции в неинерциальной системе отсчета, движущейся поступательно, на следующем примере. На тележке, имеющей очень гладкую горизонтальную поверхность, находится шар также с гладкой поверхностью, поэтому будем считать, что при движении шара по тележке сила трения качения ничтожно мала. Пусть первоначально тележка движется прямолинейно по поверхности стола с постоянной скоростью [image] в указанном направлении (рис. 2, а).

рис. 2

Рассмотрим происходящие при движении тележки явления по отношению к следующим двум системам отсчета: по отношению к системе отсчета, связанной со столом (т. е. с поверхностью Земли), которую будем считать инерциальной; по отношению к системе отсчета, связанной с тележкой.

При прямолинейном и равномерном движении в обеих системах на шар не действуют никакие силы (кроме уравновешивающих друг друга силы тяжести и силы реакции опоры). В результате в обеих системах шар будет двигаться по инерции.

Сообщим теперь тележке в результате действия на нее силы постоянное ускорение [image] , имеющее направление скорости [image] (рис. 2, б).

Проследим после этого за движением шара по отношению к обеим указанным системам отсчета. Относительно неподвижной системы S, связанной с поверхностью стола, шар продолжает двигаться с первоначальной скоростью [image] , так как никакие горизонтальные силы на него в этой системе не действуют. Вместе с тем, поскольку скорость тележки увеличивается, то шар начинает «отставать» от движения тележки.

В результате относительно тележки шар будет двигаться в направлении, обратном движению тележки. Под действием силы, приложенной к тележке, она как бы «выкатывается» из-под шара. Отсюда следует, что относительно системы отсчета S′, связанной с тележкой, шар приобрел ускорение [image] .

Если допустить, что в системе отсчета, связанной с тележкой, которая неинерциальна, справедлив второй закон Ньютона, то появление в этой системе ускорения можно формально объяснить действием на шар силы [image] . Эта сила, которую приходится вводить в неинерциальной системе отсчета, чтобы в ней выполнялся второй закон Ньютона, и является инерциальной силой.

Для любой физической системы, которая находится в неинерциальной системе отсчета, силы инерции являются внешними, массовыми силами, аналогичными гравитационным силам. Поэтому все физические системы, находящиеся в неинерциальных системах отсчета, являются незамкнутыми. В таких системах отсчета не выполняются законы сохранения, что обусловлено нарушением однородности и изотропности пространства, а также однородности времени. Поскольку силы инерции, как и гравитационные, пропорциональны массе тела, то в поле сил инерции, как и в гравитационном поле, все тела движутся с одинаковым ускорением. Поэтому наблюдатель, который находится в неинерциальной системе отсчета, не может отличить силы инерции от гравитационных сил. Другими словами ускоренное движение системы отсчета эквивалентно (по своему действию на тело) возникновению соответствующих сил тяготения. В этом состоит суть принципа эквивалентности сил тяготения и инерции (принцип эквивалентности Эйнштейна).

Этот принцип лежит в основе общей теории относительности. В заключение отметим, что для описания движения одного и того же тела можно выбрать как инерциальную систему отсчета, так и неинерциальную. Вся совокупность опытов и наблюдений приводит к выводу, что характер и закон механического движения зависят в значительной мере от выбора системы отсчета.


2. Силы инерции при вращении системы отсчета

Если тело движется относительно вращающейся системы отсчета, то, даже учитывая помимо сил, действующих со стороны других тел, центробежную силу инерции, мы не достигнем того, чтобы законы Ньютона соблюдались относительно вращающейся системы. В этом случае имеется еще некоторая добавочная сила инерции, зависящая от скорости тела.

Рис. 1. Кусок мела, равномерно движущийся вдоль неподвижной линейки АВ, описывает на доске, вращающейся в направлении стрелки, криволинейную траекторию АС: v — скорость тела относительно вращающейся доски

Чтобы показать это, рассмотрим такой пример. Будем двигать кусок мела вдоль неподвижной линейки. Если под линейкой расположена неподвижная доска, то мел прочертит на ней прямую линию. Если же доска под линейкой вращается, то мел прочертит на ней некоторую кривую (рис. 1). Значит, траектория мела относительно вращающейся системы отсчета окажется криволинейной, а потому мел будет иметь ускорение, нормальное к траектории. Но по отношению к инерциальной системе (неподвижной линейке) мел двигался прямолинейно. Значит, никаких сил, действующих со стороны других тел и перпендикулярных к траектории; нет. Следовательно, во вращающейся системе действует еще сила инерции, перпендикулярная к траектории, описываемой телом во вращающейся системе отсчета. Эту добавочную силу инерции называют кориолисовой силой по имени французского механика Густава Гаспара Кориолиса (1792—1843), который дал расчет этой силы.

Расчет показывает, что для движений тела, происходящих в плоскости, перпендикулярной к оси вращения, кориолисова сила инерции Fк равна удвоенному произведению угловой скорости w вращающейся системы отсчета на скорость v тела относительно этой системы и на массу тела: Fк=2mwv. Направление силы перпендикулярно к скорости и обращено в такую сторону, что для совмещения с направлением скорости тела. ее нужно было бы повернуть на прямой угол в сторону вращения системы отсчета. Следовательно, при перемене направления движения тела на обратное или при перемене направления вращения системы на обратное (например, по часовой стрелке и против часовой стрелки) направление кориолисовой силы инерции меняется на обратное.

Сила Кориолиса отличается от всех встречавшихся нам до сих пор сил инерции тем, что она зависит от скорости движения тела относительно неинерциальной системы отсчета.

Кроме кориолисовой силы, во вращающейся системе отсчета на движущееся тело действует и центробежная сила инерции, так же как она действовала бы на тело, если бы оно покоилось относительно вращающейся системы отсчета.


3. Силы Кориолиса

При движении тела относительно вращающейся системы отсчета, кроме центростремительной и центробежной сил, появляется еще одна сила, называемая силой Кориолиса или кориолисовой силой инерции (Г. Кориолис (1792 – 1843) – французский физик).

Появление кориолисовой силы можно обнаружить на следующем примере. Возьмем горизонтально расположенный диск, который может вращаться вокруг вертикальной оси. Прочертим на диске радиальную прямую ОА (рис. 1).

рис. 1

Запустим в направлении от О к А шарик со скоростью [image] . Если диск не вращается, шарик должен катиться вдоль ОА. Если же диск привести во вращение в направлении, указанном стрелкой, то шарик будет катиться по кривой ОВ, причем его скорость относительно диска быстро изменяет свое направление. Следовательно, по отношению к вращающейся системе отсчета шарик ведет себя так, как если бы на него действовала сила [image] , перпендикулярная направлению движения шарика.

Сила Кориолиса не является «настоящей» в смысле механики Ньютона. При рассмотрении движений относительно инерциальной системы отсчета такая сила вообще не существует. Она вводится искусственно при рассмотрении движений в системах отсчета, вращающихся относительно инерциальных, чтобы придать уравнениям движения в таких системах формально такой же вид, что и в инерциальных системах отсчета.

Чтобы заставить шарик катиться вдоль ОА, нужно сделать направляющую, выполненную в виде ребра. При качении шарика направляющее ребро действует на него с некоторой силой. Относительно вращающейся системы (диска), шарик движется с постоянной по направлению скоростью. Это можно объяснить тем, что эта сила уравновешивается приложенной к шарику силой инерции:

Здесь [image] – сила Кориолиса, также являющаяся силой инерции, [image] – угловая скорость вращения диска.

Сила Кориолиса вызывает кориолисово ускорение. Выражение для этого ускорения имеет вид

Ускорение направлено перпендикулярно векторам [image] и [image] и максимально, если относительная скорость точки [image] ортогональна угловой скорости [image] вращения подвижной системы отсчета. Кориолисово ускорение равно нулю, если угол между векторами [image] и [image] равен нулю или π, либо если хотя бы один из этих векторов равен нулю.

Следовательно, в общем случае, при использовании уравнений Ньютона во вращающейся системе отсчета, возникает необходимость учитывать центробежную, центростремительную силы инерции, а также кориолисову силу.

Таким образом, [image] всегда лежит в плоскости, перпендикулярной к оси вращения. Сила Кориолиса возникает только в случае, когда тело изменяет свое положение по отношению к вращающейся системе отсчета.

Влияние кориолисовых сил необходимо учитывать в ряде случаев при истолковании явлений, связанных с движением тел относительно земной поверхности. Например, при свободном падении тел на них действует кориолисова сила, обусловливающая отклонение к востоку от линии отвеса. Эта сила максимальна на экваторе и обращается в нуль на полюсах. Летящий снаряд также испытывает отклонения, обусловленные кориолисовыми силами инерции. Например, при выстреле из орудия, направленного на север, снаряд будет отклоняться к востоку в северном полушарии и к западу – в южном. При стрельбе вдоль экватора силы Кориолиса будут прижимать снаряд к Земле, если выстрел произведен в восточном направлении.

Сила Кориолиса действует на тело, движущееся вдоль меридиана в северном полушарии вправо и в южном – влево (рис. 2).

рис. 2

Это приводит к тому, что у рек подмывается всегда правый берег в северном полушарии и левый – в южном. Эти же причины объясняют неодинаковый износ рельсов железнодорожных путей.

Если тело удаляется от оси вращения, то сила [image] направлена противоположно вращению и замедляет его.

Если тело приближается к оси вращения, то [image] направлена в сторону вращения.

С учетом всех сил инерции, уравнение Ньютона для неинерциальной системы отсчета примет вид:

– сила инерции, обусловленная поступательным движением неинерциальной системы отсчета; [image] – две силы инерции, обусловленные вращательным движением системы отсчета; [image] – ускорение тела относительно неинерциальной системы отсчета:


4. Опыт Фуко

В середине XIX века Жан Бернард Леон Фуко смог провести опыт, который демонстрирует вращение Земли достаточно наглядно. Опыт этот был проведен неоднократно, а публично сам экспериментатор представил его в 1851 году в здании Пантеона в Париже.

Рис. 1. Маятник Фуко в парижском Пантеоне

Здание Парижского Пантеона в центре венчает громадный купол, к которому была прикреплена стальная проволока длиной 67 м. К этой проволоке подвесили массивный металлический шар. По разным источникам, масса шара составляла от 25 до 28 кг. Проволока крепилась к куполу таким образом, чтобы получившийся маятник мог качаться в любой плоскости.

Маятник совершал колебания над круглым постаментом диаметром 6 м, по краю которого был насыпан валик из песка. При каждом качании маятника острый стержень, укрепленный на шаре снизу, оставлял на валике отметку, сметая с ограждения песок.

Рис. 2. Плоскость качаний маятника Фуко постепенно поворачивается относительно земного наблюдателя

Для того, чтобы исключить влияние подвеса на маятник Фуко, применяют специальные подвесы (рис. 3). А для того, чтобы избежать бокового толчка (то есть, чтобы маятник качался строго в плоскости), шар отводят в сторону, привязывают к стене, а затем пережигают веревку.

Рис. 3. Подвес маятника Фуко

Период колебаний маятника, как известно, может быть рассчитан по формуле:

Подставляя в эту формулу длину маятника l = 67 м и значение ускорения свободного падения g = 9,8 м/с2, получаем, что период колебаний маятника в опыте Фуко составлял T ≈ 16,4 с.

По прошествии каждого периода новая отметка, производимая острием стержня на песке, оказывалась примерно в 3 мм от предыдущей. За первый час наблюдений плоскость качаний маятника повернулась на угол около 11° по часовой стрелке. Полный же оборот плоскость маятника совершила примерно за 32 часа.

В основу опыта был положен уже известный в то время экспериментальный факт: плоскость качания маятника на нити сохраняется независимо от вращения основания, к которому подвешен маятник. Маятник стремится сохранить параметры движения в инерциальной системе отсчета, плоскость которой неподвижна относительно звезд. Если поместить маятник Фуко на полюсе, то при вращении Земли плоскость маятника будет оставаться неизменной, и наблюдатели, вращающиеся вместе с планетой, должны видеть, как плоскость качаний маятника поворачивается без воздействия на него каких-либо сил. Таким образом, период вращения маятника на полюсе равен периоду обращения Земли вокруг своей оси – 24 часам. На других широтах период будет несколько больше, т. к. на маятник действуют силы инерции, возникающие во вращающихся системах – силы Кориолиса. На экваторе плоскость маятника вращаться не будет – период равен бесконечности.


Тема 4. Фундаментальные силы взаимодействия

Упругие тела и упругие силы

Упругие свойства реальных тел

Силы тяготения

Поле тяготения

Силы трения


Упругие тела и упругие силы

1. Деформация тел

2. Закон Гука

3. Деформация сдвига и кручения


1. Деформация тел

Деформация — изменение взаимного положения частиц тела, связанное с их перемещением друг относительно друга. Деформация представляет собой результат изменения межатомных расстояний и перегруппировки блоков атомов. Обычно деформация сопровождается изменением величин межатомных сил, мерой которого является упругое механическое напряжение.

Деформации разделяют на обратимые (упругие) и необратимые (неупругие, пластические, ползучести). Упругие деформации исчезают после окончания действия приложенных сил, а необратимые — остаются. В основе упругих деформаций лежат обратимые смещения атомов тела от положения равновесия (другими словами, атомы не выходят за пределы межатомных связей); в основе необратимых — необратимые перемещения атомов на значительные расстояния от исходных положений равновесия (то есть выход за рамки межатомных связей, после снятия нагрузки переориентация в новое равновесное положение).

Пластические деформации — это необратимые деформации, вызванные изменением напряжений. Деформации ползучести — это необратимые деформации, происходящие с течением времени. Способность веществ пластически деформироваться называется пластичностью. При пластической деформации металла одновременно с изменением формы меняется ряд свойств — в частности, при холодном деформировании повышается прочность.

Наиболее простые виды деформации тела в целом:

растяжение-сжатие,

сдвиг,

изгиб,

кручение.

В большинстве практических случаев наблюдаемая деформация представляет собой совмещение нескольких одновременных простых деформаций. В конечном счёте, любую деформацию можно свести к двум наиболее простым: растяжению (или сжатию) и сдвигу.

Простейшей элементарной деформацией (или относительной деформацией) является относительное удлинение некоторого элемента:

где

— длина элемента после деформации;

— исходная длина этого элемента.

На практике чаще встречаются малые деформации — такие, что

Физическая величина, равная модулю разности конечной и изначальной длины (изменения размера) деформированного тела, называется абсолютной деформацией:


2. Закон Гука

Закон Гука — утверждение, согласно которому деформация, возникающая в упругом теле (пружине, стержне, консоли, балке и т. п.), пропорциональна приложенной к этому телу силе. Открыт в 1660 году английским учёным Робертом Гуком.

Следует иметь в виду, что закон Гука выполняется только при малых деформациях. При превышении предела пропорциональности связь между напряжениями и деформациями становится нелинейной. Для многих сред закон Гука неприменим даже при малых деформациях.

Для тонкого растяжимого стержня закон Гука имеет вид:

Здесь [image] — сила, которой растягивают (сжимают) стержень, [image] — абсолютное удлинение (сжатие) стержня, а [image] — коэффициент упругости (или жёсткости).

Коэффициент упругости зависит как от свойств материала, так и от размеров стержня. Можно выделить зависимость от размеров стержня (площади поперечного сечения [image] и длины [image] явно, записав коэффициент упругости как

Величина [image] называется модулем упругости первого рода или модулем Юнга и является механической характеристикой материала.

Если ввести относительное удлинение

и нормальное напряжение в поперечном сечении

то закон Гука для относительных величин запишется как

В такой форме он справедлив для любых малых объёмов материала.

Также при расчёте прямых стержней применяют запись закона Гука в относительной форме


3. Деформация сдвига и кручения

Кручение — один из видов деформации тела. Возникает в том случае, если нагрузка прикладывается к телу в виде пары сил в его поперечной плоскости. При этом в поперечных сечениях тела возникает только один внутренний силовой фактор — крутящий момент. На кручение работают пружины растяжения-сжатия и валы.

При деформации кручения смещение каждой точки тела перпендикулярно к её расстоянию от оси приложенных сил и пропорционально этому расстоянию.

Угол закручивания цилиндрического стержня в границах упругих деформаций под действием момента T может быть определён из уравнения закона Гука для случая кручения

где:

— геометрический полярный момент инерции;

— длина стержня;

G — модуль сдвига.

Отношение угла закручивания φ к длине [image] называют относительным углом закручивания

Деформация кручения является частным случаем деформации сдвига.

Напряжения при кручении

Вращающийся стержень, работающий на кручение, называют валом. Стержень, используемый как упругий элемент, который работает на скручивание, называется торсионом. Касательные напряжения [image] , возникающие в условиях кручения, определяются по формуле:

где r — расстояние от оси кручения.

Очевидно, что касательные напряжения достигают наибольшего значения на поверхности вала при [image] и при максимальном крутящем моменте [image] , то есть

где Wp — полярный момент сопротивления.

Это даёт возможность записать условие прочности при кручении в таком виде:

Используя это условие, можно или по известным силовым факторам, которые создают крутящий момент Т, найти полярный момент сопротивления и далее, в зависимости от той или иной формы, найти размеры сечения, или наоборот — зная размеры сечения, можно вычислить наибольшую величину крутящего момента, которую можно допустить в сечении, которое в свою очередь, позволит найти допустимые величины внешних нагрузок.

Сдвиг — вид продольной деформации бруса, возникающий в том случае, если сила прикладывается касательно его поверхности (при этом нижняя часть бруска закреплена неподвижно) — одна боковая грань смещается относительно другой (противоположной) грани.

Относительная деформация сдвига определяется по формуле:

где Δx — абсолютный сдвиг параллельных слоёв тела относительно друг друга; l — расстояние между слоями (для малых углов [image] )


Упругие свойства реальных тел

1. Предел упругости

2. Связь между напряжениями и деформациями

3. Пластические деформации


1. Предел упругости

Предел упругости — свойство вещества, максимальная нагрузка, после снятия которой не возникает остаточных (пластических) деформаций.

Предел упругости принято определять величиной напряжения при допускаемой малой деформации и, соответственно, измерять в паскалях.

где σy — предел упругости[Па], FY [Н]— нагрузка, S0 [м2]— площадь образца при допускаемой остаточной деформации. У большинства тел предел упругости и предел пропорциональности совпадает.

За пределом упругости график «напряжение/деформация» (деформационная кривая) отклоняется от прямой. Предел упругости существует как для деформации растяжения, так и при сжатии. В общем случае эти пределы различны и могут отличаться вдоль различных осей приложения нагрузки.Более того, выход за предел упругости при сжатии приводит к изменению предела упругости на растяжение и наоборот. Это явление называется эффектом Баушингера.

Под действием длительной нагрузки твёрдое тело приобретает ползучесть (иначе текучесть) — пластические деформации при напряжениях внешней силы до предела упругости. Это явление характерно для пластов горных пород.

При некоторых условиях превышающие предел упругости нагрузки приводят к увеличению последнего. Такое повышение называется наклёпом или упрочнением.


2. Связь между напряжениями и деформациями

Связь между деформацией тела и возникающим в нем напряжением графически изображается в виде диаграммы растяжения. Рассмотрим диаграмму растяжения на примере деформации продольного растяжения. Возьмем тонкий стержень и будем постепенно увеличивать внешнюю силу, измеряя для каждой силы соответствующую относительную деформацию (рис. 1).

рис. 1

Отметим, что в условиях статического равновесия, как отмечалось ранее, напряжение равно внешнему усилию. Для небольших внешних сил напряжение σ , возникающее в стержне, прямо пропорционально относительной деформации ε. Максимальное напряжение, при котором еще выполняется прямо пропорциональная зависимость между σ и ε , называется пределом пропорциональности [image] . Участок OA на диаграмме получил название участка пропорциональности. На этом участке деформация является упругой и описывается законом Гука. Выше точки A относительная деформация увеличивается быстрее, чем напряжение, в результате исчезает линейная зависимость между σ и ε . Напряжение [image] , соответствующее предельному значению, при котором деформации еще остаются упругими, называется пределом упругости. Участок кривой AA1 очень мал. Обычно в практических расчетах пределы пропорциональности и упругости совпадают. При напряжениях, более высоких, чем [image] , в стержне после прекращения действия внешней силы возникают остаточные или пластические деформации. В этом случае тело возвращается к ненапряженному состоянию по линии A1A2 , а не по AO. Напряжение, при котором появляется заметная остаточная деформация (порядка 0,2 %), называется пределом пластичности [image] . Участок B1B2 получил название участка текучести материала или участка пластических деформаций. На участке B1B2 относительная деформация для некоторых материалов возрастает без увеличения нагрузки. Пластические деформации используются в специальных методах обработки металлов: при прокате, волочении, ковке, штамповке. Материалы, для которых участок текучести значительный, называют вязкими или пластичными (влажная глина, вар, каучук и др.). Материалы, у которых участок текучести практически отсутствует, называют хрупкими (стекло, кирпич, бетон и др.). Заметим, что механические свойства тел зависят от внешних факторов. Так, свинец при комнатной температуре пластичен, при низких же температурах становится хрупким.

Если деформацию, при которой пройден предел пропорциональности, и последующее прекращение действия деформирующих сил повторить несколько раз, то упругость материала образца увеличится и предел пропорциональности будет соответствовать большему напряжению, чем в первый раз. Это явление называется наклепом. Чтобы вернуть материалу прежние свойства, его необходимо обжечь, т. е. выдержать при высокой температуре, а затем медленно охладить. После прохождения площадки текучести материал вновь оказывает сопротивление деформации и для его удлинения необходимо увеличить нагрузку — кривая поднимается. Максимальное напряжение [image] , возникающее в стержне до разрушения (точка C), называется пределом прочности. При напряжении, близком к пределу прочности материала, внешние силы не полностью уравновешиваются силами упругости. При этом в одном из сечений тела образуется сужение, называемое шейкой, и напряжение здесь возрастает в сравнении с другими местами тела, поскольку площадь сечения шейки меньше, что и приводит к разрушению тела. Соответствующий участок на графике обозначен пунктиром.

рис. 2

Для всех твердых тел характерна довольно сложная зависимость деформации от времени (рис. 2). После приложения силы деформация достигает максимального значения не сразу, а после определенного интервала времени. Сначала достаточно быстро (со скоростью звука) устанавливается деформация AB, затем деформация продолжает постепенно возрастать с

течением времени по кривой BC, асимптотически приближаясь к равновесному значению. После прекращения действия внешней силы деформация также быстро уменьшается на величину CD, а затем уменьшается по кривой DE на протяжении некоторого промежутка времени. Это медленное увеличение или уменьшение деформации твердого тела при неизменном напряжении получило название упругого последействия. Продолжительность изменения деформации (от микросекунд до достаточно больших промежутков времени) зависит от вида и температуры деформации, а также от свойств твердого тела. Материалы с большим упругим последействием непригодны для производства упругих элементов измерительных приборов, струн музыкальных инструментов и т. д.


3. Пластические деформации

Деформация называется упругой, если она исчезает после удаления вызвавшей её нагрузки (то есть тело возвращается к первоначальным размерам и форме), и пластической, если после снятия нагрузки деформация не исчезает (или исчезает не полностью).

Все реальные твёрдые тела при деформации в большей или меньшей мере обладают пластическими свойствами. При некоторых условиях пластическими свойствами тел можно пренебречь, как это и делается в теории упругости. Твёрдое тело с достаточной точностью можно считать упругим, то есть не обнаруживающим заметных пластических деформаций, пока нагрузка не превысит некоторого предела (предел упругости).

Природа пластической деформации может быть различной в зависимости от температуры, продолжительности действия нагрузки или скорости деформации. При неизменной нагрузке, приложенной к телу, деформация изменяется со временем; это явление называется ползучестью. С возрастанием температуры скорость ползучести увеличивается. Частными случаями ползучести являются релаксация и упругое последействие. Одной из теорий, объясняющих механизм пластической деформации, является теория дислокаций в кристаллах.


Силы тяготения

1. Законы Кеплера

2. Закон всемирного тяготения

3. Гравитационная постоянная и её определение


1. Законы Кеплера

Законы Кеплера — три эмпирических соотношения, интуитивно подобранных Иоганном Кеплером на основе анализа астрономических наблюдений Тихо Браге. Описывают идеализированную гелиоцентрическую орбиту планеты. В рамках классической механики выводятся из решения задачи двух тел предельным переходом [image] , где [image] , [image] — массы планеты и звезды соответственно.

Первый закон Кеплера (закон эллипсов)

Каждая планета Солнечной системы обращается по эллипсу, в одном из фокусов которого находится Солнце. Форма эллипса и степень его сходства с окружностью характеризуется отношением [image] , где C — расстояние от центра эллипса до его фокуса (половина межфокусного расстояния), [image] — большая полуось. Величина [image] называется эксцентриситетом эллипса. При [image] и, следовательно, [image] эллипс превращается в окружность.

Второй закон Кеплера (закон площадей)

Каждая планета движется в плоскости, проходящей через центр Солнца, причём за равные промежутки времени радиус-вектор, соединяющий Солнце и планету, описывает равные площади.

Применительно к нашей Солнечной системе, с этим законом связаны два понятия: перигелий — ближайшая к Солнцу точка орбиты, и афелий — наиболее удалённая точка орбиты. Таким образом, из второго закона Кеплера следует, что планета движется вокруг Солнца неравномерно, имея в перигелии большую линейную скорость, чем в афелии.

Каждый год в начале января Земля, проходя через перигелий, движется быстрее, поэтому видимое перемещение Солнца по эклиптике к востоку также происходит быстрее, чем в среднем за год. В начале июля Земля, проходя афелий, движется медленнее, поэтому и перемещение Солнца по эклиптике замедляется. Закон площадей указывает, что сила, управляющая орбитальным движением планет, направлена к Солнцу.

Третий закон Кеплера (гармонический закон)

Квадраты периодов обращения планет вокруг Солнца относятся как кубы больших полуосей орбит планет.

где T1 и T2 — периоды обращения двух планет вокруг Солнца, а a1 и a2 — длины больших полуосей их орбит. Утверждение справедливо также для спутников.

Ньютон установил, что гравитационное притяжение планеты определённой массы зависит только от расстояния до неё, а не от других свойств, таких, как состав или температура. Он показал также, что третий закон Кеплера не совсем точен — в действительности в него входит и масса планеты:

где M — масса Солнца, а m1 и m2 — массы планет.

Поскольку движение и масса оказались связаны, эту комбинацию гармонического закона Кеплера и закона тяготения Ньютона используют для определения массы планет и спутников, если известны их орбиты и орбитальные периоды.


2. Закон всемирного тяготения

Закон всемирного тяготения получен Ньютоном из наблюдений видимого движения планет Солнечной системы, используя законы динамики. В векторной форме закон всемирного тяготения, определяющий силы гравитационного взаимодействия, имеет вид:

где M - масса источника гравитационного поля, m - величина пробной массы, r - радиус-вектор точечной пробной массы относительно центра масс источника поля, γ -

гравитационная постоянная. Силовой характер поля источника является сила, действующая на единичную пробную

массу, помещённую в данную точку поля. Эта величина называется напряжённостью поля:

Следует отметить, что закон всемирного тяготения справедлив только для точечных взаимодействующих масс. Кроме того, массы тел, фигурирующие в законе всемирного тяготения, имею другой смысл, нежели в законах динамики. Это –“тяготеющие”,”тяжёлые” или ”гравитационные” массы.


3. Гравитационная постоянная и её определение

Гравитационная постоянная, постоянная Ньютона (обозначается обычно G, иногда GN или γ) — фундаментальная физическая постоянная, константа гравитационного взаимодействия.

Согласно Ньютоновскому закону всемирного тяготения, сила гравитационного притяжения F между двумя материальными точками с массами m1 и m2, находящимися на расстоянии r, равна:

Коэффициент пропорциональности G в этом уравнении называется гравитационной постоянной. Численно она равна модулю силы тяготения, действующей на точечное тело единичной массы со стороны другого такого же тела, находящегося от него на единичном расстоянии.

В единицах Международной системы единиц (СИ) рекомендованное Комитетом данных для науки и техники (CODATA) на 2008 год значение было

G = 6,67428(67)·10−11 м3·с−2·кг−1, или Н·м²·кг−2,

в 2010 году значение было исправлено на:

G = 6,67384(80)·10−11 м3·с−2·кг−1, или Н·м²·кг−2.

В 2014 году значение гравитационной постоянной, рекомендованное CODATA, стало равным:

G = 6,67408(31)·10−11 м3·с−2·кг−1, или Н·м²·кг−2.


Поле тяготения

1. Напряжённость поля тяготения

2. Работа сил поля тяготения

3. Космические скорости


1. Напряжённость поля тяготения

Напряжённость гравитационного поля — векторная величина, характеризующая гравитационное поле в данной точке и численно равная отношению силы тяготения, действующей на тело, помещённое в данную точку поля, к гравитационной массе этого тела:

Если источником гравитационного поля является некое гравитирующее тело, то согласно закону всемирного тяготения:

где:

— гравитационная постоянная;

— гравитационная масса тела-источника поля;

— расстояние от исследуемой точки пространства до центра масс тела-источника поля.

Применяя второй закон Ньютона и принцип эквивалентности гравитационной и инерционной масс:

то есть напряжённость гравитационного поля численно (и по размерности) равна ускорению свободного падения в этом поле.


2. Работа сил поля тяготения

Определим работу, совершенную силами поля тяготения при перемещении в нём материальной точки массой m (работу по удалению материальной точки массой m от Земли массой M на расстояние r).

На данную точку в положении 1 действует сила

При перемещении этой точки на расстояние dr, совершается работа

(знак минус показывает, что сила и перемещение противоположны). Тогда общая работа

(1)

Эта формула показывает, что затраченная работа не зависит от траектории, а зависит лишь от координат точки. Следовательно, работа консервативных сил при перемещении точки m вдоль произвольного замкнутого контура L тождественно равна нулю:

или

Эти интегралы называются циркуляцией соответствующих векторов [image] и [image] вдоль замкнутого контура. Равенство нулю этих циркулирующих векторов является необходимым и достаточным признаком консервативности силового поля

Из (1) следует, что работа А, совершенная консервативными силами, равна уменьшению потенциальной энергии системы.

В нашем случае работа равна уменьшению потенциальной энергии U материальной точки, перемещающейся в поле тяготения.

или


3. Космические скорости

Космическая скорость — минимальная начальная скорость, которую необходимо придать объекту (материальной точке) на поверхности небесного тела в отсутствие атмосферы, чтобы:

V1 — объект стал спутником небесного тела (то есть стал вращаться по круговой орбите вокруг тела на нулевой или пренебрежимо малой высоте относительно поверхности);

V2 — объект преодолел гравитационное притяжение небесного тела, уйдя на бесконечность;

V3 — при запуске с планеты объект покинул планетную систему, преодолев притяжение звезды;

V4 — при запуске из планетной системы объект покинул галактику.

Третья и четвёртая космические скорости используются довольно редко. Вторая космическая скорость (параболическая скорость, скорость убегания) обычно определяется в предположении отсутствия каких-либо других небесных тел (например, для Луны скорость убегания равна 2,4 км/с, несмотря на то, что в действительности для удаления тела на бесконечность с поверхности Луны необходимо преодолеть притяжение Земли, Солнца и Галактики).

Ещё реже в некоторых источниках встречается понятие «пятая космическая скорость». Это скорость, позволяющая добраться до иной планеты звездной системы вне зависимости от разности плоскостей эклиптики планет. Например, для Солнечной системы и, конкретно, для Земли, чтобы орбита межпланетного перелета была перпендикулярной к земной орбите, нужна скорость запуска 43,6 километра в секунду.

Между первой и второй космическими скоростями в нерелятивистском случае существует простое соотношение:

Квадрат круговой скорости (первой космической скорости) с точностью до знака равен ньютоновскому потенциалу Φ на поверхности небесного тела (при выборе нулевого потенциала на бесконечности):

где M — масса небесного тела, R — его радиус, G — гравитационная постоянная.

Квадрат скорости убегания (второй космической скорости) равен удвоенному ньютоновскому потенциалу на поверхности тела, взятому с обратным знаком:


Силы трения

1. Трение покоя

2. Трение скольжения

3. Трение качения

4. Вязкое трение


1. Трение покоя

Трение покоя, трение сцепления — сила, возникающая между двумя контактирующими телами и препятствующая возникновению относительного движения. Эту силу необходимо преодолеть для того, чтобы привести два контактирующих тела в движение друг относительно друга. Возникает при микроперемещениях (например, при деформации) контактирующих тел. Трение покоя наблюдается до перехода к движению на макроуровне, когда начинает действовать сила трения качения или скольжения. Действует в направлении, противоположном направлению возможного относительного движения. Максимальная сила трения покоя обычно несколько выше, чем сила трения скольжения.

В 1779 году французский физик Кулон установил, от чего зависит максимальная сила трения покоя. Оказалось, что сила трения покоя зависит от того, с какой силой прижимаются друг к другу соприкасающиеся предметы. Также было установлено, что трение покоя зависит от материала соприкасающихся поверхностей.

Примером силы трения покоя может служить эскалатор со стоящим на нем человеком. Также эта сила проявляется в забитом в доску гвозде, завязанном банте или шнурке и т.д.

Максимальная сила трения покоя в простейшем приближении: , где [image] — коэффициент трения покоя, [image] — сила нормальной реакции опоры.


2. Трение скольжения

Сила трения скольжения — сила, возникающая между соприкасающимися телами при их относительном движении.

Опытным путём установлено, что сила трения зависит от силы давления тел друг на друга (силы реакции опоры), от материалов трущихся поверхностей, от скорости относительного движения. Так как никакое тело не является абсолютно ровным, сила трения не зависит от площади соприкосновения, и истинная площадь соприкосновения гораздо меньше наблюдаемой; кроме того, увеличивая площадь, мы уменьшаем удельное давление тел друг на друга.

Величина, характеризующая трущиеся поверхности, называется коэффициентом трения, и обозначается чаще всего латинской буквой [image] или греческой буквой [image] . Она зависит от природы и качества обработки трущихся поверхностей. Кроме того, коэффициент трения зависит от скорости. Впрочем, чаще всего эта зависимость выражена слабо, и если большая точность измерений не требуется, то [image] можно считать постоянным. В первом приближении величина силы трения скольжения может быть рассчитана по формуле:

Силами трения называются тангенциальные взаимодействия между соприкасающимися телами, возникающие при их относительном перемещении.

Опыты с движением различных соприкасающихся тел (твёрдых по твёрдым, твёрдых в жидкости или газе, жидких в газе и т. п.) с различным состоянием поверхностей соприкосновения показывают, что силы трения проявляются при относительном перемещении соприкасающихся тел и направлены против вектора относительной скорости тангенциально к поверхности соприкосновения. При этом всегда в большей или меньшей степени происходит преобразование механического движения в другие формы движения материи — чаще всего в тепловую форму движения, и происходит нагревание взаимодействующих тел.

Если между телами отсутствует жидкая или газообразная прослойка (смазочный материал), то такое трение называется сухим. В противном случае, трение называется «жидким». Характерной отличительной чертой сухого трения является наличие трения покоя.

По физике взаимодействия трение скольжения принято разделять на:

Сухое, когда взаимодействующие твёрдые тела не разделены никакими дополнительными слоями/смазочными материалами — очень редко встречающийся на практике случай. Характерная отличительная черта сухого трения — наличие значительной силы трения покоя.

Сухое с сухой смазкой (графитовым порошком)

Жидкостное, при взаимодействии тел, разделённых слоем жидкости или газа (смазочного материала) различной толщины — как правило, встречается при трении качения, когда твёрдые тела погружены в жидкость;

Смешанное, когда область контакта содержит участки сухого и жидкостного трения;

Граничное, когда в области контакта могут содержаться слои и участки различной природы (окисные плёнки, жидкость и т. д.) — наиболее распространённый случай при трении скольжения.

Также можно классифицировать трение по его области. Силы трения, возникающие при относительном перемещении различных тел, называются силами внешнего трения. Силы трения возникают и при относительном перемещении частей одного и того же тела. Трение между слоями одного и того же тела называется внутренним трением.

В связи со сложностью физико-химических процессов, протекающих в зоне фрикционного взаимодействия, процессы трения принципиально не поддаются описанию с помощью методов классической механики. Поэтому нет точной формулы для коэффициента трения. Его оценка производится на основе эмпирических данных: так как по первому закону Ньютона тело движется равномерно и прямолинейно, когда внешняя сила уравновешивает возникающую при движении силу трения, то для измерения действующей на тело силы трения достаточно измерить силу, которую необходимо приложить к телу, чтобы оно двигалось без ускорения.


3. Трение качения

Трение качения — сопротивление движению, возникающее при перекатывании тел друг по другу т.е. сопротивление качению одного тела (катка) по поверхности другого. Причина трения качения — деформация катка и опорной поверхности. Проявляется, например, между элементами подшипников качения, между автомобильной шиной колеса автомобиля и дорожным полотном. В большинстве случаев величина трения качения гораздо меньше величины трения скольжения при прочих равных условиях, и потому качение является распространенным видом движения в технике. Трение качения возникает на границе двух тел, и поэтому оно классифицируется как вид внешнего трения.

Пусть на тело вращения, располагающееся на опоре, действуют

P — внешняя сила, пытающаяся привести тело в состояние качения или поддерживающая качение и направленная вдоль опоры;

N — прижимающая сила;

— реакция опоры.

Если векторная сумма этих сил равна нулю

то ось симметрии тела движется равномерно и прямолинейно или остаётся неподвижной. Вектор [image] определяет силу трения качения, противодействующую движению. Это означает, что прижимающая сила уравновешивается вертикальной составляющей реакции опоры, а внешняя сила уравновешивается горизонтальной составляющей реакции опоры.

Равномерное качение означает также, что сумма моментов сил относительно произвольной точки равна нулю. Из равновесия относительно оси вращения моментов сил следует:

откуда

где

— сила трения качения;

f — коэффициент трения качения, имеющий размерность длины (следует отметить важное отличие от коэффициента трения скольжения, который безразмерен);

R — радиус катящегося тела;

N — прижимающая сила.

Эта зависимость подтверждается экспериментально. Для малой скорости качения сила трения качения не зависит от величины этой скорости. Когда скорость качения достигает значений, сопоставимых со значениями скорости деформации в материале опоры, трение качения резко возрастает и даже может превысить трение скольжения при аналогичных условиях.


4. Вязкое трение

Сила вязкого трения F, действующая на жидкость, пропорциональна (в простейшем случае сдвигового течения вдоль плоской стенки) скорости относительного движения v тел и площади S и обратно пропорциональна расстоянию между плоскостями h:

Коэффициент пропорциональности, зависящий от природы жидкости или газа, называют коэффициентом динамической вязкости. Этот закон был предложен Исааком Ньютоном в 1687 году и носит его имя (закон вязкости Ньютона). Экспериментальное подтверждение закона было получено в начале XIX века в опытах Кулона с крутильными весами и в экспериментах Хагена и Пуазёйля с течением воды в капиллярах.

Качественно существенное отличие сил вязкого трения от сухого трения, кроме прочего, то, что тело при наличии только вязкого трения и сколь угодно малой внешней силы обязательно придет в движение, то есть для вязкого трения не существует трения покоя, и наоборот — под действием только вязкого трения тело, вначале двигавшееся, никогда (в рамках макроскопического приближения, пренебрегающего броуновским движением) полностью не остановится, хотя движение и будет бесконечно замедляться.


Тема 5. Работа и энергия. Законы сохранения

Понятие работы

Понятие об энергии

Соударения тел


Понятие работы

1. Элемент работы и работа на конечном пути

2. Консервативные силы

3. Мощность


1. Элемент работы и работа на конечном пути

Мeханическая работа — скалярная количественная мера действия силы (равнодействующей сил) на тело или сил на систему тел. Зависит от численной величины и направления силы (сил), и от перемещения тела (системы тел).

Работа силы, приложенной к материальной точке

Суммарная работа по перемещению одной материальной точки, совершаемая несколькими силами, приложенными к этой точке, определяется как работа равнодействующей этих сил (их векторной суммой). Поэтому дальше будем говорить об одной силе, приложенной к материальной точке.

При прямолинейном движении материальной точки и постоянном значении приложенной к ней силы работа (этой силы) равна произведению проекции вектора силы на направление движения и длины вектора перемещения, совершённого точкой:

Здесь точкой обозначено скалярное произведение, [image] — вектор перемещения; подразумевается, что действующая сила [image] постоянна в течение времени, за которое вычисляется работа.

В общем случае, когда сила не постоянна, а движение не прямолинейно, работа вычисляется как криволинейный интеграл второго рода по траектории точки:

(подразумевается суммирование по кривой, которая является пределом ломаной, составленной из последовательных перемещений [image] если вначале считать их конечными, а потом устремить длину каждого к нулю).

Если существует зависимость силы от координат, интеграл определяется следующим образом:

где [image] и [image] — радиус-векторы начального и конечного положения тела соответственно.

Следствие. Если направление приложенной силы ортогонально перемещению тела, или перемещение равно нулю, то работа (этой силы) равна нулю.

Работа сил, приложенных к системе материальных точек

Работа сил по перемещению системы материальных точек определяется как сумма работ этих сил по перемещению каждой точки (работы, совершённые над каждой точкой системы, суммируются в работу этих сил над системой).

Даже если тело не является системой дискретных точек, его можно разбить (мысленно) на множество бесконечно малых элементов (кусочков), каждый из которых можно считать материальной точкой и вычислить работу в соответствии с определением выше. В этом случае дискретная сумма заменяется на интеграл.

Эти определения могут быть использованы как для вычисления работы конкретной силы или класса сил, так и для вычисления полной работы, совершаемой всеми силами, действующими на систему.


2. Консервативные силы

В физике консервативные силы (потенциальные силы) — это силы, работа которых не зависит от вида траектории, точки приложения этих сил и закона их движения, и определяется только начальным и конечным положением этой точки. Равносильным определением является и следующее: консервативные силы — это такие силы, работа которых по любой замкнутой траектории равна 0.

В теоретической физике выделяют только четыре типа сил, каждая из которых является консервативной. В школьной программе по физике силы разделяют на консервативные и неконсервативные. Примерами консервативных сил являются: сила тяжести, сила упругости, сила кулоновского (электростатического) взаимодействия. Примером неконсервативной силы является сила трения.

Если в системе действуют только консервативные силы, то механическая энергия системы сохраняется.

Для консервативных сил выполняются следующие равенства:

— работа, производимая консервативной силой, определяется только начальным и конечным положением точки её приложения и не зависит от выбора траектории, по которой перемещается тело.

— работа консервативных сил по произвольному замкнутому контуру равна 0;

— ротор консервативных сил равен 0;

— консервативная сила является градиентом некой скалярной функции [image] , называемой силовой. Эта функция равна потенциальной энергии [image] , взятой с обратным знаком. Соответственно, [image] и [image] связаны соотношением

Таким образом, консервативная сила всегда направлена в сторону уменьшения потенциальной энергии.


3. Мощность

Мощность — физическая величина, равная в общем случае скорости изменения, преобразования, передачи или потребления энергии системы. В более узком смысле мощность равна отношению работы, выполняемой за некоторый промежуток времени, к этому промежутку времени.

Различают среднюю мощность за промежуток времени [image] :

и мгновенную мощность в данный момент времени

Интеграл от мгновенной мощности за промежуток времени равен полной переданной энергии за это время:

Если на движущееся тело действует сила, то эта сила совершает работу. Мощность в этом случае равна скалярному произведению вектора силы на вектор скорости, с которой движется тело:

где F — сила, v — скорость, [image] — угол между вектором скорости и силы.

Частный случай мощности при вращательном движении:

M — момент силы, [image] — угловая скорость, [image] — число пи, n — частота вращения (число оборотов в минуту, об/мин.).


Понятие об энергии

1. Механическая энергия

2. Кинетическая энергия тела, системы тел

3. Потенциальная энергия

4. Закон сохранения механической энергии


1. Механическая энергия

Механическое состояние тела (системы тел) определяется его положением относительно других тел (координатами) и его скоростью.

Если изменяется хотя бы одна из этих величин, то говорят об изменении механического состояния тела.

Состояние данной системы тел обязательно изменяется, если внешние силы совершают отличную от нуля работу.

Количественно механическое состояние системы и его изменение характеризуется механической энергией W.

Механическая энергия — это физическая величина, являющаяся функцией состояния системы и характеризующая способность системы совершать работу. Изменение механической энергии ΔW равно работе приложенных к системе внешних сил:

ΔW = A.

Значение энергии системы в данном состоянии не зависит от пути перехода ее в это состояние.


2. Кинетическая энергия тела, системы тел

Кинетическая энергия — скалярная функция, являющаяся мерой движения материальной точки и зависящая только от массы и модуля скорости материальных точек, образующих рассматриваемую физическую систему, энергия механической системы, зависящая от скоростей движения её точек в выбранной системе отсчёта. Часто выделяют кинетическую энергию поступательного и вращательного движения.

Более строго, кинетическая энергия есть разность между полной энергией системы и её энергией покоя; таким образом, кинетическая энергия — часть полной энергии, обусловленная движением.

Простым языком, кинетическая энергия — это энергия, которую тело имеет только при движении. Когда тело не движется, кинетическая энергия равна нулю.

Рассмотрим систему, состоящую из одной материальной точки, и запишем второй закон Ньютона:

— есть равнодействующая всех сил, действующих на тело. Скалярно умножим уравнение на перемещение материальной точки [image] . Учитывая, что [image] , получим:

Если система замкнута, то есть внешние по отношению к системе силы отсутствуют, или равнодействующая всех сил равна нулю, то [image] , а величина

остаётся постоянной. Эта величина называется кинетической энергией материальной точки. Если система изолирована, то кинетическая энергия является интегралом движения.

Для абсолютно твёрдого тела полную кинетическую энергию можно записать в виде суммы кинетической энергии поступательного и вращательного движения:

где:

— масса тела

— скорость центра масс тела

— момент инерции тела

— угловая скорость тела.

Свойства кинетической энергии

Аддитивность. Это свойство означает, что кинетическая энергия механической системы, состоящей из материальных точек, равна сумме кинетических энергий всех материальных точек, входящих в систему.

Инвариантность по отношению к повороту системы отсчёта. Кинетическая энергия не зависит от положения точки, направления её скорости и зависит лишь от модуля скорости или, что то же самое, от квадрата её скорости.

Сохранение. Кинетическая энергия не изменяется при взаимодействиях, изменяющих лишь механические характеристики системы. Это свойство инвариантно по отношению к преобразованиям Галилея. Свойства сохранения кинетической энергии и второго закона Ньютона достаточно, чтобы вывести математическую формулу кинетической энергии.

Кинетическая энергия зависит от того, с каких позиций рассматривается система. Если рассматривать макроскопический объект (например, твёрдое тело видимых размеров) как единое целое, можно говорить о такой форме энергии, как внутренняя энергия. Кинетическая энергия в этом случае появляется лишь тогда, когда тело движется как целое.


3. Потенциальная энергия

Потенциальная энергия [image] — скалярная физическая величина, представляющая собой часть полной механической энергии системы, находящейся в поле консервативных сил. Зависит от положения материальных точек, составляющих систему, и характеризует работу, совершаемую полем при их перемещении. Другое определение: потенциальная энергия — это функция координат, являющаяся слагаемым в лагранжиане системы, и описывающая взаимодействие элементов системы.

Термин «потенциальная энергия» был введен в XIX веке шотландским инженером и физиком Уильямом Ренкином.

Единицей измерения энергии в Международной системе единиц (СИ) является джоуль, а в системе СГС — эрг.

В то время как кинетическая энергия всегда характеризует тело относительно выбранной системы отсчёта, потенциальная энергия всегда характеризует тело относительно источника силы (силового поля). Кинетическая энергия тела определяется его скоростью относительно выбранной системы отсчёта; потенциальная — расположением тел в поле.

Основной физический смысл имеет не само значение потенциальной энергии, а её изменение.

Потенциальная энергия тела [image] в поле тяготения Земли вблизи поверхности приближённо выражается формулой:

где [image] — масса тела, [image] — ускорение свободного падения, [image] — высота положения центра масс тела над произвольно выбранным нулевым уровнем.

Потенциальная энергия упругой деформации характеризует взаимодействие между собой частей тела и приближённо выражается формулой:

где [image] — жёсткость деформированного тела, [image] — смещение от положения равновесия.


4. Закон сохранения механической энергии

Закон сохранения энергии — фундаментальный закон природы, установленный эмпирически и заключающийся в том, что для изолированной физической системы может быть введена скалярная физическая величина, являющаяся функцией параметров системы и называемая энергией, которая сохраняется с течением времени. Поскольку закон сохранения энергии относится не к конкретным величинам и явлениям, а отражает общую, применимую везде и всегда, закономерность, то его можно именовать не законом, а принципом сохранения энергии.

С математической точки зрения закон сохранения энергии эквивалентен утверждению, что система дифференциальных уравнений, описывающая динамику данной физической системы, обладает первым интегралом движения, связанным с симметричностью уравнений относительно сдвига во времени.

В ньютоновской механике формулируется частный случай закона сохранения энергии — Закон сохранения механической энергии, звучащий следующим образом

Полная механическая энергия замкнутой системы тел, между которыми действуют только консервативные силы, остаётся постоянной.

Проще говоря, при отсутствии диссипативных сил (например, сил трения) механическая энергия не возникает из ничего и не может исчезнуть в никуда.

Классическим примером справедливости этого утверждения являются пружинный или математический маятники с пренебрежимо малым затуханием. В случае пружинного маятника в процессе колебаний потенциальная энергия деформированной пружины (имеющая максимум в крайних положениях груза) переходит в кинетическую энергию груза (достигающую максимума в момент прохождения грузом положения равновесия) и обратно. В случае математического маятника аналогично ведёт себя потенциальная энергия груза в поле силы тяжести.

Вывод из уравнений Ньютона

Закон сохранения механической энергии может быть выведен из второго закона Ньютона, если учесть, что в консервативной системе все силы, действующие на тело, потенциальны и, следовательно, могут быть представлены в виде

где [image] — потенциальная энергия материальной точки ( [image] — радиус-вектор точки пространства). В этом случае второй закон Ньютона для одной частицы имеет вид

где [image] — масса частицы, [image] — вектор её скорости. Скалярно домножив обе части данного уравнения на скорость частицы и приняв во внимание, что [image] , можно получить

Путём элементарных операций это выражение может быть приведено к следующему виду

Отсюда непосредственно следует, что выражение, стоящее под знаком дифференцирования по времени, сохраняется. Это выражение и называется механической энергией материальной точки. Первый член в сумме отвечает кинетической энергии, второй — потенциальной.

Этот вывод может быть легко обобщён на систему материальных точек.


Соударения тел

1. Абсолютно упругий и неупругий удар

2. Закон сохранения импульса

3. Закон сохранения момента количества движения


1. Абсолютно упругий и неупругий удар

Столкновения, при которых не сохраняется кинетическая энергия сталкивающихся тел, называют неупругими.

Среди всех возможных неупругих столкновений, есть один исключительный случай, когда сталкивающиеся тела в результате столкновения слипаются и дальше движутся как одно целое. Такой неупругий удар называют абсолютно неупругим (рис. 1).

Рис. 1. Абсолютное неупругое столкновение

Рассмотрим пример абсолютно неупругого удара. Пусть пуля массой m летела в горизонтальном направлении со скоростью V и столкнулась с неподвижным ящиком с песком массой M, подвешенным на нити. Пуля застряла в песке, и дальше ящик с пулей пришел в движение. В процессе удара пули и ящика внешние силы, действующие на эту систему, – это сила тяжести, направленная вертикально вниз, и сила натяжения нити, направленная вертикально вверх, если время удара пули было настолько мало, что нить не успела отклониться. Таким образом, можно считать, что импульс сил, действующих на тело во время удара, был равен нулю, что означает, что справедлив закон сохранения импульса:

Условие, что пуля застряла в ящике, и есть признак абсолютно неупругого удара. Проверим, что произошло с кинетической энергией в результате этого удара. Начальная кинетическая энергия пули:

конечная кинетическая энергия пули и ящика:

простая алгебра показывает нам, что в процессе удара кинетическая энергия изменилась:

Итак, начальная кинетическая энергия пули меньше конечной на некоторую положительную величину. Как же это произошло? В процессе удара между песком и пулей действовали силы сопротивления. Разность кинетических энергий пули до и после столкновения как раз и равны работе сил сопротивления. Другими словами, кинетическая энергия пули пошла на нагрев пули и песка.

Если в результате столкновения двух тел сохраняется кинетическая энергия, такой удар называется абсолютно упругим.

Примером абсолютно упругих ударов могут быть столкновения бильярдных шаров. Мы рассмотрим простейший случай такого столкновения – центральное столкновение.

Центральным называется столкновение, при котором скорость одного шара проходит через центр масс другого шара. (Рис. 2.)

Рис. 2. Центральный удар шаров

Пускай один шар покоится, а второй налетает на него с какой-то скоростью V, которая, согласно нашему определению, проходит через центр второго шара. Если столкновение центральное и упругое, то при столкновении возникают силы упругости, действующие вдоль линии столкновения. Это приводит к изменению горизонтальной составляющей импульса первого шара, и к возникновению горизонтальной составляющей импульса второго шара. После удара второй шар получит импульс, направленный направо, а первый шар может двигаться как направо, так и налево – это будет зависеть от соотношения между массами шаров. В общем случае, рассмотрим ситуацию, когда массы шаров различны.

Закон сохранения импульса выполняется при любом столкновении шаров:

В случае абсолютно упругого удара, также выполняется закон сохранения энергии:

Получаем систему из двух уравнений с двумя неизвестными величинами. Решив ее, мы получим ответ.

Скорость первого шара после удара равна

заметим, что эта скорость может быть как положительной, так и отрицательной, в зависимости от того, масса какого из шаров больше. Кроме того, можно выделить случай, когда шары одинаковые. В этом случае после удара первый шар остановится. Скорость второго шара, как мы ранее отметили, получилась положительной при любом соотношении масс шаров:

Наконец, рассмотрим случай нецентрального удара в упрощенном виде – когда массы шаров равны. Тогда, из закона сохранения импульса мы можем записать:

А из того, что кинетическая энергия сохраняется:

Нецентральным будет удар, при котором скорость налетающего шара не будет проходить через центр неподвижного шара (рис. 3). Из закона сохранения импульса, видно, что скорости шаров составят параллелограмм. А из того, что сохраняется кинетическая энергия, видно, что это будет не параллелограмм, а квадрат.

Рис. 3. Нецентральный удар при одинаковых массах

Таким образом, при абсолютно упругом нецентральном ударе, когда массы шаров равны, они всегда разлетаются под прямым углом друг к другу.


2. Закон сохранения импульса

Закон сохранения импульса (Закон сохранения количества движения) утверждает, что векторная сумма импульсов всех тел системы есть величина постоянная, если векторная сумма внешних сил, действующих на систему тел, равна нулю.

В классической механике закон сохранения импульса обычно выводится как следствие законов Ньютона. Из законов Ньютона можно показать, что при движении системы в пустом пространстве импульс сохраняется во времени, а при наличии внешнего воздействия скорость изменения импульса определяется суммой приложенных сил.

Закон сохранения импульса впервые был сформулирован Р. Декартом.

Согласно второму закону Ньютона для системы из N частиц:

где [image] импульс системы

а [image] — равнодействующая всех сил, действующих на частицы системы

Здесь [image] — равнодействующая сил, действующим на n-ю частицу со стороны m-ой, а [image] — равнодействующая всех внешних сил, действующих k-ю частицу. Согласно третьему закону Ньютона, силы вида [image] и [image] будут равны по абсолютному значению и противоположны по направлению, то есть [image] . Поэтому вторая сумма в правой части выражения (1) будет равна нулю, и получаем, что производная импульса системы по времени равна векторной сумме всех внешних сил, действующих на систему:

Внутренние силы исключаются третьим законом Ньютона.

Для систем из N частиц, в которых сумма всех внешних сил равна нулю

или для систем, на частицы которых не действуют внешние силы [image] (для всех k от 1 до n), имеем

Как известно, если производная от некоторого выражения равна нулю, то это выражение есть постоянная величина относительно переменной дифференцирования, а значит:

То есть суммарный импульс системы из N частиц, где N любое целое число, есть величина постоянная. При N=1 получаем выражение для одной частицы. Таким образом, следует вывод:

Если векторная сумма всех внешних сил, действующих на систему, равна нулю, то импульс системы сохраняется, то есть не меняется со временем.

Закон сохранения импульса выполняется не только для систем, на которые не действуют внешние силы, он справедлив и в тех случаях, когда сумма всех внешних сил, действующих на систему, равна нулю. То есть отсутствие внешних сил, действующих на систему, достаточно, но не необходимо для выполнения закона сохранения импульса.

Если проекция суммы внешних сил на какую-либо направление или координатную ось равна нулю, то в этом случае говорят о законе сохранения проекции импульса на данное направление или координатную ось.


3. Закон сохранения момента количества движения

Для замкнутой системы тел момент внешних сил всегда равен нулю, так как внешние силы вообще не действуют на замкнутую систему.

Поэтому [image] , то есть

или

Закон сохранения момента импульса: момент импульса замкнутой системы тел относительно любой неподвижной точки не изменяется с течением времени.

Это один из фундаментальных законов природы. Аналогично для замкнутой системы тел, вращающихся вокруг оси z:

отсюда [image] или

Если момент внешних сил относительно неподвижной оси вращения тождественно равен нулю, то момент импульса относительно этой оси не изменяется в процессе движения.

Момент импульса и для незамкнутых систем постоянен, если результирующий момент внешних сил, приложенных к системе, равен нулю.

Очень нагляден закон сохранения момента импульса в опытах с уравновешенным гироскопом – быстро вращающимся телом, имеющим три степени свободы.

Используется гироскоп в различных навигационных устройствах кораблей, самолетов, ракет (гирокомпас, гирогоризонт).

Именно закон сохранения момента импульса используется танцорами на льду для изменения скорости вращения. Или еще известный пример – скамья Жуковского (рис. 1).

Рис. 1


Тема 6. Динамика твёрдого тела

Динамика вращения тела вокруг неподвижной оси

Уравнения движения твёрдого тела

Свободные оси вращения у твёрдых тел


Динамика вращания тела вокруг неподвижной оси

1. Момент количества движения вращающегося тела относительно оси вращения

2. Момент инерции твёрдого тела и его физический смысл

3. Примеры расчёта моментов инерции

4. Теорема Гюйгенса-Штейнера

5. Работа силы и кинетическая энергия тела при его вращении


1. Момент количества движения вращающегося тела относительно оси вращения

Векторное произведение радиуса-вектора [image] материальной точки на ее импульс [image] : называют моментом импульса [image] , этой точки относительно точки О (рис. 5)

рис. 5

Вектор [image] иногда называют также моментом количества движения материальной точки. Он направлен вдоль оси вращения перпендикулярно плоскости, проведенной через векторы [image] и [image] и образует с ними правую тройку векторов (при наблюдении из вершины вектора видно, что вращение по кратчайшему расстоянию от [image] к [image] происходит против часовой стрелки).

Векторную сумму моментов импульсов [image] всех материальных точек системы называют моментом импульса (количества движения) [image] системы относительно точки О:

Векторы [image] и [image] взаимно перпендикулярны и лежат в плоскости перпендикулярной оси вращения тела. Поэтому [image] . С учетом связи линейных и угловых величин

и направлен вдоль оси вращения тела в ту же сторону, что и вектор [image].

Таким образом.

Момент импульса тела относительно оси вращения

т.е.

Следовательно, момент импульса тела относительно оси вращения равен произведению момента инерции тела относительно той же оси на угловую скорость вращения тела вокруг этой оси.


2. Момент инерции твердого тела и его физический смысл

Чтобы найти момент инерции тела, надо просуммировать момент инерции всех материальных точек, составляющих данное тело

В общем случае, если тело сплошное, оно представляет собой совокупность множества точек с бесконечно малыми массами [image] , и моменты инерции тела определяется интегралом

Распределение массы в пределах тела можно охарактеризовать с помощью плотности

где m - масса однородного тела, V - его объем. Для тела с неравномерно распределенной массой это выражение даетсреднюю плотность.

Плотность в данной точке в этом случае определяется следующим образом

и тогда

Пределы интегрирования зависят от формы и размеров тела.


3. Примеры расчета моментов инерции

(1)

Формула (1) для момента инерции не всегда удобна для рассчета тел произвольной формы.

Наиболее легко эта задача решается для тел простых форм, вращающихся вокруг оси, проходящей через центр инерции тела С. В этом случае, для вычисления Ic можно модифицировать формулу (1), вводя коэффициент k:

Момент инерции шара:

Момент инерции сферы:

Момент инерции диска:

Момент инерции стержня:

При вычислении момента инерции тела, вращающегося вокруг оси, не проходящей через центр инерции, следует пользоваться теоремой о параллельном переносе осей.


4. Теорема Гюйгенса-Штейнера

Теорема Гюйгенса — Штейнера (теорема Гюйгенса, теорема Штейнера): момент инерции [image] тела относительно произвольной неподвижной оси равен сумме момента инерции этого тела [image] относительно параллельной ей оси, проходящей через центр масс тела, и произведения массы тела [image] на квадрат расстояния [image] между осями:

где

— искомый момент инерции относительно параллельной оси,

— известный момент инерции относительно оси, проходящей через центр масс тела,

— масса тела,

— расстояние между указанными осями.

Теорема названа по имени швейцарского математика Якоба Штейнера и голландского математика, физика и астронома Христиана Гюйгенса.

Иллюстрация теоремы для момента площади

Вывод

Будем рассматривать абсолютно твёрдое тело, образованное совокупностью материальных точек.

По определению момента инерции для [image] и [image] можно записать

где [image] — радиус-вектор точки тела в системе координат с началом, расположенным в центре масс, а [image] — радиус-вектор точки в новой системе координат, через начало которой проходит новая ось.

Радиус-вектор [image] можно расписать как сумму двух векторов:

где [image] — радиус-вектор расстояния между старой (проходящей через центр масс) и новой осями вращения. Тогда выражение для момента инерции примет вид

Вынося [image] за сумму, получим

По определению центра масс, для его радиус-вектора [image] выполняется

Поскольку в системе координат с началом, расположенным в центре масс, радиус-вектор центра масс равен нулю, то равна нулю и сумма [image] .

Тогда

откуда и следует искомая формула:

где [image] — известный момент инерции относительно оси, проходящей через центр масс тела.

Если тело состоит не из материальных точек, а образовано непрерывно распределённой массой, то во всех приведённых выше формулах суммирование заменяется интегрированием. Ход рассуждения при этом остаётся прежним.

Следствие. Из полученной формулы очевидно, что [image] . Поэтому можно утверждать: момент инерции тела относительно оси, проходящей через центр масс тела, является наименьшим среди всех моментов инерции тела относительно осей, имеющих данное направление.

Пример

Момент инерции стержня относительно оси, проходящей через его центр и перпендикулярной стержню, (назовём её осью C) равен

Тогда, согласно теореме Штейнера, его момент относительно произвольной параллельной оси будет равен

где [image] — расстояние между искомой осью и осью C. В частности, момент инерции стержня относительно оси, проходящей через его конец и перпендикулярной стержню, можно найти положив в последней формуле [image] :


5. Работа силы и кинетическая энергия тела при его вращении

Рассмотрим абсолютно твердое тело, вращающееся вокруг неподвижной оси. Если мысленно разбить это тело на n точек массами m1, m2, …, mn, находящихся на расстояниях r1, r2, …, rn от оси вращения, то при вращении они будут описывать окружности и двигаться с различными линейными скоростями v1, v2, …, vn. Так как тело абсолютно твердое, то угловая скорость вращения точек будет одинакова:

Кинетическая энергия вращающегося тела есть сумма кинетических энергий его точек, т.е.

Учитывая связь между угловой и линейной скоростями, получим:

(1)

Сопоставление формулы (1) с выражением для кинетической энергии тела, движущегося поступательно со скоростью v, показывает, что момент инерции является мерой инертности тела во вращательном движении.

Если твердое тело движется поступательно со скоростью v и одновременно вращается с угловой скоростью ω вокруг оси, проходящей через его центр инерции, то его кинетическая энергия определяется как сумма двух составляющих:

где Vc – скорость центра масс тела; Jc - момент инерции тела относительно оси, проходящей через его центр масс.

Моментом силы относительно неподвижной оси z называется скалярная величина Mz, равная проекции на эту ось вектора M момента силы, определенного относительно произвольной точки 0 данной оси. Значение момента Mz не зависит от выбора положения точки 0 на оси z.

Если ось z совпадает с направлением вектора M, то момент силы представляется в виде вектора, совпадающего с осью:

Mz = [rF]z

Найдем выражение для работы при вращении тела. Пусть сила F приложена к точке В, находящейся от оси вращения на расстоянии r (рис. 4.6); α – угол между направлением силы и радиусом-вектором r. Так как тело абсолютно твердое, то работа этой силы равна работе, затраченной на поворот всего тела.

При повороте тела на бесконечно малый угол dφ точка приложения В проходит путь ds = rdφ, и работа равна произведению проекции силы на направление смещения на величину смещения:

dA = Fsinα*rdφ

Учитывая, что Frsinα = Mz можно записать dA = Mzdφ, где Mz - момент силы относительно оси вращения. Таким образом, работа при вращении тела равна произведению момента действующей силы на угол поворота.

Работа при вращении тела идет на увеличение его кинетической энергии:

dA = dEk

где

Тогда

Учитывая, что [image] , получим

(2)

Уравнение (2) представляет собой уравнение динамики вращательного движения твердого тела относительно неподвижной оси.


Уравнения движения твёрдого тела

1. Плоское движение твёрдого тела

2. Кинетическая энергия тела, совершающего плоское движение

3. Качение цилиндра по плоскости


1. Плоское движение твёрдого тела

Плоскопараллельное движение (плоское движение) — вид движения абсолютно твёрдого тела, при котором траектории всех точек тела располагаются в плоскостях, параллельных заданной плоскости.

Примером плоскопараллельного движения по отношению к вертикальной плоскости, относительно которой тело движется в параллельном направлении, является качение колеса по горизонтальной дороге (см. рисунок).

Здесь плоскопараллельное движение в каждый момент времени может быть представлено в виде суммы двух движений — полюса C, являющегося не чем иным, как центром вращения колеса в связанной с ним системе координат (в общем случае по любой траектории на плоскости с точки зрения неподвижного наблюдателя) и вращательного движения остальных точек тела вокруг этого центра.

Вращение тела в случае его плоско-параллельного движения не является необходимым признаком последнего.

В таком случае вектор абсолютной скорости движения любой точки будет определяться векторной суммой переносной скорости движения центра вращения С (одинаковой для расчёта скорости любой точки колеса) и вектора относительной скорости выбранной точки, зависящей от её положения, угловой скорости вращения и расстояния от центра.

Если в данный момент для точки контакта колеса с поверхностью (точки А) эти скорости равны по модулю и противоположны по направлению, имеет место случай чистого (без проскальзывания) качения, что показано на рисунке. Только в этом случае скорость точки М будет в 2 раза больше скорости точки С и направлена в ту же сторону.

В общем случае их соотношение может быть любым не только по величине, но и по направлению.


2. Кинетическая энергия тела, соверщающего плоское движение

Кинетическая энергия твердого тела представляет собой сумму кинетических энергий отдельных частиц:

где [image] - скорость центра масс тела, [image] - скорость i-й частицы относительно системы координат, связанной с центром масс и совершающей поступательное движение вместе с ним. Возводя сумму скоростей в квадрат, получим:

так как [image] (суммарный импульс частиц в системе центра масс равен нулю).

Таким образом, кинетическая энергия при плоском движении равна сумме кинетических энергий поступательного и вращательного движений (теорема Кенига). Если рассматривать плоское движение как вращение вокруг мгновенной оси, то кинетическая энергия тела есть энергия вращательного движения.

В этой связи задачу о скатывании цилиндра с наклонной плоскости можно решить, используя закон сохранения механической энергии (напомним, что сила трения при качении без проскальзывания работу не совершает).

Приращение кинетической энергии цилиндра равно убыли его потенциальное энергии:

Здесь [image] - длина наклонной плоскости, [image] - момент инерции цилиндра относительно мгновенной оси вращения.

Поскольку скорость оси цилиндра [image] , то

Дифференцируя обе части этого уравнения по времени, получим

откуда для линейного ускорения [image] оси цилиндра будем иметь то же выражение, что и при чисто динамическом способе решения.


3. Качение цилиндра по плоскости

Рассмотрим вращение цилиндра относительно оси, проходящей через центр масс.

К этой системе необходимо добавить уравнение кинематической связи:

Последнее уравнение получается из условия, что цилиндр скатывается без проскальзывания, то есть скорость точки М цилиндра равна нулю.

Уравнение движения центра масс запишем для проекций ускорения и сил на ось x вдоль наклонной плоскости, а уравнение моментов – для проекций углового ускорения и момента силы трения на ось y, совпадающую с осью цилиндра.

Направления осей x и у выбраны согласованно, в том смысле, что положительному линейному ускорению оси цилиндра соответствует положительное же угловое ускорение вращения вокруг этой оси. В итоге получим:

Если цилиндр сплошной, то:


Свободные оси вращения у твёрдых тел

1. Гироскопы

2. Прецессия гироскопов

3. Угловая скорость прецессии

4. Гироскопические силы


1. Гироскопы

Гироскоп — устройство, способное реагировать на изменение углов ориентации тела, на котором оно установлено, относительно инерциальной системы отсчета. Простейший пример гироскопа — юла (волчок).

Термин впервые введен Ж. Фуко в своём докладе в 1852 году во Французской Академии Наук. Доклад был посвящён способам экспериментального обнаружения вращения Земли в инерциальном пространстве. Этим и обусловлено название «гироскоп».

Основные типы гироскопов по количеству степеней свободы:

двухстепенные,

трехстепенные.

Основные два типа гироскопов по принципу действия:

механические гироскопы,

оптические гироскопы.

Также проводятся исследования по созданию ядерных гироскопов, использующих ЯМР для отслеживания изменения спина атомных ядер.

Свойства трехстепенного роторного гироскопа

При воздействии момента внешней силы вокруг оси, перпендикулярной оси вращения ротора, гироскоп начинает поворачиваться вокруг оси прецессии, которая перпендикулярна моменту внешних сил.

Поведение гироскопа в инерциальной системе отсчёта описывается, согласно следствию второго закона Ньютона, уравнением

где векторы [image] и [image] являются, соответственно, моментом силы, действующей на гироскоп, и его моментом импульса.

Изменение вектора момента импульса [image] под действием момента силы возможно не только по величине, но и по направлению. В частности, момент силы [image] , приложенный перпендикулярно оси вращения гироскопа, то есть перпендикулярный [image] , приводит к движению, перпендикулярному как [image] , так и [image] , то есть к явлению прецессии. Угловая скорость прецессии [image] гироскопа определяется его моментом импульса и моментом приложенной силы:

то есть [image] обратно пропорциональна моменту импульса ротора гироскопа, или, при неизменном моменте инерции ротора — скорости его вращения.

Одновременно с возникновением прецессии, согласно следствию третьего закона Ньютона, гироскоп начнёт действовать на окружающие его тела моментом реакции, равным по величине и противоположным по направлению моменту [image] , приложенному к гироскопу. Этот момент реакции называется гироскопическим моментом.

То же движение гироскопа можно трактовать иначе, если воспользоваться неинерциальной системой отсчёта, связанной с кожухом ротора, и ввести в ней фиктивную силу инерции — так называемую кориолисову силу. Так, при воздействии момента внешней силы гироскоп поначалу будет вращаться именно в направлении действия внешнего момента (нутационный бросок). Каждая частица гироскопа будет таким образом двигаться с переносной угловой скоростью вращения вследствие действия этого момента. Но ротор гироскопа, помимо этого, и сам вращается, поэтому каждая частица будет иметь относительную скорость. В результате возникает кориолисова сила, которая заставляет гироскоп двигаться в перпендикулярном приложенному моменту направлении, то есть прецессировать.


2. Прецессия гироскопов

Прецессия — явление, при котором момент импульса тела меняет своё направление в пространстве.

Наблюдать прецессию достаточно просто. Нужно запустить волчок и подождать, пока он начнёт замедляться. Первоначально ось вращения волчка вертикальна. Затем она постепенно отклоняется от вертикали и начинает описывать конус. Это и есть прецессия оси волчка. С уменьшением скорости вращения волчка его верхняя точка постепенно опускается и движется по расходящейся спирали.

Главное свойство прецессии — безынерционность: как только сила, вызывающая прецессию волчка, пропадёт, прецессия прекратится, а волчок займёт неподвижное положение в пространстве. В примере с волчком, вращающимся в гравитационном поле Земли, этого не произойдет, поскольку вызывающая прецессию сила — гравитация Земли — действует постоянно.

Можно получить эффект прецессии, не дожидаясь замедления вращения волчка: толкните его ось (приложите силу) — начнётся прецессия. С прецессией напрямую связан другой эффект, показанный на иллюстрации ниже — это нутация — колебательные движения оси прецессирующего тела. Скорость прецессии и амплитуда нутации связаны со скоростью вращения тела (изменяя параметры прецессии и нутации в случае, если есть возможность приложить силу к оси вращающегося тела, можно изменить скорость его вращения).

В основе объяснения явления прецессии лежит экспериментально подтверждаемый факт, что скорость изменения момента импульса вращающегося тела [image] прямо пропорциональна величине приложенного к телу момента силы [image] :

Рис. 1

На рис. 1 изображено вращающееся велосипедное колесо, висящее на двух нитях «a» и «b». Вес колеса уравновешивается силами, вызванными деформациями нитей. Колесо обладает моментом импульса [image] , направленным по его оси, и в том же направлении направлен вектор угловой скорости вращения колеса [image] .

Пусть в некоторый момент времени нить «b» будет разрезана. В таком случае, вопреки ожиданиям, вращающееся колесо не изменит горизонтального направления своей оси и, подобно маятнику, не будет качаться на нити «a». Но его ось начнёт поворачиваться в горизонтальной плоскости благодаря действию на него момента [image] силы тяжести [image] :

Поскольку

и, так как угловая скорость прецессии: равна: , получаем: или, с учётом того, что [image] , где [image] есть момент инерции колеса:

Формальное объяснение такого поведения вращающегося колеса заключается в том, что вектор приращения момента количества движения [image] всегда перпендикулярен вектору [image] , кроме того, он всегда параллелен вектору момента силы тяжести [image] , находящегося в горизонтальной плоскости перпендикулярно плоскости чертежа, так как сила тяжести [image] вертикальна. Поэтому ось колеса прецессирует в данном случае в горизонтальной плоскости.

Приведённое объяснение показывает, как происходит прецессия, но не даёт ответа, почему, который состоит в том, что в начальный момент под действием силы тяжести ось колеса всё же немного наклоняется в плоскости чертежа и вектор количества движения меняет своё положение в пространстве, становясь [image] . Однако сила тяжести не создаёт никакого момента в вертикальной плоскости, и поэтому направление и величина вертикальной составляющей момента количества движения должна оставаться прежними, что может быть достигнуто только появлением дополнительного момента количества движения [image] в выражении:

Такой дополнительный момент соответствует направленной горизонтально перпендикулярно плоскости чертежа силе, которая и вызывает прецессию.


3. Угловая скорость прецессии

Движение гироскопа является следствием фундаментального уравнения механики:

dL/dt = M

где L - вектор момента количества движения (или, иначе говоря, вектор момента импульса), t - время, М - вектор момента сил. В приближённой теории гироскопа пренебрегают моментом импульса, связанным с медленной прецессией гироскопа и считают, что момент импульса полностью определяется вращением маховика:

L = Iw

где I - момент инерции маховика гироскопа, w - вектор угловой частоты вращения маховика гироскопа. С другой стороны, момент сил М, действующих на гироскоп, равен

М = [a, F]

т.е. представляет собой векторное произведение радиус-вектора a, проведённого из центра гироскопа к точке приложения силы F=mg, где m - масса грузика, g - вектор ускорения свободного падения.

Момент количества движения L изменяется только вследствие прецессии гироскопа с угловой скоростью W. Поэтому

dL/dt = [W, L]

Окончательно получаем:

[W, Iw] = - [mg, a]

Так как вектор w сонаправлен вектору a, мы можем записать

W = - (am / Iw) g

Таким образом, мы можем видеть из этой формулы, что маховик гироскопа будет совершать медленное вращение (прецессию) в горизонтальной плоскости, причём угловая скорость прецессии тем больше, чем больше масса подвешенного грузика. Приведенные выше рассуждения справедливы при условии W<<w , т.е. для быстро вращающегося гироскопа. Для гироскопов, применяющихся в технике, величина угловой скорости прецессии бывает в миллионы раз меньше угловой скорости вращения маховика.


4. Гироскопические силы

Обратимся к простому опыту: возьмем в руки вал АВ с насаженным на него колесом С (рис. 1). Пока колесо не раскручено, не представляет никакого труда поворачивать вал в пространстве произвольным образом. Но если колесо раскручено, то попытки повернуть вал, например, в горизонтальной плоскости с небольшой угловой скоростью [image] приводят к интересному эффекту: вал стремится вырваться из рук и повернуться в вертикальной плоскости; он действует на кисти рук с определенными силами RA и RB (рис. 1). Требуется приложить ощутимое физическое усилие, чтобы удержать вал с вращающимся колесом в горизонтальной плоскости.

Рис. 1

Рассмотрим эффекты, возникающие при вынужденном вращении оси гироскопа, более подробно. Пусть ось гироскопа будет укреплена в U-образной раме, которая может поворачиваться вокруг вертикальной оси OO' (рис. 2). Такой гироскоп обычно называют несвободным - его ось лежит в горизонтальной плоскости и выйти из нее не может.

Рис. 2

Раскрутим гироскоп вокруг его вокруг его оси симметрии до большой угловой скорости (момент импульса L) и станем поворачивать раму с укрепленным в ней гироскопом вокруг вертикальной оси OO' с некоторой угловой скоростью [image] как показано на рис. 2. Момент импульса L, получит при этом приращение dL которое должно быть обеспечено моментом сил M, приложенным к оси гироскопа. Момент M, в свою очередь, создан парой сил [image] возникающих при вынужденном повороте оси гироскопа и действующих на ось со стороны рамы. По третьему закону Ньютона ось действует на раму с силами [image] (рис. 2). Эти силы называются гироскопическими; они создают гироскопический момент [image] . Появление гироскопических сил называют гироскопическим эффектом. Именно эти гироскопические силы мы и чувствуем, пытаясь повернуть ось вращающегося колеса (рис.1).

Гироскопический момент нетрудно рассчитать. Положим, согласно элементарной теории, что

где J- момент инерции гироскопа относительно его оси симметрии, а ω - угловая скорость собственного вращения. Тогда момент внешних сил, действующих на ось, будет равен

где ω - угловая скорость вынужденного поворота (иногда говорят: вынужденной прецессии). Со стороны оси на подшипники действует противоположный момент

Таким образом, вал гироскопа, изображенного на рис. 2, будет прижиматься кверху в подшипнике В и оказывать давление на нижнюю часть подшипника А.

Направление гироскопических сил можно легко найти с помощью правила, сформулированного Н.Е. Жуковским: гироскопические силы стремятся совместить момент импульса L гироскопа с направлением угловой скорости вынужденного поворота. Это правило можно наглядно продемонстрировать с помощью устройства, представленного на рис. 3.

Рис. 3

Ось гироскопа закреплена в кольце, которое может свободно поворачиваться в обойме. Приведем обойму во вращение вокруг вертикальной оси с угловой скоростью [image] (вынужденный поворот), и кольцо с гироскопом будет поворачиваться в обойме до тех пор, пока направления L и [image] не совпадут. Такой эффект лежит в основе известного магнитомеханического явления - намагничивания железного стержня при его вращении вокруг собственной оси - при этом спины электронов выстраиваются вдоль оси стержня (опыт Барнетта).

Гироскопические усилия испытывают подшипники осей быстро вращающихся частей машины при повороте самой машины (турбины на корабле, винта на самолете и т.д.). При значительных величинах угловой скорости вынужденной прецессии [image] и собственного вращения [image] а также больших размерах маховика эти силы могут даже разрушить подшипники. Рассмотрим некоторые примеры проявления гироскопических сил.


Тема 7. Гидроаэромеханика

Гидростатика

Гидродинамика

Движение вязкой жидкости

Законы Ньютона и Стокса


Гидростатика

1. Идеальная жидкость и идеальный газ

2. Закон Паскаля

3. Давление внутри покоящейся жидкости и закон Архимеда


1. Идеальная жидкость и идеальный газ

Идеальная жидкость — воображаемая жидкость (сжимаемая или несжимаемая), в которой отсутствуют вязкость и теплопроводность. Так как в ней отсутствует внутреннее трение, то нет касательных напряжений между двумя соседними слоями жидкости.

Моделью идеальной жидкости пользуются при теоретическом рассмотрении задач, в которых вязкость не является определяющим фактором и ею можно пренебречь. В частности, такая идеализация допустима во многих случаях течения, рассматриваемых гидроаэромеханикой, и даёт хорошее описание реальных течений жидкостей и газов на достаточном удалении от омываемых твёрдых поверхностей и поверхностей раздела с неподвижной средой. Математическое описание течений идеальных жидкостей позволяет найти теоретическое решение ряда задач о движении жидкостей и газов в каналах различной формы, при истечении струй и при обтекании тел.

В отличие от термодинамики в гидроаэромеханике газ, подчиняющийся уравнению Клапейрона — Менделеева, называют совершенным. У совершенного газа молярные изохорная [image] и изобарная [image] теплоёмкости постоянны. В то же время идеальным в гидроаэромеханике называют газ, у которого отсутствуют вязкость и теплопроводность. Модель совершенного газа широко применяют при исследовании течения газов.


2. Закон Паскаля

Закон Паскаля формулируется так:

Давление, производимое на жидкость или газ, передается в любую точку без изменений во всех направлениях.

Закон сформулирован французским учёным Блезом Паскалем.

Следует обратить внимание на то, что в законе Паскаля речь идет не о давлениях в разных точках, а о возмущениях давления, поэтому закон справедлив и для жидкости в поле силы тяжести. В случае движущейся несжимаемой жидкости можно условно говорить о справедливости закона Паскаля, ибо добавление произвольной постоянной величины к давлению не меняет вида уравнения движения жидкости (уравнения Эйлера или, если учитывается действие вязкости, уравнения Навье — Стокса), однако в этом случае термин закон Паскаля как правило не применяется.

Закон Паскаля является следствием закона сохранения энергии и справедлив и для сжимаемых жидкостей (газов).

Закон Паскаля описывается формулой давления:

где [image] — это давление,

— приложенная сила,

— площадь сосуда.

Из формулы мы видим, что при увеличении силы воздействия при той же площади сосуда давление на его стенки будет увеличиваться. Измеряется давление в ньютонах на метр квадратный или в паскалях (Па), в честь учёного, открывшего закон, Паскаля.

На основе закона Паскаля работают различные гидравлические устройства: тормозные системы, гидравлические прессы и др.


3. Давление внутри покоящейся жидкости и закон Архимеда

В жидкостях частицы подвижны, поэтому они не имеют собственной формы, но обладают собственным объемом, сопротивляются сжатию и растяжению; не сопротивляются деформации сдвига (свойство текучести).

В покоящейся жидкости существует два вида статического давления: гидростатическое и внешнее. Вследствие притяжения к Земле жидкость оказывает давление на дно и стенки сосуда, а также на тела, находящиеся внутри нее. Давление, обусловленное весом столба жидкости, называется гидростатическим. Давление жидкости на разных высотах различно и не зависит от ориентации площадки, на которую оно производится.

Пусть жидкость находится в цилиндрическом сосуде с площадью сечения S; высота столба жидкости h. Тогда

Гидростатическое давление жидкости зависит от плотности р жидкости, от ускорения g свободного падения и от глубины h, на которой находится рассматриваемая точка. Оно не зависит от формы столба жидкости.

Глубина h отсчитывается по вертикали от рассматриваемой точки до уровня свободной поверхности жидкости.

В условиях невесомости гидростатическое давление в жидкости отсутствует, так как в этих условиях жидкость становится невесомой. Внешнее давление характеризует сжатие жидкости под действием внешней силы. Оно равно:

Закон Архимеда — один из законов статики жидкостей (гидростатики) и газов (аэростатики): на тело, погружённое в жидкость или газ, действует выталкивающая или подъёмная сила, равная весу объёма жидкости или газа, вытесненного частью тела, погружённой в жидкость или газ. Закон открыл Архимед в III веке до н. э. Выталкивающая сила также называется архимедовой или гидростатической подъёмной силой.

В соответствии с законом Архимеда для выталкивающей силы выполняется:

где:

— плотность жидкости или газа, кг/м3;

— ускорение свободного падения, м/с2;

— объём части тела, погружённой в жидкость или газ, м3;

— сила Архимеда, Н.


Гидродинамика

Движение идеальной жидкости

Уравнения неразрывности

Уравнение Бернулли


1. Движение идеальной жидкости

Идеальная жидкость — воображаемая несжимаемая жидкость, лишенная вязкости и теплопроводности. В идеальной жидкости отсутствует внутреннее трение, т. е. нет касательных напряжений между двумя соседними слоями, она непрерывна и не имеет структуры. Такая идеализация допустима во многих случаях течения, рассматриваемых в гидроаэродинамике, и дает хорошее описание реальных течений жидкостей и газов на достаточном удалении от омываемых твердых поверхностей.

Движение слоев жидкости или газа относительно друг друга или всей жидкости или газа относительно твердых тел называют течением. Совокупность частиц движущейся жидкости называется потоком.

Рис. 1

Движение жидкости будет известно, если в каждой точке области пространства, где течет жидкость, будет известен вектор скорости [image] проходящих через нее частиц жидкости как функция времени. Совокупность векторов скоростей, заданных для всех точек пространства, образует поле вектора скорости. Векторы скорости, соответствующие каждой точке потока жидкости, это не скорости одной и той же частицы, проходящей в различные моменты времени через различные точки траектории, а скорости различных частиц жидкости, проходящих в один и тот же момент времени через различные точки потока. Если в движущейся жидкости провести линии таким образом, чтобы касательная к ним в каждой точке совпадала по направлению с вектором [image] , то такие линии называются линиями тока (рис. 1). Условились проводить линии тока таким образом, чтобы их густота была больше там, где больше скорость течения жидкости и меньше там, где жидкость течет медленнее. Таким образом, по картине линий тока можно судить не только о направлении, но и о величине вектора [image] в разных точках пространства.

Величина и направление скорости в рассматриваемых точках пространства в общем случае могут меняться со временем. Если ни в одной из точек потока вектор скорости [image] с течением времени не изменяется, то течение жидкости называется установившимся или стационарным. Но в разных точках стационарного потока скорости могут быть различными. Это означает, что линии тока при установившемся течении жидкости совпадают с траекториями частиц. Линии тока нигде не могут пересекаться одна с другой, поскольку в той или иной 2 t точке потока в данный момент времени может находиться только одна частица жидкости, имеющая определенную скорость. Часть потока, ограниченная боковой поверхностью, образованной линиями тока, называется трубкой тока. Любая трубка тока в стационарном потоке жидкости не изменяется с течением времени. Поэтому очевидно, что если поток стационарен, то внутри данной трубки тока движутся все время одни и те же частицы жидкости. Следовательно, количество жидкости, проходящей через какое-то сечение трубки тока, сохраняется неизменным на всем протяжении трубки (поскольку жидкость считаем несжимаемой).


2. Уравнения неразрывности

Уравнение неразрывности потока отражает закон сохранения массы: количество втекающей жидкости равно количеству вытекающей. Например, на рис. 1 расходы во входном и выходном сечениях напорной трубы равны:

q1 = q2

Рис. 1

С учётом, что q = Vω, получим уравнение неразрывности потока:

V1 ω1 = V2 ω2

Если отсюда выразим скорость для выходного сечения

V2 = V1 ω1 /ω2 ,

то легко заметить, что она увеличивается обратно пропорционально площади живого сечения потока. Такая обратная зависимость между скоростью и площадью является важным следствием уравнения неразрывности и применяется в технике, например, при тушении пожара для получения сильной и дальнобойной струи воды.


3. Уравнение Бернулли

Закон (уравнение) Бернулли является (в простейших случаях) следствием закона сохранения энергии для стационарного потока идеальной (то есть без внутреннего трения) несжимаемой жидкости:

Здесь

— плотность жидкости,

— скорость потока,

— высота, на которой находится рассматриваемый элемент жидкости,

— давление в точке пространства, где расположен центр массы рассматриваемого элемента жидкости,

— ускорение свободного падения.

Уравнение Бернулли также может быть выведено как следствие уравнения Эйлера, выражающего баланс импульса для движущейся жидкости.

В научной литературе закон Бернулли, как правило, называется уравнением Бернулли (не следует путать с дифференциальным уравнением Бернулли), теоремой Бернулли или интегралом Бернулли.

Константа в правой части часто называется полным давлением и зависит, в общем случае, от линии тока.

Размерность всех слагаемых — единица энергии, приходящаяся на единицу объёма жидкости. Первое и второе слагаемое в интеграле Бернулли имеют смысл кинетической и потенциальной энергии, приходящейся на единицу объёма жидкости. Следует обратить внимание на то, что третье слагаемое по своему происхождению является работой сил давления и не представляет собой запаса какого-либо специального вида энергии («энергии давления»).

Соотношение, близкое к приведенному выше, было получено в 1738 году Даниилом Бернулли, с именем которого обычно связывают интеграл Бернулли. В современном виде интеграл был получен Иоганном Бернулли около 1740 года.

Для горизонтальной трубы высота [image] постоянна и уравнение Бернулли принимает вид:

Эта форма уравнения Бернулли может быть получена путём интегрирования уравнения Эйлера для стационарного одномерного потока жидкости, при постоянной плотности

Согласно закону Бернулли, полное давление в установившемся потоке жидкости остается постоянным вдоль этого потока.

Из закона Бернулли следует, что при уменьшении сечения потока, из-за возрастания скорости, то есть динамического давления, статическое давление падает. Это является основной причиной эффекта Магнуса. Закон Бернулли справедлив и для ламинарных потоков газа. Явление понижения давления при увеличении скорости потока лежит в основе работы различного рода расходомеров (например труба Вентури), водо- и пароструйных насосов. А последовательное применение закона Бернулли привело к появлению технической гидромеханической дисциплины — гидравлики.

Закон Бернулли справедлив в чистом виде только для жидкостей, вязкость которых равна нулю. Для приближённого описания течений реальных жидкостей в технической гидромеханике (гидравлике) используют интеграл Бернулли с добавлением слагаемых, учитывающих потери на местных и распределенных сопротивлениях.


Движение вязкой жидкости

1. Сила вязкости

2. Закон Пуазейля

3. Число Рейнольдса


1. Сила вязкости

Сила вязкого трения F, действующая на жидкость, пропорциональна (в простейшем случае сдвигового течения вдоль плоской стенки) скорости относительного движения v тел и площади S и обратно пропорциональна расстоянию между плоскостями h:

Коэффициент пропорциональности, зависящий от природы жидкости или газа, называют коэффициентом динамической вязкости. Этот закон был предложен Исааком Ньютоном в 1687 году и носит его имя (закон вязкости Ньютона). Экспериментальное подтверждение закона было получено в начале XIX века в опытах Кулона с крутильными весами и в экспериментах Хагена и Пуазёйля с течением воды в капиллярах.

Качественно существенное отличие сил вязкого трения от сухого трения, кроме прочего, то, что тело при наличии только вязкого трения и сколь угодно малой внешней силы обязательно придет в движение, то есть для вязкого трения не существует трения покоя, и наоборот — под действием только вязкого трения тело, вначале двигавшееся, никогда (в рамках макроскопического приближения, пренебрегающего броуновским движением) полностью не остановится, хотя движение и будет бесконечно замедляться.


2. Закон Пуазейля

Закон Пуазёйля (иногда закон Гагена — Пуазёйля) — это физический закон так называемого течения Пуазёйля, то есть установившегося течения вязкой несжимаемой жидкости в тонкой цилиндрической трубке. Закон установлен эмпирически в 1839 году Г. Хагеном, а в 1840—1841 годы — независимо Ж. Л. Пуазёйлем. Теоретически объяснён Дж. Г. Стоксом в 1845 году.

При установившемся ламинарном движении вязкой несжимаемой жидкости сквозь цилиндрическую трубу круглого сечения секундный объёмный расход прямо пропорционален перепаду давления на единицу длины трубы и четвертой степени радиуса и обратно пропорционален коэффициенту вязкости жидкости.

где

— перепад давления на концах капилляра, Па;

— объёмный расход жидкости, м³/с;

— радиус капилляра, м;

— диаметр капилляра, м;

— коэффициент динамической вязкости, Па·с;

— длина капилляра, м.

Формула используется для определения вязкости жидкостей. Другим способом определения вязкости жидкости является метод, использующий закон Стокса.


3. Число Рейнольдса

Число Рейнольдса (Re), — величина, характеризующая отношение нелинейного и диссипативного членов в уравнении Навье — Стокса. Число Рейнольдса также считается критерием подобия течения вязкой жидкости.

Число Рейнольдса определяется следующим соотношением:

где

— плотность среды, кг/м3;

— характерная скорость, м/с;

— гидравлический диаметр, м;

— динамическая вязкость среды, Па·с или кг/(м·с);

— кинематическая вязкость среды, м2/с ( [image] );

— объёмная скорость потока;

— площадь сечения трубы.

Для каждого вида течения существует критическое число Рейнольдса, [image] , которое, как принято считать, определяет переход от ламинарного течения к турбулентному. При [image] течение происходит в ламинарном режиме, при [image] возможно возникновение турбулентности. Критическое значение числа Рейнольдса зависит от конкретного вида течения (течение в круглой трубе, обтекание шара и т. п.), различными возмущениями потока, такими как изменение направленности и модуля вектора скорости потока, шероховатость стенок, близость местных сопротивлений и др. Например, для течения (точнее, для стабилизированного изотермического потока) жидкости в прямой круглой трубе с очень гладкими стенками [image] . Для движения плёнки жидкости с относительно гладкой поверхностью раздела с газом при двухфазном потоке [image] .

Значения Re выше критического и до определённого предела относятся к переходному (смешанному) режиму течения жидкости, когда турбулентное течение более вероятно, но ламинарное иногда тоже наблюдается — то есть неустойчивая турбулентность. Числу Reкр 2300 соответствует интервал 2300—10000; для упомянутого примера с тонкими плёнками это 20-120 — 1600.

Число Рейнольдса как критерий перехода от ламинарного к турбулентному режиму течения и обратно относительно хорошо действует для напорных потоков. При переходе к безнапорным потокам переходная зона между ламинарным и турбулентным режимами возрастает, и использование числа Рейнольдса как критерия не всегда правомерно. Например, в водохранилищах формально вычисленные значения числа Рейнольдса очень велики, хотя там наблюдается ламинарное течение. Напротив, возмущения потока могут значительно снижать величину [image] .


Законы Ньютона и Стокса

1. Роль обтекаемости тел

2. Принцип механического подобия

3. Подъёмная сила крыла самолёта


1. Роль обтекаемости тел

На тело, движущееся внутри жидкости или газа, а также на тело, обтекаемое движущимся потоком жидкости или газа, действуют:

1) касательные силы трения между телом и обтекаемой жидкостью (газом). Для каждого элемента поверхности ΔS (рис. 1) эта сила [image] определяется градиентом скорости потока в пограничном слое и коэффициентом вязкости; она направлена по касательной к обтекаемому элементу поверхности;

2) нормальные силы давления [image] , зависящие от значения давления в потоке возле каждого элемента ΔS и направленные перпендикулярно ему [image] .

Векторное сложение этих сил для всей обтекаемой поверхности определяет величину, направление и точку приложения полной силы, действующей на тело в потоке жидкости (газа):

Проекция R на направление потока называется лобовым сопротивлением; другая составляющая, если она направлена вертикально вверх, называется подъемной силой. Величина этих сил зависит от формы (обтекаемость) и 59 размеров тел, их расположения относительно потока (угол атаки [image] ), состояния обтекаемой поверхности (шероховатость) и, кроме того, определяется скоростью движения тела или обтекающего потока и свойствами жидкости (плотностью, коэффициентом вязкости и т. д.). Измерение и вычисление этих сил составляют важную задачу аэрогидродинамики. Выдающиеся исследования в этой области принадлежат Н.Е. Жуковскому, С.А. Чаплыгину и др.

Рис. 1


2. Принцип механического подобия

Число Ньютона (Ne или Nt) — критерий подобия в механике, выражающий отношение работы внешних сил к кинетической энергии тела. Этот критерий также известен как силовое число, или число мощности.

Число Ньютона можно определить двумя способами. Для твёрдого тела:

Для сплошной среды:

где

— масса тела;

— его плотность;

— внешняя сила;

— характеристическая длина;

— скорость.

Этот критерий назван в честь Исаака Ньютона.


3. Подъёмная сила крыла самолёта

Подъёмная сила — составляющая полной аэродинамической силы, перпендикулярная вектору скорости движения тела в потоке жидкости или газа, возникающая в результате несимметричности обтекания тела потоком. Полная аэродинамическая сила — это интеграл от давления вокруг контура профиля крыла.

где:

Y — это подъёмная сила,

P — это тяга,

— граница профиля,

p — величина давления,

n — нормаль к профилю

Согласно теореме Жуковского, величина подъёмной силы пропорциональна плотности среды, скорости потока и циркуляции скорости потока.

Коэффициент подъёмной силы — безразмерная величина, характеризующая подъёмную силу крыла определённого профиля при известном угле атаки. Коэффициент определяется экспериментальным путём в аэродинамической трубе, либо по теореме Жуковского. Джон Смитон уже в XVIII веке рассчитал коэффициент подъёмной силы (далее Коэффициент Смитона) для формулы расчёта подъёмной силы. Формула имеет вид:

где:

— подъёмная сила (Н)

— коэффициент подъёмной силы=0,5...1,5 (получается опытным путём)

— плотность воздуха на высоте полёта (кг/м³)

— скорость набегающего потока (м/с)

— характерная площадь (м²)


Тема 8. Колебания

Периодические движения

Затухающие колебания

Маятники

Графическое представление колебаний


Периодические движения

1. Гармонические колебания и их характеристики

2. Свободные колебания при отсутствии трения, их уравнение и его решение

3. Скорость и ускорение колебательных движений

4. Амплитуда, фаза, частота и период колебания


1. Гармонические колебания и их характеристики

Гармонические колебания — колебания, при которых физическая величина изменяется с течением времени по гармоническому (синусоидальному, косинусоидальному) закону.

Уравнение гармонического колебания имеет вид

или

де х — отклонение колеблющейся величины в текущий момент времени t от среднего за период значения (например, в кинематике — смещение, отклонение колеблющейся точки от положения равновесия); А — амплитуда колебания, т.е. максимальное за период отклонение колеблющейся величины от среднего за период значения, размерность A совпадает с размерностью x; ω (радиан/с, градус/с) — циклическая частота, показывающая, на сколько радиан (градусов) изменяется фаза колебания за 1 с; [image] (радиан, градус) — полная фаза колебания (сокращённо — фаза, не путать с начальной фазой); [image] (радиан, градус) — начальная фаза колебаний, которая определяет значение полной фазы колебания (и самой величины x) в момент времени t = 0.

Дифференциальное уравнение, описывающее гармонические колебания, имеет вид

Любое нетривиальное решение этого дифференциального уравнения — гармоническое колебание с циклической частотой ω.

Виды колебаний

Свободные колебания совершаются под действием внутренних сил системы после того, как система была выведена из положения равновесия. Чтобы свободные колебания были гармоническими, необходимо, чтобы колебательная система была линейной (описывалась линейными уравнениями движения), и в ней отсутствовала диссипация энергии (при ненулевой диссипации, в системе после возбуждения происходят затухающие колебания).

Вынужденные колебания совершаются под воздействием внешней периодической силы. Чтобы вынужденные колебания были гармоническими, достаточно, чтобы колебательная система была линейной (описывалась линейными уравнениями движения), а внешняя сила (воздействие) менялась со временем как гармоническое колебание (то есть, чтобы зависимость от времени этой силы тоже, в свою очередь, была синусоидальной).


2. Свободные колебания при отсутствии трения, их уравнение и его решение

Свободные колебания — это такие колебания, которые происходят в системе, предоставленной самой себе после того, как она была выведена из положения равновесия. Также свободные колебания называют собственными.

Рассмотрим свободные колебания, происходящие в системе с одной степенью свободы. Пусть тело массой m укреплено на пружине, упругость которой k. В отсутствие сил трения на тело, выведенное из положения равновесия, действует упругая сила пружины F = -kx.

На основании второго закона Ньютона F = ma

Выражение

уравнение свободных колебаний является уравнением свободных колебаний с одной степенью свободы.Каждое конкретное свободное колебание характеризуется определенными значениями амплитуды А и начальной фазы. Тело данной массы m, находясь под действием одной и той же упругой силы F = -kx, может совершать колебания с различными амплитудами и начальными фазами в зависимости от начальных условий, но период колебания всегда остается одним и тем же.


3. Скорость и ускорение колебательных движений

Скорость точки, совершающей гармонические колебания, определяется формулой:

Для того чтобы получить эту зависимость, найдем производную от величины смещения по времени:

Из полученного соотношения видно, что скорость точки, совершающей гармонические колебания, также изменяется по гармоническому закону и опережает по фазе смещение на [image] .

Ускорение точки, совершающей гармонические колебания:

Это соотношение получается путем дифференцирования проекции скорости на ось x:

При гармонических колебаниях ускорение точки изменяется по гармоническому закону и опережает по фазе смещение на [image] .

Из последнего соотношения следует, что проекция ускорения на ось x:

или

Так как [image] , последнее соотношение можно переписать в виде:

Последнее уравнение представляет собой дифференциальное уравнение гармонических колебаний, решением которого является синусоидальная зависимость


4. Амплитуда, фаза, частота и период колебания

Амплитуда колебаний (лат. amplitude — величина) — это наибольшее отклонение колеблющегося тела от положения равновесия.

Для маятника это максимальное расстояние, на которое удаляется шарик от своего положения равновесия (рисунок ниже). Для колебаний с малыми амплитудами за такое расстояние можно принимать как длину дуги 01 или 02, так и длины этих отрезков.

Амплитуда колебаний измеряется в единицах длины — метрах, сантиметрах и т. д. На графике колебаний амплитуда определяется как максимальная (по модулю) ордината синусоидальной кривой, (см. рис. ниже).

Период колебаний — это наименьший промежуток времени, через который система, совершающая колебания, снова возвращается в то же состояние, в котором она находилась в начальный момент времени, выбранный произвольно.

Другими словами, период колебаний (Т) — это время, за которое совершается одно полное колебание. Например, на рисунке ниже это время, за которое грузик маятника перемещается из крайней правой точки через точку равновесия О в крайнюю левую точку и обратно через точку О снова в крайнюю правую.

За полный период колебаний, таким образом, тело проходит путь, равный четырем амплитудам. Период колебаний измеряется в единицах времени — секундах, минутах и т. д. Период колебаний может быть определен по известному графику колебаний, (см. рис. ниже).

Понятие «период колебаний», строго говоря, справедливо, лишь когда значения колеблющейся величины точно повторяются через определенный промежуток времени, т. е. для гармонических колебаний. Однако это понятие применяется также и для случаев приблизительно повторяющихся величин, например, для затухающих колебаний.

Частота колебаний — это число колебаний, совершаемых за единицу времени, например, за 1 с.

Единица частоты в СИ названа герцем (Гц) в честь немецкого физика Г. Герца (1857-1894). Если частота колебаний (v) равна 1 Гц, то это значит, что за каждую секунду совершается одно колебание. Частота и период колебаний связаны соотношениями:

В теории колебаний пользуются также понятием циклической, или круговой частоты ω. Она связана с обычной частотой v и периодом колебаний Т соотношениями:

Циклическая частота — это число колебаний, совершаемых за 2π секунд.

Фаза колебаний – это аргумент периодической функции, описывающей колебательный процесс.

Фаза колебания показывает, какая часть периода прошла с момента начала наблюдения колебаний. При заданной амплитуде фаза колебаний полностью определяет смещение колеблющегося тела в любой момент времени.

Сдвигом фаз называется разность фаз двух колебаний.

Если два колебания происходят с одинаковым периодом (частотой), то такие колебания называются синхронными. Сдвиг фаз между ними сохраняется неизменным в течение всего колебательного процесса.

Если колебания двух точек происходят с нулевой разностью фаз. то говорят, что эти точки колеблются в одинаковой фазе.

Начальная фаза колебаний – это фаза колебаний в начальный момент времени t=0.


Затухающие колебания

1. Логарифмический декремент затухания

2. Добротность механических систем

3. Вынужденные колебания

4. Уравнение вынужденных колебаний и его решение


1. Логарифмический декремент затухания

Найдем отношение значений амплитуды затухающих колебаний в моменты времени t и (рис. 1):

где β – коэффициент затухания.

Рис. 1

Натуральный логарифм отношения амплитуд, следующих друг за другом через период Т, называется логарифмическим декрементом затухания χ:

Выясним физический смысл χ и β.

Время релаксации τ – время, в течение которого амплитуда А уменьшается в e раз.

отсюда

Следовательно, коэффициент затухания β есть физическая величина, обратная времени, в течение которого амплитуда уменьшается в е раз.

Пусть N число колебаний, после которых амплитуда уменьшается в e раз. Тогда

Следовательно, логарифмический декремент затухания χ есть физическая величина, обратная числу колебаний, по истечении которых амплитуда А уменьшается в e раз.

При большом коэффициенте затухания происходит не только быстрое уменьшение амплитуды, но и заметно увеличивается период колебаний. Когда сопротивление становится равным критическому [image] , а [image] то круговая частота обращается в нуль ( [image] ), а ( [image] ), колебания прекращаются. Такой процесс называется апериодическим (рис. 2).

Рис. 2

Отличия в следующем. При колебаниях тело, возвращающееся в положение равновесия, имеет запас кинетической энергии. В случае апериодического движения энергия тела при возвращении в положение равновесия оказывается израсходованной на преодоление сил сопротивления, трения.


2. Добротность механических систем

Добротность — параметр колебательной системы, определяющий ширину резонанса и характеризующий, во сколько раз запасы энергии в системе больше, чем потери энергии за время изменения фазы на 1 радиан. Обозначается символом Q от англ. quality factor.

Добротность обратно пропорциональна скорости затухания собственных колебаний в системе. То есть, чем выше добротность колебательной системы, тем меньше потери энергии за каждый период и тем медленнее затухают колебания.

Общая формула для добротности любой колебательной системы:

где:

— резонансная круговая частота колебаний

— резонансная частота колебаний

— энергия, запасённая в колебательной системе

— рассеиваемая мощность.

Например, в электрической резонансной цепи энергия рассеивается из-за конечного сопротивления цепи, в кварцевом кристалле затухание колебаний обусловлено внутренним трением в кристалле, в объемных электромагнитных резонаторах теряется в стенках резонатора, в его материале и в элементах связи, в оптических резонаторах — на зеркалах.

Для последовательного колебательного контура в RLC-цепях, в котором все три элемента включены последовательно:

где R, L и C — сопротивление, индуктивность и ёмкость резонансной цепи, соответственно, а [image] — частота резонанса. Выражение [image] часто называют характеристическим или волновым сопротивлением колебательного контура. Таким образом, добротность в колебательном контуре равна отношению волнового сопротивления к активному.

Для параллельного контура, в котором индуктивность, ёмкость и сопротивление включены параллельно:

В данном случае R является входным сопротивлением параллельного контура. Однако практически для электрической цепи гораздо проще измерить ток или напряжение, чем энергию или мощность. Поскольку мощность и энергия пропорциональны квадрату амплитуды колебаний, ширина полосы частот на АЧХ определяется на высоте [image] от высоты максимума (примерно −3 дБ). Поэтому чаще используется другое эквивалентное определение добротности, которое связывает ширину амплитудной резонансной кривой [image] по уровню [image] с круговой частотой резонанса [image] :

где δ — логарифмический декремент затухания, равный отношению полуширины резонансной кривой к частоте резонанса, [image] — число колебаний за время релаксации.


3. Вынужденные колебания

Вынужденные колебания — колебания, происходящие под воздействием внешних периодических сил.

Автоколебания отличаются от вынужденных колебаний тем, что последние вызваны периодическим внешним воздействием и происходят с частотой этого воздействия, в то время как возникновение автоколебаний и их частота определяются внутренними свойствами самой автоколебательной системы.

Наиболее простой и содержательный пример вынужденных колебаний можно получить из рассмотрения гармонического осциллятора и вынуждающей силы, которая изменяется по закону:


4. Уравнение вынужденных колебаний и его решение

Рассмотрим онсервативный гармонический осциллятор.

Второй закон Ньютона для такого осциллятора запишется в виде: . Если ввести обозначения: , [image] и заменить ускорение на вторую производную от координаты по времени, то получим следующее обыкновенное дифференциальное уравнение:

Решением этого уравнения будет сумма общего решения однородного уравнения и частного решения неоднородного. Общее решение однородного уравнения было уже получено здесь и оно имеет вид:

где [image] , [image] — произвольные постоянные, которые определяются из начальных условий.

Найдём частное решение. Для этого подставим в уравнение решение вида: и получим значение для константы:

Тогда окончательное решение запишется в виде:


Маятники

1. Математический маятник

2. Пружинный маятник

3. Физический маятник


1. Математический маятник

Математический маятник — осциллятор, представляющий собой механическую систему, состоящую из материальной точки, находящейся на невесомой нерастяжимой нити или на невесомом стержне в однородном поле сил тяготения. Период малых собственных колебаний математического маятника длины L неподвижно подвешенного в однородном поле тяжести с ускорением свободного падения g равен

и не зависит от амплитуды колебаний и массы маятника.

Плоский математический маятник со стержнем — система с одной степенью свободы. Если же стержень заменить на растяжимую нить, то это система с двумя степенями свободы со связью. Пример школьной задачи, в которой важен переход от одной к двум степеням свободы.

При малых колебаниях физический маятник колеблется так же, как математический с приведённой длиной.

Колебания математического маятника описываются обыкновенным дифференциальным уравнением вида

где [image] ― положительная константа, определяемая исключительно из параметров маятника. Неизвестная функция [image] ― это угол отклонения маятника в момент t от нижнего положения равновесия, выраженный в радианах; [image] , где [image] ― длина подвеса, [image] ― ускорение свободного падения. Уравнение малых колебаний маятника около нижнего положения равновесия (т. н. гармоническое уравнение) имеет вид:


2. Пружинный маятник

Пружинный маятник — механическая система, состоящая из пружины с коэффициентом упругости (жёсткостью) k (закон Гука), один конец которой жёстко закреплён, а на втором находится груз массы m.

Период колебаний пружинного маятника может быть вычислен по следующей формуле:

Когда на массивное тело действует упругая сила, возвращающая его в положение равновесия, оно совершает колебания около этого положения. Такое тело называют пружинным маятником. Колебания возникают под действием внешней силы. Колебания, которые продолжаются после того, как внешняя сила перестала действовать, называют свободными. Колебания, обусловленные действием внешней силы, называют вынужденными. При этом сама сила называется вынуждающей.

В простейшем случае пружинный маятник представляет собой движущееся по горизонтальной плоскости твердое тело, прикрепленное пружиной к стене.

Второй закон Ньютона для такой системы при условии отсутствия внешних сил и сил трения имеет вид:

Если на систему оказывают влияние внешние силы, то уравнение колебаний перепишется так:

где f(x) — это равнодействующая внешних сил соотнесённая к единице массы груза.

В случае наличия затухания, пропорционального скорости колебаний с коэффициентом c:


3. Физический маятник

Физический маятник — осциллятор, представляющий собой твёрдое тело, совершающее колебания в поле каких-либо сил относительно точки, не являющейся центром масс этого тела, или неподвижной оси, перпендикулярной направлению действия сил и не проходящей через центр масс этого тела, или же физическим маятником называется твердое тело, закрепленное на неподвижной горизонтальной ocи (оси подвеса), не проходящей через центр тяжести, и совершающее колебания относительно этой оси под действием силы тяжести. В отличие от математического маятника массу такого тела нельзя считать точечной.

— угол отклонения маятника от равновесия;

— начальный угол отклонения маятника;

— масса маятника;

— расстояние от точки подвеса до центра тяжести маятника;

— радиус инерции относительно оси, проходящей через центр тяжести.

— ускорение свободного падения.

Момент инерции относительно оси, проходящей через точку подвеса:

Дифференциальное уравнение движения физического маятника

Пренебрегая сопротивлением среды, дифференциальное уравнение колебаний физического маятника в поле силы тяжести записывается следующим образом:

Полагая [image] , предыдущее уравнение можно переписать в виде:

Последнее уравнение аналогично уравнению колебаний математического маятника длиной [image] . Величина [image] называется приведённой длиной физического маятника.


Графическое представление колебаний

1. Сложение одинаково направленных колебаний

2. Биения

3. Сложение взаимоперпендикулярных колебаний

4. Фигуры Лиссажу


1. Сложение одинаково направленных колебаний

Колеблющееся тело может участвовать в нескольких колебательных процессах, тогда необходимо найти результирующее колебание, иными словами, колебания необходимо сложить. Сложим гармонические колебания одного направления и одинаковой частоты

воспользовавшись методом вращающегося вектора амплитуды. Taк как векторы A1 и А2 вращаются с одинаковой угловой скоростью ω0, то разность фаз (φ2—φ1) между ними остается постоянной. Очевидно, что уравнение результирующего колебания будет

(1)

В выражении (1) амплитуда А и начальная фаза φ соответственно задаются соотношениями

(2)

Таким образом, тело, участвуя в двух гармонических колебаниях одного направления и одинаковой частоты, совершает также гармоническое колебание в том же направлении и с той же частотой, что и складываемые колебания. Амплитуда результирующего колебания зависит от разности фаз (φ2—φ1) складываемых колебаний.

Проанализируем выражение (2) в зависимости от разности фаз (φ2—φ1):

1) φ2—φ1 = ±2mπ (m=0, 1, 2, ...), тогда A=A1+A2, т. е. амплитуда результирующего колебания А равна сумме амплитуд складываемых колебаний;

2) φ2—φ1 = ±(2m+1)π (m=0, 1, 2, ...), тогда A=|A1–A2|, т. е. амплитуда результирующего колебания равна разности амплитуд складываемых колебаний.


2. Биения

Биения — явление, возникающее при наложении двух периодических колебаний, например, гармонических, близких по частоте, выражающееся в периодическом уменьшении и увеличении амплитуды суммарного сигнала. Частота изменения амплитуды суммарного сигнала равна разности частот исходных сигналов.

Биения возникают от того, что один из двух сигналов линейно во времени отстаёт от другого по фазе, и, в те моменты, когда колебания происходят синфазно, суммарный сигнал оказывается максимален, а в те моменты, когда два сигнала оказываются в противофазе, они взаимно гасят друг друга. Эти моменты периодически сменяют друг друга по мере того, как нарастает отставание.

Биения звука можно слышать при настройке музыкальных инструментов, например, струнных по камертону. Если частота струны незначительно отличается от частоты камертона, то слышно, что звук пульсирует — это и есть биения. Струну для настройки в унисон с камертоном нужно подтягивать или ослаблять так, чтобы частота биений уменьшалась. При совпадении высоты звука с эталонным биения полностью исчезают. Биения звука также можно услышать при игре на музыкальных инструментах, например пианино или гитаре, когда различной высоты звуки создают интервалы и многозвучия (аккорды).

В современных аккордеонах и баянах (где нажатие на кнопку или клавишу вызывает извлечение ноты одной высоты с помощью трёх металлических язычков, колеблющихся под напором воздуха) два других язычка, при изготовлении инструмента, специально немного расстраивают по частоте относительно язычка, настроенного в унисон к ноте, чтобы получить характерное звучание инструмента, называемое разливом, образующееся в результате эффекта биений.

Эффект биений используется в электронике для вычитания частот сигналов. Например, в супергетеродинных радиоприёмниках биения между частотами гетеродина и принимаемого сигнала преобразуются в промежуточную частоту, сигнал которой далее усиливается.

График колебаний при биениях


3. Сложение взаимоперпендикулярных колебаний

Пусть некоторое тело колеблется и вдоль оси x, и вдоль оси y, т.е. участвует в двух взаимноперпендикулярных колебаниях:

Найдем уравнение результирующего колебания. Для простоты примем [image] .

Разность фаз между обоими колебаниями равна: .

Чтобы получить уравнение траектории, надо исключить из этих уравнений время t.

Упростим выражения, выбрав начало отсчета так, чтобы [image] , т.е.

или

Распишем второе уравнение через косинус суммы:

Отсюда

Возведем обе части в квадрат:

Окончательное уравнение:

В результате мы получили уравнение эллипса, оси которого ориентированы относительно x и y произвольно


4. Фигуры Лиссажу

Фигуры Лиссажу — замкнутые траектории, прочерчиваемые точкой, совершающей одновременно два гармонических колебания в двух взаимно перпендикулярных направлениях. Впервые изучены французским учёным Жюлем Антуаном Лиссажу. Вид фигур зависит от соотношения между периодами (частотами), фазами и амплитудами обоих колебаний. В простейшем случае равенства обоих периодов фигуры представляют собой эллипсы, которые при разности фаз 0 или [image] вырождаются в отрезки прямых, а при разности фаз [image] /2 и равенстве амплитуд превращаются в окружность. Если периоды обоих колебаний неточно совпадают, то разность фаз всё время меняется, вследствие чего эллипс всё время деформируется. При существенно различных периодах фигуры Лиссажу не наблюдаются. Однако, если периоды относятся как целые числа, то через промежуток времени, равный наименьшему кратному обоих периодов, движущаяся точка снова возвращается в то же положение — получаются фигуры Лиссажу более сложной формы. Фигуры Лиссажу вписываются в прямоугольник, центр которого совпадает с началом координат, а стороны параллельны осям координат и расположены по обе стороны от них на расстояниях, равных амплитудам колебаний.

Математическое выражение для кривой Лиссажу

где A, B — амплитуды колебаний, a, b — частоты, δ — сдвиг фаз

Вид кривой сильно зависит от соотношения a/b. Когда соотношение равно 1, фигура Лиссажу имеет вид эллипса, при определённых условиях она имеет вид окружности (A = B, δ = π/2 радиан) и отрезка прямой (δ = 0). Ещё один пример фигуры Лиссажу — парабола (a/b = 2, δ = π/2). При других соотношениях фигуры Лиссажу представляют собой более сложные фигуры, которые являются замкнутыми при условии a/b — рациональное число.

Фигуры Лиссажу, где a = 1, b = N (N — натуральное число) и

являются полиномами Чебышёва первого рода степени N.


Тема 9. Волновые процессы

Возникновение волн в сплошной среде

Упругие волны в твёрдом теле и газах

Энергия волн

Элементы акустики


Возникновение волн в сплошной среде

1. Уравнение плоской и сферической волны

2. Упругие волны в твердом теле и газах

3. Волновое уравнение


1. Уравнение плоской и сферической волны

Уравнением волны называется выражение, которое дает смещение колеблющейся точки как функцию ее координат (x, y, z) и времени t.

Эта функция должна быть периодической как относительно времени, так и координат (волна – это распространяющееся колебание, следовательно периодически повторяющееся движение). Кроме того, точки, отстоящие друг от друга на расстоянии l, колеблются одинаковым образом.

Уравнение плоской волны

Найдем вид функции x в случае плоской волны, предполагая, что колебания носят гармонический характер.

Направим оси координат так, чтобы ось x совпадала с направлением распространения волны. Тогда волновая поверхность будет перпендикулярна оси x. Так как все точки волновой поверхности колеблются одинаково, смещение x будет зависеть только от х и t: . Пусть колебание точек, лежащих в плоскости [image] , имеет вид (при начальной фазе [image] )

Найдем вид колебания частиц в плоскости, соответствующей произвольному значению x. Чтобы пройти путь x, необходимо время [image] .

Следовательно, колебания частиц в плоскости x будут отставать по времени на t от колебаний частиц в плоскости [image] , т.е.

(1)

– это уравнение плоской волны.

Таким образом, x есть смещение любой из точек с координатой x в момент времени t. При выводе мы предполагали, что амплитуда колебания [image] . Это будет, если энергия волны не поглощается средой.

Такой же вид уравнение (1) будет иметь, если колебания распространяются вдоль оси y или z.

В общем виде уравнение плоской волны записывается так:

(2)

Выражения (1) и (2) есть уравнения бегущей волны.

Уравнение (1) описывает волну, распространяющуюся в сторону увеличения x. Волна, распространяющаяся в противоположном направлении, имеет вид:

Уравнение волны можно записать и в другом виде.

Введем волновое число [image] , или в векторной форме:

где [image] – волновой вектор, [image] – нормаль к волновой поверхности.

Так как [image] , то [image] . Отсюда [image] . Тогда уравнение плоской волны запишется так:

Уравнение сферической волны

В случае, когда скорость волны υ во всех направлениях постоянна, а источник точечный, волна будет сферической.

Предположим, что фаза колебаний источника равна wt (т.е. ). Тогда точки, лежащие на волновой поверхности радиуса r, будут иметь фазу [image] . Амплитуда колебаний здесь, даже если волна не поглощается средой, не будет постоянной, она убывает по закону [image] . Следовательно, уравнение сферической волны:

, или [image] (3)

где А равна амплитуде на расстоянии от источника равном единице.

Уравнение (3) неприменимо для малых r, т.к. при [image] , амплитуда стремится к бесконечности. То, что амплитуда колебаний [image] , следует из рассмотрения энергии, переносимой волной.


2. Упругие волны в твердом теле и газах

Упругие волны — волны, распространяющиеся в жидких, твёрдых и газообразных средах за счёт действия упругих сил. При распространении таких волн в среде перемещаются малые упругие колебания.

В зависимости от частоты различают инфразвуковые, звуковые и ультразвуковые упругие волны.

В жидких и газообразных средах может распространяться только один тип упругих волн — продольные волны. В волне этого типа движение частиц осуществляется в направлении распространения волны.

В твёрдых телах существуют касательные механические напряжения, что приводит к существованию других типов волн, в которых движение частиц осуществляется по более сложным траекториям.

Упругие волны, распространяющиеся в земной коре, называют сейсмическими волнами.

Упругие волны в твёрдых телах

Наиболее распространёнными типами упругих волн в твёрдых телах являются:

продольные волны — волны с колебанием частиц вдоль направления распространения волны;

поперечные волны — волны с колебанием частиц перпендикулярно направлению распространения волны;

поверхностные волны (например, волны Рэлея) — волны с колебанием частиц по эллипсам вдоль поверхности тела;

волны Лэмба — волны в тонких пластинах;

изгибные волны — распространение колебаний деформации изгиба в стержнях или пластинах, длина волны которых много больше толщины стержня или пластины.


3. Волновое уравнение

Волновое уравнение — линейное гиперболическое дифференциальное уравнение в частных производных, задающее малые поперечные колебания тонкой мембраны или струны, а также другие колебательные процессы в сплошных средах (акустика, преимущественно линейная: звук в газах, жидкостях и твёрдых телах) и электромагнетизме (электродинамике). Находит применение и в других областях теоретической физики, например при описании гравитационных волн. Является одним из основных уравнений математической физики

В многомерном случае однородное волновое уравнение записывается в виде

где [image] — оператор Лапласа, [image] — неизвестная функция, [image] — время, [image] — пространственная переменная, [image] — фазовая скорость.

В одномерном случае уравнение называется также уравнением колебания струны или уравнением продольных колебаний стержня и записывается в виде

Оператор Д’Аламбера

Разность [image] называется оператором Д’Аламбера и обозначается как [image] (разные источники используют разный знак). Таким образом, с использованием оператора Д’Аламбера (даламбертиана) однородное волновое уравнение записывается как:

Неоднородное уравнение

Допустимо также рассматривать неоднородное волновое уравнение

где [image] — некая заданная функция внешнего воздействия (внешней силы).

Стационарным вариантом волнового уравнения является уравнение Лапласа (уравнение Пуассона в неоднородном случае).

Задача нахождения нормальных колебаний системы, описываемой волновым уравнением, приводит к задаче на собственные значения для уравнения Лапласа, то есть к нахождению решений уравнения Гельмгольца, получающегося подстановкой

или


Упругие волны в твёрдом теле и газах

1. Интерференция волн и условия, необходимые для ее возникновения

2. Стоячие волны

3. Узлы и пучности стоячих волн


1. Интерференция волн и условия, необходимые для ее возникновения

Интерференция волн — взаимное увеличение или уменьшение результирующей амплитуды двух или нескольких когерентных волн при их наложении друг на друга. Сопровождается чередованием максимумов (пучностей) и минимумов (узлов) интенсивности в пространстве. Результат интерференции (интерференционная картина) зависит от разности фаз накладывающихся волн.

Интерферировать могут все волны, однако устойчивая интерференционная картина будет наблюдаться только в том случае, если волны имеют одинаковую частоту и колебания в них не ортогональны. Интерференция может быть стационарной и нестационарной. Стационарную интерференционную картину могут давать только полностью когерентные волны. Например, две сферические волны на поверхности воды, распространяющиеся от двух когерентных точечных источников, при интерференции дадут результирующую волну, фронтом которой будет сфера.

При интерференции энергия волн перераспределяется в пространстве. Это не противоречит закону сохранения энергии потому, что в среднем, для большой области пространства, энергия результирующей волны равна сумме энергий интерферирующих волн.

При наложении некогерентных волн средняя величина квадрата амплитуды (то есть интенсивность результирующей волны) равна сумме квадратов амплитуд (интенсивностей) накладывающихся волн. Энергия результирующих колебаний каждой точки среды равна сумме энергий её колебаний, обусловленных всеми некогерентными волнами в отдельности.

Именно отличие результирующей интенсивности волнового процесса от суммы интенсивностей его составляющих и есть признак интерференции.

Картина интерференции большого количества круговых когерентных волн, в зависимости от длины волны и расстояния между источниками


2. Стоячие волны

Стоячая волна — явление интерференции волн, распространяющихся в противоположных направлениях, при котором перенос энергии ослаблен или отсутствует.

Стоячая волна — колебательный (волновой) процесс в распределённых колебательных системах с характерным устойчивым в пространстве расположением чередующихся максимумов (пучностей) и минимумов (узлов) амплитуды. Такой колебательный процесс возникает при интерференции нескольких когерентных волн.

Например, стоячая волна возникает при отражении волны от преград и неоднородностей в результате взаимодействия (интерференции) падающей и отражённой волн. На результат интерференции влияют частота колебаний, модуль и фаза коэффициента отражения, направления распространения падающей и отраженной волн друг относительно друга, изменение или сохранение поляризации волн при отражении, коэффициент затухания волн в среде распространения. Строго говоря, стоячая волна может существовать только при отсутствии потерь в среде распространения (или в активной среде) и полном отражении падающей волны. В реальной же среде наблюдается режим смешанных волн, поскольку всегда присутствует перенос энергии к местам поглощения и излучения. Если при падении волны происходит её полное поглощение, то отраженная волна отсутствует, интерференции волн нет, амплитуда волнового процесса в пространстве постоянна. Такой волновой процесс называют бегущей волной.

Примерами стоячей волны могут служить колебания струны, колебания воздуха в органной трубе; в природе — волны Шумана. Для демонстрации стоячих волн в газе используют трубу Рубенса.

В случае гармонических колебаний в одномерной среде стоячая волна описывается формулой:

где u — возмущения в точке х в момент времени t, [image] — амплитуда стоячей волны, [image] — частота , k — волновой вектор, [image] — фаза.

Стоячие волны являются решениями волновых уравнений. Их можно представить себе как суперпозицию волн, распространяющихся в противоположных направлениях.

При существовании в среде стоячей волны, существуют точки, амплитуда колебаний в которых равна нулю. Эти точки называются узлами стоячей волны. Точки, в которых колебания имеют максимальную амплитуду, называются пучностями.

Моды

Стоячие волны возникают в резонаторах. Конечные размеры резонатора накладывают дополнительные условия на существование таких волн. В частности, для систем конечных размеров волновой вектор (а, следовательно, длина волны) может принимать лишь определенные дискретные значения. Колебания с определенными значениями волнового вектора называются модами.

Например, различные моды колебаний зажатой на концах струны определяют её основной тон и обертоны.

Математическое описание стоячих волн

В одномерном случае две волны одинаковой частоты, длины волны и амплитуды, распространяющиеся в противоположных направлениях (например, навстречу друг другу), будут взаимодействовать, в результате чего может возникнуть стоячая волна. Например, гармоничная волна, распространяясь вправо, достигая конца струны, производит стоячую волну. Волна, что отражается от конца, должна иметь такую же амплитуду и частоту, как и падающая волна.

Рассмотрим падающую и отраженную волны в виде:

где:

— амплитуда волны,

— циклическая (угловая) частота, измеряемая в радианах в секунду,

— волновой вектор, измеряется в радианах на метр, и рассчитывается как [image] поделённое на длину волны [image] ,

x и t — переменные для обозначения длины и времени.

Поэтому результирующее уравнение для стоячей волны y будет в виде суммы y1 и y2:

Используя тригонометрические соотношения, это уравнение можно переписать в виде:

Если рассматривать моды [image] и антимоды [image] , то расстояние между соседними модами / антимодами будет равно половине длины волны [image] .

Волновое уравнение

Для того, чтобы получить стоячие волны как результат решения однородного дифференциального волнового уравнения (Даламбера)

необходимо соответствующим образом задать его граничные условия (например, закрепить концы струны).

В общем случае неоднородного дифференциального уравнения

где [image] — выполняет роль «силы», с помощью которой осуществляется смещение в определенной точке струны, стоячая волна возникает автоматически.


3. Узлы и пучности стоячих волн

Пучность — участок стоячей волны, в котором колебания имеют наибольшую амплитуду.

Противоположностью пучности является узел — участок волны, в котором амплитуда колебаний минимальна.

Причиной пучности является сложение падающей и отраженной когерентных волн в «фазе», узел — сложение когерентных волн в «противофазе». При суперпозиции двух сигналов, близких по частоте и по амплитуде также образуются пучности и сужения.

В природе пучности наблюдаются в резонаторах, волноводах, распространении звуковых волн, волн на поверхности воды.


Энергия волн

1. Вектор Умова

2. Затухание плоских и сферических волн


1. Вектор Умова

Численное значение вектора плотности потока энергии определяется следующим образом:

(1)

где [image] - энергия, переносимая за время [image] через площадку [image] , перпендикулярную к направлению переноса энергии. Другими словами, этот вектор численно равен мощности передаваемой через единичную нормальную к направлению распространения энергии площадку. Направление вектора [image] совпадает с направлением распространения энергии волны.

Через площадку [image] за время [image] будет перенесена энергия [image] заключенная в цилиндре с основанием [image] и высотой [image] (v - фазовая скорость волны, рис.1). Если размеры цилиндра достаточно малы (за счет малости [image] и [image] ) для того, чтобы плотность энергии во всех точках цилиндра можно было считать одинаковой, то [image] можно найти как произведение плотности энергии w на объем цилиндра,

Рис. 1

равный [image] и [image] , тогда

Подставив это выражение в (1), получим

Рассматривая фазовую скорость v как вектор, направление которого совпадает с направлением распространения волны (и переноса энергии), можно написать

Эта величина носит название вектора плотности потока энергии. Вектор плотности потока энергии был впервые введен определен русским ученым Н.А. Умовым и называется вектором Умова.

Вектор Умова, как и плотность энергии w различен в разных точках пространства. Среднее по времени значение плотности потока энергии равно:


2. Затухание плоских и сферических волн

Для плоской волны амплитуда колебаний не зависит от x в том случае, когда энергия волиы не поглощается средой. При распространении в поглощающей энергию среде интенсивность волны с удалением от источника колебаний постепенно уменьшается — наблюдается затухание волны. Опыт показывает, что в однородной среде такое затухание происходит по экспоненциальному закону: с убыванием во времени амплитуды затухающих колебаний. Соответственно уравнение плоской волны имеет следующий вид:

— амплитуда в точках плоскости

Теперь найдем уравнение сферической волны. Всякий реальный источник волн обладает некоторой протяженностью. Однако если ограничиться рассмотрением волны на расстояниях от источника, значительно превышающих его размеры, то источник можно считать точечным. В изотропной и однородной среде волна, порождаемая точечным источником, будет сферической. Допустим, что фаза колебаний источника равна [image] Тогда точки, лежащие на волновой поверхности радиуса [image] , будут колебаться с фазой

(чтобы пройти путь [image] , волне требуется время [image] ). Амплитуда колебаний в этом случае, даже если энергия волны не поглощается средой, не остается постоянной — она убывает с расстоянием от источника по закону [image] Следовательно, уравнение сферической волны имеет вид

где а — постоянная величина, численно равная амплитуде на расстоянии от источника, равном единице. Размерность а равна размерности колеблющейся величины, умноженной на размерность длины. Для поглощающей среды в формулу нужно добавить множитель

Уравнение справедливо только при [image] , значительно превышающих размеры источника.


Элементы акустики

1. Природа звука

2. Звуковые волны

3. Высота, громкость и тембр звука

4. Скорость звука

5. Эффект Доплера


1. Природа звука

Звук как явление физическое представляет собой колебательные движения материальных тел - твердых, газообразных или жидких. Возникновение слуховых ощущений человека связано, как правило, именно с колебаниями воздуха. Вот поэтому в безвоздушной среде передача звука становится невозможной.

Колебания воздуха, воспринимаемые органом слуха человека как звук, в естественных условиях имеют очень широкий диапазон величин давления, в связи с этим принято пользоваться логарифмической шкалой, выражая уровень интенсивности в белах (Б) или децибелах (дБ). Децибел - единица уровня интенсивности, равная десятикратному десятичному логарифму отношения интенсивности одного звука к некоторой другой интенсивности звука, условно принятой за уровень отсчета и близкой к пороговой.

Колебания, имеющие интенсивности, выходящие за пределы данного диапазона, как звук уже не воспринимаются, то есть они или совсем не слышны и не вызывают практически никаких ощущений, или воспринимаются тактильными и болевыми рецепторами и дают ощущения давления или боли, вытесняющие слуховые ощущения.

Звук как колебательный процесс характеризуется также частотой, которая по существу представляет собой описание изменений звукового давления во времени. Если эти изменения имеют правильный синусоидальный характер, то говорят о чистом тоне. В реальных условиях к такому чистому основному тону, как правило, примешивается еще некоторое количество добавочных тонов, которые придают звуку его часто неповторимую индивидуальность. Звук считается чистым, если добавочные тоны по своей акустической энергии не превышают 10 процентов. В жизни нам нередко приходится сталкиваться с естественными чистыми звуками. Это звуки, издаваемые птицами и зверями, это и звуки, получающиеся при произнесении нами гласных.

Звуки, в которых нельзя выделить основного тона и в которых соответственно колебания звукового давления описываются более сложной, чем синусоидальная, зависимостью, обозначают как шумы. И если акустическая энергия распределена равномерно по всему спектру, то говорят о "белом" шуме.


2. Звуковые волны

Звуковые волны имеют несколько основных свойств:

• Распространение звуковых волн. Звуковые волны распространяются через воздух, жидкости и ткани человеческого организма почти исключительно в виде упругих волн. Последние представляют собой зоны, в которых молекулы, составляющие среду, попеременно разрежаются или уплотняются. Таким образом, звуковые волны могут распространяться через вещество и не распространяются в вакууме.

• Скорость распространения. Скорость звука при прохождении любых веществ относительно мала (для ткани около 1540 м/с). Следовательно, время прохождения звуковой волны может быть точно измерено и соотнесено с пройденным расстоянием с использованием принципа «время -расстояние».

• Отражение (частичное или полное) звуковых волн от поверхностей: степень отражения падающих на поверхность звуковых волн зависит от акустического сопротивления (импеданса): Импеданс - отношение интенсивности падаюшей звуковой волны к той ее части, которая была пропущена средой.

Акустическое сопротивление - произведение плотности и скорости звука. Характеризует рассеяние энергии волн в веществе.

Обычный человек способен слышать звуковые колебания в диапазоне частот от 16—20 Гц до 15—20 кГц. Звук ниже диапазона слышимости человека называют инфразвуком; выше: до 1 ГГц, — ультразвуком, от 1 ГГц — гиперзвуком.

Дифракция, интерференция

При распространении ультразвуковых волн возможны явления дифракции, интерференции и отражения.

Дифракция (огибание волнами препятствий) имеет место тогда, когда длина ультразвуковой волны сравнима (или больше) с размерами находящегося на пути препятствия. Если препятствие по сравнению с длиной акустической волны велико, то явления дифракции нет.

При одновременном движении в среде нескольких ультразвуковых волн в каждой определённой точке среды происходит суперпозиция (наложение) этих волн. Наложение волн одинаковой частоты друг на друга называется интерференцией. Если в процессе прохождения через объект ультразвуковые волны пересекаются, то в определённых точках среды наблюдается усиление или ослабление колебаний. При этом состояние точки среды, где происходит взаимодействие, зависит от соотношения фаз ультразвуковых колебаний в данной точке. Если ультразвуковые волны достигают определённого участка среды в одинаковых фазах (синфазно), то смещения частиц имеют одинаковые знаки и интерференция в таких условиях приводит к увеличению амплитуды колебаний. Если же волны приходят к точке среды в противофазе, то смещение частиц будет разнонаправленным, что приводит к уменьшению амплитуды колебаний.


3. Высота, громкость и тембр звука

Высота звука — свойство звука, определяемое человеком на слух и зависящее в основном от частоты звука, то есть от числа колебаний среды (обычно воздуха) в секунду, которые воздействуют на барабанную перепонку человека. С увеличением частоты колебаний растёт высота звука. В первом приближении субъективная высота звука пропорциональна логарифму частоты — согласно закону Вебера-Фехнера.

Высота звука — субъективное качество слухового ощущения человека, наряду с громкостью и тембром, позволяющее располагать все звуки по шкале от низких к высоким. Для чистого тона она зависит главным образом от частоты (с ростом частоты высота звука повышается), но при субъективном восприятии — также и от его интенсивности — при возрастании интенсивности высота звука кажется ниже. Высота звука со сложным спектральным составом зависит от распределения энергии по шкале частот.

Высоту звука измеряют в мелах — шкале высот, разность между которыми слушатель воспринимает как равную. Тону с частотой 1 кГц и звуковым давлением 2·10−3 Па (40 дБ) приписывают высоту 1000 мел; в диапазоне 20 Гц — 9000 Гц укладывается около 3000 мел. Измерение высоты произвольного звука основано на способности человека устанавливать равенство высот двух звуков или их отношение (во сколько раз один звук выше или ниже другого).

Громкость звука — субъективное восприятие силы/интенсивности звука (абсолютная величина слухового ощущения). Громкость главным образом функционально зависит от звукового давления (интенсивности звука) и частоты звуковых колебаний. Также на громкость звука влияют его спектральный состав, локализация в пространстве, тембр, длительность воздействия звуковых колебаний и другие факторы[1][2].

Единицей абсолютной шкалы громкости является сон. Громкость в 1 сон — это громкость непрерывного чистого синусоидального тона частотой 1 кГц, создающего звуковое давление 2 мПа.

Уровень громкости звука — относительная величина. Она выражается в фонах и численно равна уровню звукового давления в 1 дБ, создаваемого синусоидальным тоном частотой 1 кГц такой же громкости, как и измеряемый звук (равногромким данному звуку).

На практике часто представляет интерес не уровень громкости, выраженный в фонах, а величина, показывающая, во сколько данный звук громче другого. Представляет интерес также вопрос о том, как складываются громкости двух разных тонов. Так, если имеются два тона разных частот с уровнем 70 фон каждый, то это не значит, что суммарный уровень громкости будет равен 140 фон.

Зависимость громкости от уровня звукового давления (и интенсивности звука) является сугубо нелинейной кривой, она имеет логарифмический характер. При увеличении уровня звукового давления на 10 дБ громкость звука возрастёт в 2 раза. Это значит, что уровням громкости 40, 50 и 60 фон соответствуют громкости 1, 2 и 4 сона.

Тембр (фр. timbre — «колокольчик», «метка», «отличительный знак») — (обертоновая) окраска звука; одна из специфических характеристик музыкального звука (наряду с его высотой, громкостью и длительностью).

По тембру отличают звуки одинаковой высоты и громкости, но исполненные на различных инструментах, разными голосами, или же на одном инструменте, но разными способами, штрихами и т. п.

Тембр того или иного музыкального инструмента определяется материалом, формой, конструкцией и условиями колебания его вибратора, различными свойствами его резонатора, а также акустикой того помещения, в котором данный инструмент звучит. В формировании тембра каждого конкретного звука ключевое значение имеют его обертоны и их соотношение по высоте и громкости, шумовые призвуки, параметры атаки (начального импульса звукоизвлечения), форманты, характеристики вибрато и другие факторы.

При восприятии тембров обычно возникают различные ассоциации: тембральную специфику звука сравнивают с органолептическими ощущениями от тех или иных предметов и явлений, например, звуки называют яркими, блестящими, матовыми, тёплыми, холодными, глубокими, полными, резкими, насыщенными, сочными, металлическими, стеклянными; применяются и собственно слуховые определения (например, звонкие, глухие, шумные).

В строго научном отношении обоснованная типология тембра ещё не сложилась. Установлено, что тембровый слух имеет зонную природу.

Тембр используется как важное средство музыкальной выразительности: при помощи тембра можно выделить тот или иной компонент музыкального целого, усилить или ослабить контрасты; изменение тембров — один из элементов музыкальной драматургии.


4. Скорость звука

Скорость звука — скорость распространения упругих волн в среде: как продольных (в газах, жидкостях или твёрдых телах), так и поперечных, сдвиговых (в твёрдых телах). Определяется упругостью и плотностью среды: как правило, в газах скорость звука меньше, чем в жидкостях, а в жидкостях — меньше, чем в твёрдых телах. Также, в газах скорость звука зависит от температуры данного вещества, в монокристаллах — от направления распространения волны. Обычно не зависит от частоты волны и её амплитуды; в тех случаях, когда скорость звука зависит от частоты, говорят о дисперсии звука.

Как правило, в газах скорость звука меньше, чем в жидкостях

Скорость звука в воздухе составляет 340—344 м/с

Скорость звука в любой среде вычисляется по формуле:

где [image] — адиабатическая сжимаемость среды; [image] — плотность.


5. Эффект Доплера

Эффект Доплера — изменение частоты и, соответственно, длины волны излучения, воспринимаемое наблюдателем (приёмником), вследствие движения источника излучения и/или движения наблюдателя (приёмника). Эффект назван в честь австрийского физика Кристиана Доплера.

Эффект Доплера легко наблюдать на практике, когда мимо наблюдателя проезжает машина с включённой сиреной. Предположим, сирена выдаёт какой-то определённый тон, и он не меняется. Когда машина не движется относительно наблюдателя, тогда он слышит именно тот тон, который издаёт сирена. Но если машина будет приближаться к наблюдателю, то частота звуковых волн увеличится, и наблюдатель услышит более высокий тон, чем на самом деле издаёт сирена. В тот момент, когда машина будет проезжать мимо наблюдателя, он услышит тот самый тон, который на самом деле издаёт сирена. А когда машина проедет дальше и будет уже отдаляться, а не приближаться, то наблюдатель услышит более низкий тон, вследствие меньшей частоты звуковых волн.

Для волн (например, звука), распространяющихся в какой-либо среде, нужно принимать во внимание движение как источника, так и приёмника волн относительно этой среды. Для электромагнитных волн (например, света), для распространения которых не нужна никакая среда, в вакууме имеет значение только относительное движение источника и приёмника.

Математическое описание явления

Если источник волн движется относительно среды, то расстояние между гребнями волн (длина волны λ) зависит от скорости и направления движения. Если источник движется по направлению к приёмнику, то есть догоняет испускаемую им волну, то длина волны уменьшается, если удаляется — длина волны увеличивается:

где [image] — угловая частота, с которой источник испускает волны, c — скорость распространения волн в среде, [image] — скорость источника волн относительно среды (положительная, если источник приближается к приёмнику и отрицательная, если удаляется).

Частота, регистрируемая неподвижным приёмником

(1)

Аналогично, если приёмник движется навстречу волнам, он регистрирует их гребни чаще и наоборот. Для неподвижного источника и движущегося приёмника

(2)

где [image] — скорость приёмника относительно среды (положительная, если он движется по направлению к источнику).

Подставив вместо [image] в формуле (2) значение частоты [image] из формулы (1), получим формулу для общего случая:


Часть VI. Тесты

Часть VI

Тесты

Раздел 1. Кинематика материальной точки

Раздел 2. Динамика материальной точки

Раздел 3. Механика твёрдого тела

Раздел 4. Механика жидкостей и газов

Раздел 5. Колебательное движение. Волновое движение


Раздел 1. Кинематика материальной точки

1. Основной задачей механики является …

а) изучение механического движения и причин, вызывающих или изменяющих это движение;

б) изучение скорости и ускорения тел;

в) изучение трех основных разделов: кинематики, динамики и статики;

г) изучение основных законов механики.

2. Механическое движение − это …

а) движение под действием механических сил;

б) движение с ускорением;

в) изменение с течением времени взаимного расположения тел или их частей;

г) изменение взаимного расположения тел не зависимо от времени.

3. Материальной точкой называется …

а) тело, обладающее массой, размерами которого в данной задаче можно пренебречь;

б) тело, не обладающее массой и размерами;

в) точка, обладающая свойством материи;

г) точка, описывающая в пространстве кривую.

4. Система отсчета − это …

а) совокупность системы координат и часов, связанных с телом отсчета;

б) совокупность системы координат и часов, не связанных с телом отсчета;

в) совокупность системы координат и тела отсчета;

г) совокупность тела отсчета и часов, связанных с телом отсчета.

5. Путь − это …

а) кротчайшее расстояние от начальной до конечной точки движения;

б) длина траектории;

в) линия, описываемая точкой в пространстве;

г) расстояние от точки до начало координат.

6. Перемещение – это …

а) кратчайшее расстояние от начальной до конечной точки движения;

б) длина траектории;

в) линия, описываемая точкой в пространстве;

г) расстояние от точки до начало координат.

7. Траектория – это …

а) кратчайшее расстояние от начальной до конечной точки движения;

б) длина траектории;

в) линия, описываемая точкой в пространстве;

г) расстояние от точки до начало координат.

8. Радиус-вектор − это …

а) вектор, проведенный из начала системы координат в данную точку;

б) вектор, соединяющий начальное и конечное положение тела;

в) вектор, указывающий направление движения тела;

г) вектор, указывающий направление результирующей силы.

9. Какое из приведенных отношений определяет скорость движения тела?

а)

б)

в)

г)

10. Нормальным ускорением называется …

а) составляющая полного ускорения, характеризующая быстроту изменения вектора скорости по направлению;

б) быстрота изменения радиус – вектора;

в) составляющая полного ускорения, характеризующая быстроту изменения вектора скорости по численному значению;

г) составляющая вектора скорости, характеризующая изменение скорости по направлению.

11. Тангенциальным ускорением называется …

а) составляющая полного ускорения, характеризующая быстроту изменения вектора скорости по величине;

б) составляющая полного ускорения, характеризующая быстроту изменения вектора силы;

в) составляющая полного ускорения, характеризующая быстроту изменения радиус – вектора;

г) составляющая полного ускорения, характеризующая быстроту изменения вектора скорости по направлению.

12. На рисунке, вектором [image] обозначено …

а) тангенциальное ускорение;

б) нормальное ускорение;

в) полное ускорение;

г) радиус – вектор.

13. Угловая скорость ( [image] ) определяется выражением (где [image] − угловое перемещение, [image] − перемещение):

а)

б)

в)

г)

14. Направление вектора угловой скорости …

а) определяется по правилу правого винта;

б) определяется по правилу левого винта;

в) совпадает по направлению с вектором линейной скорости;

г) совпадает по направлению с вектором углового перемещения.

15. Линейная скорость ( [image] ) связана с угловой скоростью ( [image] ) соотношением:

а)

б)

в) [image] , где [image] − угол между [image] и [image] ;

г) [image] , где [image] − угол между [image] и [image] .

16. Угловое ускорение ( [image] ) определяется выражением (где [image] − угловое перемещение, [image] − перемещение, [image] − угловая скорость):

а)

б)

в)

г)

17. Точка равномерно движется по окружности диаметром 2 м/с постоянной скоростью 3 м/с. Полное ускорение точки равно … (м/с2).

а) 0;

б) 5;

в) 9;

г) 4.

18. Скорость материальной точки, движущейся в плоскости XY, изменяется со временем по закону [image] . Скорость точки через 2 секунды равна … (м/с).

а) 5;

б) 2;

в) 3;

г) 7.

19. Уравнение вращательного движения точки имеет вид [image] . Угловая скорость тела в момент времени t=2 c равна …(рад/с).

а) 1;

б) 3;

в) 7;

г) 2.

20. Кинематическое уравнение равнопеременного вращательного движения имеет вид:

а)

б)

в)

г)

21. Как направлена сила, действующая на тело, движущееся равномерно по окружности?

а) вдоль вектора скорости;

б) к центру окружности;

в) против вектора скорости;

г) равна нулю.

22. Как ориентирован вектор тангенциального ускорения?

а) перпендикулярно вектору полного ускорения;

б) параллельно вектору скорости;

в) по касательной к траектории движения в данной точке;

г) параллельно вектору полного ускорения.

23. Твердое тело вращается вокруг закрепленной оси. Какой угол составляют векторы угловой и линейной скорости точки этого тела.

а)

б) 0;

в)

г)

24. Положение точки описано радиус - вектором [image] . Определите скорость точки в момент времени t=2 c.

а) 5 м/с;

б) 7 м/с;

в) 1 м/с;

г) 3 м/с.

25. Движение материальной точки задано уравнением [image] . Чему равно ускорение точки?

а) 2;

б) 3;

в) 4;

г) 8.


Раздел 2. Динамика материальной точки

1. Какие параметры характеризуют силу?

а) величина, точка приложения, направление;

б) значение и время действия;

в) проекции силы на оси координат;

г) масса и скорость тела.

2. Линией действия силы, называется …

а) перпендикуляр к силе;

б) линия, параллельная силе;

в) прямая, по которой направлен вектор силы;

г) линия, на которую действует сила.

3. Две силы, величиной в 6 Н и 8 Н приложены к одной точке, образуя между собой угол 90°. Определите величину равнодействующей этих сил.

а) 14;

б) 10;

в) 2;

г) 15.

4. Масса тела − это …

а) физическая величина, характеризующая скорость тела;

б) физическая величина, определяющая инертность тела;

в) физическая величина, характеризующая силу;

г) физическая величина, характеризующая ускорение тела.

5. Как называется второй закон Ньютона?

а) законом действия динамики поступательного движения;

б) основным законом динамики поступательного движения;

в) законом противодействия динамики поступательного движения;

г) законом инерции динамики поступательного движения.

6. Замкнутая система − это система …

а) на которую не действуют внешние силы;

б) на которую не действуют внутренние силы;

в) на которую действуют внешние силы;

г) находящаяся в замкнутом пространстве.

7. Закон Кулона - Амонтона имеет следующий вид (где [image] − коэффициент трения, k − коэффициент упругости):

а)

б)

в)

г)

8. Тело массой 2 кг движется вдоль оси ох по закону [image] . Чему ровна проекция на ось ох, результирующей всех сил приложенных к телу?

а) 2 Н;

б) 3 Н;

в) 4 Н;

г) 0 Н.

9. Груз массой 2 кг подвешенный на веревке, поднимают вертикально с ускорением 1 м/с2. Найдите силу натяжения веревки (g=10 м/с2).

а) 20 Н;

б) 22 Н;

в) 30 Н;

г) 0 Н.

10. Тело массой 1 кг покоится на наклонной плоскости с углом наклона 30º. Чему равна сила трения действующая на тело? Коэффициент трения тела о поверхность равен 0,7.

а) 5;

б) 3;

в) 6;

г) Нет правильного ответа.

11. Укажите выражение, определяющее положение центра масс механической системы относительно начало координат (m – масса, [image] – радиус- вектор, [image] − импульс тела).

а)

б)

в)

г)

12. В какой из формул масса выступает как мера гравитационных свойств тела?

а)

б)

в)

г)

13. Какая из векторных физических величин всегда совпадает по направлению с вектором ускорения в классической механике?

а) скорость;

б) импульс;

в) сила;

г) перемещение.

14. Мяч массой 200 г, движущийся со скоростью 10 м/с перпендикулярно массивной стенке, отскакивает обратно с той же скоростью. Изменение импульса мячика равно …?

а) 10;

б) 20;

в) 4;

г) 2.

15. Какая из векторных физических величин всегда совпадает по направлению с вектором скорости?

а) сила;

б) импульс;

в) ускорение;

г) момент силы.

16. Модуль Юнга − это …

а) модуль силы упругости;

б) величина, характеризующая упругие свойства материала;

в) коэффициент упругости;

г) модуль относительной деформации.

17. Модуль Юнга стержня зависит от:

а) площади сечения стержня;

б) материала, из которого изготовлен стержень;

в) длины стержня;

г) величины приложенной силы.

18. Пять одинаковых пружин жесткостью к соединены последовательно, чему равна жесткость такой системы?

а) 5к;

б) к/5;

в) 10к;

г) к/10.

19. Деформацией твёрдого тела называют …

а) изменение размеров тела и формы;

б) изменение массы тела;

в) изменение энергии тела;

г) нет правильного ответа.

20. Деформацию называют упругой …

а) если после прекращения действия сил, вызывающих деформацию, она исчезает;

б) если после прекращения действия сил, вызывающих деформацию, она не исчезает;

в) если после прекращения действия сил, вызывающих деформацию, наблюдаются остаточные деформации;

г) нет правильного ответа.

21. Нормальное (механическое) напряжение определяется выражением (где F − сила, S − площадь сечения, E− модуль Юнга):

а)

б)

в)

г)

22. Нормальное (механическое) напряжение измеряется в …

а) Н;

б) Н/м;

в) Н/м2;

г) кг/м2.

23. Относительная деформация ( [image] ) определяется выражением: (где [image] −начальная длина, [image] −абсолютное удлинение, E− модуль Юнга, k − коэффициент упругости).

а)

б)

в)

г)

24. Закон Гука выполняется для …

а) абсолютно неупругих деформаций;

б) пластичных деформаций;

в) абсолютно упругих деформаций;

г) любых деформаций.

25. Закон Гука имеет вид (где k − коэффициент упругости, E− модуль Юнга, [image] −механическое напряжение, [image] −относительная деформация, [image] −абсолютное удлинение):

а)

б)

в)

г)

26. Единицей измерения работы в системе СИ является:

а) Дж;

б) Вт;

в) В;

г) Дж∙м.

27. Кинетическая энергия − это ...

а) скорость совершения работы;

б) энергия механического движения тела;

в) энергия механического движения и взаимодействия;

г) энергия системы тел, определяемая их взаимным расположением и взаимодействием.

28. Укажите формулу потенциальной энергии упруго деформированного тела:

а)

б)

в)

г)

29. На тело, движущееся прямолинейно вдоль оси ох, действует переменная сила. Найдите работу этой силы из графика на участке (0 – 3 м)

а) 5;

б) 6;

в) 7;

г) 8.

30. Укажите формулу для определения кинетической энергии тела, движущегося поступательно.

а)

б)

в)

г)

31. Тело массой 100 г брошенное с высоты 10 м со скоростью 10 м/с упало на землю со скоростью 30 м/с. Работа силы сопротивления воздуха равна … Дж.

а) 10;

б) 20;

в) 30;

г) 40.

32. Какая из приведенных формул определяет мгновенную мощность (P) (А − работа, F − сила, t − время)?

а)

б)

в)

г)

33. Диссипативными − называются силы ...

а) работа которых зависит от формы пути;

б) работа которых не зависит от формы пути;

в) одинаковые по величине и направлению во всех точках поля;

г) одинаковые по направлению во всех точках поля.

34. Консервативными − называются силы ...

а) работа которых зависит от формы пути;

б) работа которых не зависит от формы пути;

в) одинаковые по величине и направлению во всех точках поля;

г) одинаковые по направлению во всех точках поля.

35. Уравнение Мещерского является:

а) основным уравнением динамики точки постоянной массы;

б) основным уравнением динамики поступательного движения;

в) основным уравнением динамики точки переменной массы;

г) основным уравнением динамики вращательного движения.


Раздел 3. Механика твёрдого тела

1. Момент инерции системы материальных точек определяется выражением:

а)

б)

в)

г)

2. Момент инерции однородного сплошного тела определяется выражением:

а)

б)

в)

г)

3. Момент инерции I сплошного однородного диска радиуса R и массы m, относительно оси проходящей через центр масс, равен …(кг∙м2).

4. Момент инерции I сплошного однородного стержня длины L и массы m, относительно оси проходящей через центр масс, равен …(кг∙м2).

5. Какое из выражений является основным уравнением динамики вращательного движения твердого тела?

а)

б)

в)

г)

6. Момент инерции I материальной точки массой m=2 кг относительно оси, отстоящей от точки на r=30 см равен … (кг/м2).

а) 0.18;

б) 0.2;

в) 600;

г) 0.6.

7. Теорема Гюйгенса −Штейнера позволяет определить …

а) момент силы;

б) момент инерции тела относительно любой оси, параллельной оси, проходящей через центр масс;

в) момент инерции тела относительно любой оси, перпендикулярной оси, проходящей через центр масс;

г) момент импульса твердого тела.

8. В каких единицах измеряется момент силы?

а) Н·м;

б) Дж;

в) Вт;

г) Н.

9. Укажите выражение, определяющее момент импульса тела:

а)

б)

в)

г)

10. Работа при вращательном движении твердого тела относительно оси, определяется выражением:

а)

б)

в)

г)

11. Закон сохранения момента импульса для замкнутой системы определяется выражением:

а)

б)

в)

г)

12. Сплошной однородный диск радиуса R и массой m катится по горизонтальной поверхности со скоростью [image] . Кинетическая энергия вращательного движения и полная кинетическая энергия диска равна … (Дж).

а)

б)

в)

г)

13. Кинетическая энергия вращательного движения твердого тела определяется выражением (где I−момент инерции тела, [image] − угловая скорость):

а)

б)

в)

г)

14. На диск радиуса R действует сила [image] .Момент силы M относительно оси вращения равен … (Н∙м). ( [image] = 60°).

а)

б)

в)

г)

15. Плечо силы [image] и [image] относительно точки 0 соответственно равно:

а) 1 м, 0 м;

б) 1 м, 1 м;

в) 2 м, 1 м;

г) 0 м, 1 м.


Раздел 4. Механика жидкостей и газов

1. Уравнением Бернулли является выражение:

а)

б)

в)

г)

2. Течение жидкости называется ламинарным, если ...

а) слои движущейся жидкости не перемешиваются;

б) слои движущейся жидкости перемешиваются частично;

в) вдоль потока происходит интенсивное вихреобразование;

г) вдоль потока происходит перемешивание жидкости.

3. Сила Архимеда определяется из выражения:

а)

б)

в)

г)

4. Гидростатическое давление определяется выражением:

а)

б)

в)

г)

5. Давление в СИ измеряется в:

а) Па;

б) Дж;

в) Н;

г) Вт.

6. Уравнение неразрывности имеет вид:

а)

б)

в)

г)

7. Какая из указанных формул определяет силу сопротивления [image] , действующую со стороны потока жидкости на медленно движущийся в ней шарик (формула Стокса)?

а)

б)

в)

г)

8. Градиент скорости частиц среды [image] показывает…

а) как быстро изменяется скорость частиц среды в направлении перпендикулярном направлению движению слоев;

б) как быстро изменяется скорость частиц среды в направлении параллельном направлению движению слоев;

в) как изменяется сила вязкого трения среды в направлении параллельном направлению движению слоев;

г) как изменяется сила вязкого трения среды в направлении перпендикулярном движению слоев.

9. Вязкость – это …

а) свойство реальных жидкостей оказывать сопротивление перемещению одной части жидкости относительно другой;

б) свойство идеальных жидкостей оказывать сопротивление перемещению одной части жидкости относительно другой;

в) величина равная силе вязкого трения;

г) величина равная силе вязкого трения покоя.

10. Число Рейнольдса характеризует …

а) силу вязкого трения;

б) переход от реальной жидкости к идеальной;

в) переход от ламинарного режима к турбулентному;

г) отношение силы вязкого трения к толщине слоя.

11. Закон Пуайзеля определяет…

а) расход жидкости в трубе;

б) силу сопротивления в трубе;

в) скорость движения жидкости в трубе;

г) число Рейнольдса.

12. Сила внутреннего трения жидкости определяется выражением:

а)

б)

в)

г)


Раздел 5. Колебательное движение. Волновое движение

1. Период колебаний математического маятника определяется выражением:

а)

б)

в)

г)

2. В процессе гармонических колебаний тела вдоль прямой, амплитуда колебаний составила 0.5 м. Чему равен путь, пройденный телом за период колебаний?

а) 0,5 м;

б) 1 м;

в) 2 м;

г) 4 м.

3. В каком направлении движутся частицы среды в поперечной волне?

а) параллельно направлению распространения волны;

б) перпендикулярно направлению распространения волны;

в) во всех направлениях;

г) вдоль волнового вектора.

4. Как изменится период колебаний груза на пружине, если массу груза уменьшить в 2 раза?

а) увеличится в [image] раз;

б) уменьшится в [image] раз;

в) увеличится в 2 раза;

г) уменьшится в 2 раза.

5. Максимальное значение потенциальной энергии свободно колеблющегося маятника 10 Дж, а максимальное значение кинетической энергии 10 Дж. В каких пределах изменяется полная механическая энергия маятника? (сопротивлением воздуха пренебречь)

а) не изменяется и равна 20 Дж;

б) не изменяется и равна 10 Дж;

в) изменяется от 0 до 10 Дж;

г) изменяется от 0 до 20 Дж.

6. Тело совершает колебательное движение вдоль оси ох. Его координата изменяется по закону [image] . Чему равна амплитуда и период колебания тела?

а) 0.5 м, 1 с;

б) 0.5 м, 0,5 с;

в) 1 м, 2 с;

г) 1 м, 0.5 с.

7. Тело массой m совершает колебательное движение вдоль оси ох. Его координата изменяется по закону [image] . По какому закону меняется кинетическая энергия тела?

а)

б)

в)

г)

8. Логарифмический декремент затухания определяется выражением:

а)

б)

в)

г)

9. Время релаксации ( [image] ) показывает, …

а) за какое время амплитуда колебаний уменьшается в e раз;

б) за какое время амплитуда колебаний уменьшается в 10 раз;

в) за какое время амплитуда колебаний уменьшается в 3 раза;

г) за какое время амплитуда колебаний увеличивается в e раз.

10. Коэффициент затухания ( [image] ) определяется выражением:

а)

б)

в)

г)

11. Гармоническими, называются колебания …

а) совершаемые по закону косинуса или синуса;

б) совершаемые по закону тангенса;

в) у которых с течением времени меняется амплитуда колебаний;

г) у которых с течением времени меняется период колебаний.

12. Уравнение движения тела под действием силы упругости имеет вид:

а)

б)

в)

г)

13. Бегущей, называется волна…

а) распространяющаяся в неограниченном пространстве;

б) распространяющаяся в ограниченном пространстве;

в) бегущая к источнику;

г) переносящая вещество от источника.

14. Скорость распространения волны (υ), частота колебаний (ν) и длина волны (λ) связаны соотношением:

а)

б)

в)

г)

15. Стоячая волна является результатом…

а) интерференции двух одинаковых бегущих волн, распространяющихся навстречу друг другу;

б) интерференции двух разных бегущих волн, распространяющихся навстречу друг другу;

в) поляризации двух разных бегущих волн, распространяющихся навстречу друг другу;

г) поляризации двух одинаковых бегущих волн, распространяющихся навстречу друг другу.

16. Стоячая волны переносит …

а) энергию;

б) вещество;

в) время;

г) нет правильного ответа.

17. Звуковыми, называются волны …

а) воспринимаемые органами слуха человека;

б) волны с частотой от 16 Гц до 20 кГц;

в) волны с частотой ниже 16 Гц;

г) волны с частотой выше 20 кГц.

18. Вынужденными называются колебания …

а) совершаемые по закону косинуса или синуса;

б) совершаемые по закону тангенса;

в) совершаемые за счет работы периодически меняющейся внешней силы;

г) совершаемые за собственной энергии системы.

19. Фигуры Лиссажу − это …

а) траектория сложения двух взаимно перпендикулярных колебаний;

б) траектория сложения двух колебаний одного направления;

в) путь, пройденный точкой;

г) результат биения.

20. Биения − это …

а) гармонические колебания с медленно меняющейся амплитудой;

б) затухающие колебания с медленно меняющейся амплитудой;

в) траектория сложения двух взаимно перпендикулярных колебаний;

г) путь, пройденный телом.

21. Пучностями стоячей воны называются …

а) точки, в которых амплитуда равна нулю;

б) точки, в которых амплитуда максимальна;

в) точки, в которых смещение равно половине амплитуды;

г) точки, в которых смещение равно четверти амплитуды.

22. Узлами стоячей воны называются …

а) точки, в которых амплитуда равна нулю;

б) точки, в которых амплитуда максимальна;

в) точки, в которых смещение равно половине амплитуды;

г) точки, в которых смещение равно четверти амплитуды.


Контрольные вопросы

1.Что изучает кинематика.

2.Что изучает динамика.

3.Дать определение материальной точки.

4.Что в себя включает система отсчета.

5.Физический смысл линейной скорости и ускорения.

6.Физический смысл угловой скорости и ускорения.

7.Первая задача кинематики.

8.Вторая задача кинематики.

9.Какое движение твердого тела называется вращательным.

10. Плоское движение твердого тела.

11. Какая система сил называется уравновешенной.

12. Чем отличаются сосредоточенные и распределенные силы.

13. 1 -й закон Ньютона.

14. Частная формулировка 2 закона Ньютона.

15. Общая формулировка 2 закона Ньютона.

16. 3-й закон Ньютона

17. Система материальных точек.

18. Тело переменной массы.

19. Какие системы отсчета являются нерциальными.

20. Механический принцип относительности Галилея.

21. Постулат о постоянстве скорости света.

22. Принцип относительности Эйнштейна.

23. Дать определение центральному удару.

24. Абсолютно упругий и неупругий удары.

25. Дать определение степени упругости. Чему равна степень упругости для абсолютно упругого и абсолютно неупругого тела.

26. Типы деформаций.

27. Выведите связь между модулями кручения и сдвига.

28. Объясните сущность методов определения модуля сдвига.

29. Каков физический смысл модулей сдвига и кручения?

30. Момент инерции. Его физический смысл.

31. Какими свойствами обладают свободные оси вращения.

32. Теорема Гюйгенса-Штейнера.

33. Получить формулу для момента инерции для заданной преподавателем фигуры правильной формы.

34. Закон всемирного тяготения.

35. 1-й закон Кеплера.

36. 2-й закон Кеплера.

37. 3-й закон Кеплера.

38. Космические скорости.

39. У равнения гидростатики Эйлера.

40. Уравнение свободной поверхности уровня.

41. Физический смысл закона Паскаля.

42. Физический смысл уравнения Бернулли.

43. Следствия из уравнения Бернулли (формула Торричелли).

44. Ламинарное и турбулентное течение жидкости.

45. Принцип механического подобия.

46. Записать уравнения гармонических колебаний.

47. Какие типы колебаний существуют.

48. Дать определение собственных колебаний.

49. Какие колебания называются затухающими.

50. От каких параметров системы зависят амплитуда, частота и период затухающих колебаний.

51. Дать определение основных физических величин, характеризующих затухающие колебания.

52. Нарисовать график зависимости амплитуды затухающих колебаний от времени.

53. Записать формулы, связывающие добротность системы с другими характеристиками колебаний.

54. Объяснить теорию физического маятника.

55. Объяснить свойство сопряженности точки подвеса и центра качания физического маятника.

56. Объяснить теорию метода определения ускорения свободного падения с помощью оборотного маятника.

57. Объяснить сущность метода определения момента инерции маятника Максвелла.

58. Вынужденные колебания. Явление резонанса.

59. Записать уравнения плоской и сферической волн.

60. Объяснить явление возникновения стоячих волн.

61. Волновое уравнение для твердых тел.

62. Волновое уравнение для газов.

63. Физический смысл вектора Умова.

64. Сущность эффекта Доплера и его применение на практике.


Рекомендуемая литература

 Top Previous

Основная

1.Стрелков, СП. Механика. Учеб. пособие / СП. Стрелков. М.: Высшая школа, 2003. 559 с.

2.Сивухин, Д.В. Общий курс физики, т. 1. Механика / Д. В. Сивухин. М.: Физматлит, 2005. 576 с.

3.Петровский, И. И. Механика / И. И. Петровский. Мн.: Из-во БГУ, 1973. 352 с.

4.Иродов, И. Е. Задачи по общей физике. Учебное пособие. / И. Е. Иродов. СПб.: Лань, 2006.416 с.

Дополнительная

1.Савельев, И. В. Курс общей физики, т. 1. Механика. Молекулярная физика/ И. В. Савельев. М.: КНОРУС, 2009. 528 с.

2.Хайкин, СП. Физические основы механики: Учеб. пособие. / С. П. Хайкин. М.: Наука, 1971. 751 с.

3.Матвеев, А. Н. Механика и теория относительности / А. Н. Матвеев. М.: Мир и образование, 2005. 320 с.

4.Бондаренко, Б. В. Курс общей физики. Кн. 1. Механика / Б. В. Бондаренко, Н. П. Калашников, Г. Г. Спирин. М.: Высшая школа, 2003. 352 с.

5.Китель, Ч. Берклеевский курс физики. Т.1. Механика / Ч. Киттель, У. Найт, М. Рудерман. М.: Наука, 1975. 479 с.

6.Ландау, Л. Д. Механика / Л. Д. Ландау, Е. М. Лифшиц. М.: Наука, 1988. 208 с.

7.Голдстейн, Г. Классическая механика / Г. Голдстейн. М.: Наука, 1975. 415 с.

8.Савельев, И. В. Сборник вопросов и задач по общей физике / И. В. Савельев. М.: Астраль-АСТ, 2005. 318 с.

9.Сборник задач по общему курсу физики: Механика/ С. П. Стрелков, Д. В. Сивухин, В. А. Угаров, И. А. Яковлев; Под ред. И.А. Яковлева. М.: Наука, 1977.288 с.

10.Заикин, Д.В. Сборник задач по общему курсу физики. Ч. 1. Механика. Термодинамика и молекулярная физика / Д. В. Заикин, В. А. Овчинкин, Р. В. Прут. М.: Изд. МФТИ, 2002. 448 с. 11

11.Макаренко, Г. М. Задачи по физике для самостоятельной работы студентов. Механика / Г. М. Макаренко. Новополоцк: Полоцкий гос. ун-т, 2004. 143 с.

12.Методика решения задач механики / Под ред. А.Н. Матвеева.-М.: Изд-во МГУ